<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://49ers.pressdemocrat.com/xmlrpc.php">

	<title>NFL playoff predictions 2018</title>

<!-- START Chartbeat -->
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<!-- END Chartbeat -->
			<!-- START Google Analytics -->
			<script>
				(function(i, s, o, g, r, a, m) {
					i['GoogleAnalyticsObject'] = r;
					i[r] = i[r] || function() {
						(i[r].q = i[r].q || []).push(arguments)
					}, i[r].l = 1 * new Date();
					a = s.createElement(o),
						m = s.getElementsByTagName(o)[0];
					a.async = 1;
					a.src = g;
					m.parentNode.insertBefore(a, m)
				})(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');

								ga('create', 'UA-37281612-1', 'auto', 'this');
				ga('this.require', 'displayfeatures');
								ga('create', 'UA-55292935-1', 'auto', 'pdemo');
				ga('pdemo.require', 'displayfeatures');
								ga('create', 'UA-44780506-1', 'auto', 'smi');
				ga('smi.require', 'displayfeatures');
				
				function sendGooglePageView() {
										ga('this.send', 'pageview');
										ga('pdemo.send', 'pageview');
										ga('smi.send', 'pageview');
									}

				sendGooglePageView();
			</script>
			<!-- END Google Analytics -->
		
<!-- This site is optimized with the Yoast SEO plugin v7.0.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Which 12 teams do you think will make the playoffs next season, and why?"/>
<link rel="canonical" href="http://49ers.pressdemocrat.com/nfl-playoff-predictions-2018/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="NFL playoff predictions 2018" />
<meta property="og:description" content="Which 12 teams do you think will make the playoffs next season, and why?" />
<meta property="og:url" content="http://49ers.pressdemocrat.com/nfl-playoff-predictions-2018/" />
<meta property="og:site_name" content="Inside the 49ers" />
<meta property="article:section" content="Inside the 49ers" />
<meta property="article:published_time" content="2018-07-18T05:40:22-07:00" />
<meta property="og:image" content="http://49ers.pressdemocrat.com/wp-content/uploads/2018/07/AP_18163631074375.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Which 12 teams do you think will make the playoffs next season, and why?" />
<meta name="twitter:title" content="NFL playoff predictions 2018" />
<meta name="twitter:site" content="@grantcohn" />
<meta name="twitter:image" content="http://49ers.pressdemocrat.com/wp-content/uploads/2018/07/AP_18163631074375.jpg" />
<meta name="twitter:creator" content="@grantcohn" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Inside the 49ers &raquo; Feed" href="http://49ers.pressdemocrat.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Inside the 49ers &raquo; Comments Feed" href="http://49ers.pressdemocrat.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Inside the 49ers &raquo; NFL playoff predictions 2018 Comments Feed" href="http://49ers.pressdemocrat.com/nfl-playoff-predictions-2018/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/49ers.pressdemocrat.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style id="cph-ads-dynamic-styles" type="text/css">
.dfp-slot { min-height: 1px; min-width: 1px; }
.dfp-slot-gallery { display: inherit !important; }
.dfp-slot-adhesion { display: inherit !important; }
@media all and (min-width: 421px) {
	.dfp-slot-adhesion { display: none !important; }
}
.dfp-slot-phone { display: inherit !important; }
@media all and (min-width: 768px) {
	.dfp-slot-phone { display: none !important; }
}
.dfp-slot-tablet { display: none !important; }
.dfp-slot-desktop { display: none !important; }
@media all and (min-width: 768px) and (max-width: 991px) {
	.dfp-slot-tablet { display: inherit !important; }
}
@media all and (min-width: 992px) {
	.dfp-slot-desktop { display: inherit !important; }
}
</style><link rel='stylesheet' id='pd-comment-quicktags-css'  href='http://49ers.pressdemocrat.com/wp-content/plugins/cph-pd-site-plugin/extra/comment-tweaks/tweaks.css?ver=4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-four-css'  href='http://49ers.pressdemocrat.com/wp-content/plugins/font-awesome-4-menus/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='http://49ers.pressdemocrat.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://49ers.pressdemocrat.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://49ers.pressdemocrat.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wp_fanzone_slider-css'  href='http://49ers.pressdemocrat.com/wp-content/themes/wp-fanzone/css/slider.css?ver=4.9.4' type='text/css' media='screen' />
<link rel='stylesheet' id='wp_fanzone_responsive-css'  href='http://49ers.pressdemocrat.com/wp-content/themes/wp-fanzone/css/responsive.css?ver=4.9.4' type='text/css' media='screen' />
<link rel='stylesheet' id='wp_fanzone_font_awesome-css'  href='http://49ers.pressdemocrat.com/wp-content/themes/wp-fanzone/assets/css/font-awesome.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp_fanzone_googleFonts-css'  href='//fonts.googleapis.com/css?family=Lato%7COswald&#038;ver=4.9.4' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='wp_fanzone-ie-css'  href='http://49ers.pressdemocrat.com/wp-content/themes/wp-fanzone-child/css/ie.css?ver=4.9.4' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wp-fanzone-style-css'  href='http://49ers.pressdemocrat.com/wp-content/themes/wp-fanzone-child/style.css?ver=4.9.4' type='text/css' media='all' />
<script type='text/javascript' src='http://49ers.pressdemocrat.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://49ers.pressdemocrat.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://49ers.pressdemocrat.com/wp-content/plugins/cph-pd-site-plugin/base/add-ons/dfp/js/loader.js?ver=4.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"http:\/\/49ers.pressdemocrat.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"32980","token":"317f03155b"};
/* ]]> */
</script>
<script type='text/javascript' src='http://49ers.pressdemocrat.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp.js?ver=4.0.13'></script>
<script type='text/javascript' src='http://49ers.pressdemocrat.com/wp-content/themes/wp-fanzone/js/responsive.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://49ers.pressdemocrat.com/wp-content/themes/wp-fanzone/js/slider.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://49ers.pressdemocrat.com/wp-content/themes/wp-fanzone/js/jquery.imagesloaded.min.js?ver=4.9.4'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://49ers.pressdemocrat.com/wp-content/themes/wp-fanzone/js/html5shiv.js?ver=4.9.4'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='http://49ers.pressdemocrat.com/wp-content/themes/wp-fanzone/js/ie-responsive.min.js?ver=4.9.4'></script>
<![endif]-->
<script type='text/javascript' src='http://49ers.pressdemocrat.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://49ers.pressdemocrat.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://49ers.pressdemocrat.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var slider_speed = {"vars":"6000"};
/* ]]> */
</script>
<script type='text/javascript' src='http://49ers.pressdemocrat.com/wp-content/themes/wp-fanzone/js/custom.js?ver=4.9.4'></script>
<link rel='https://api.w.org/' href='http://49ers.pressdemocrat.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://49ers.pressdemocrat.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://49ers.pressdemocrat.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.4" />
<link rel='shortlink' href='http://49ers.pressdemocrat.com/?p=32980' />
<link rel="alternate" type="application/json+oembed" href="http://49ers.pressdemocrat.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2F49ers.pressdemocrat.com%2Fnfl-playoff-predictions-2018%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://49ers.pressdemocrat.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2F49ers.pressdemocrat.com%2Fnfl-playoff-predictions-2018%2F&#038;format=xml" />
	<style id="color-settings">
			.btn-info, .btn-default, .main-navigation li:hover > a, .main-navigation ul ul a, .main-navigation .current_page_item > a, .main-navigation .current-menu-item > a, .navbar-toggle .icon-bar, .main-navigation .current_page_ancestor > a, #copyright, #respond #submit, .post-content form input[type=submit], .post-content form input[type=button], .widget-title h4, .pagination .fa, #footer .widget_calendar thead tr, .site-info, footer .widget_calendar thead tr{
			background-color:#a91f23;
			}
		.top-bar, .btn-info, .nav_container, #footer, .navbar-default .navbar-toggle, footer#colophon{
			border-color:#a91f23;
		}
		aside ul li a, .pagination a, h4.author-title a, .author-info a, cite.fn, a.comment-reply-link, comment-meta a, a.comment-edit-link, .logged-in-as a, .widget_tag_cloud a, .widget_calendar td a, .widget_calendar td a, footer .meta-info span, footer .meta-info a, footer ul li a:hover, .meta-info a:hover, ul li.recentcomments, .post_box a.meta-comment:hover, .entry a:hover, .entry a:focus, .entry a, #breadcrumbs a, #breadcrumbs a:hover, .meta-info, .post a{
		color:#a91f23;
		}
		.arrow-right{
			border-left: 10px solid #a91f23;
		}
		</style>
	        <style>
			ul.pgwSlider{display:none;}
			.pgwSlider .ps-current{width:100%;}			
		</style>
				<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css">.recent-comment a.comment-link {
	 text-decoration: none;
	 display:block;
	 padding: 8px;
	 border: 1px dashed #e8cdab;
}

.recent-comment a.comment-link:hover {
	 background-color: #f2e7cd;
}

.recent-comment .comment-author-gravatar {
	 float:left;
     margin-right: 10px;
}

.recent-comment .comment-author {
	 font-size: 1em;
}

.recent-comment .comment-meta {
	 line-height: 1.2em;
	 text-decoration: none;
}

.recent-comment .comment-date-time {
	 color: #666;
	 font-size: 0.9em;
}

.recent-comment .comment-post-title {
     margin: 25px 0 0.5em 0;
	 text-decoration:none;
	 font-size: 0.9em;
	 font-weight: bold;
	 display:block;
         width: 100%;
}

.recent-comment .comment-text {
	 font-family: Georgia,"Times New Roman",Times,serif;
	 font-style: italic;
	 font-size: 0.9em;
	 color: #888;
}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://49ers.pressdemocrat.com/wp-content/uploads/2017/05/Leather-Grey-Seamless-Pattern-For-Website-Background.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: fixed; }
</style>
<link rel="amphtml" href="http://49ers.pressdemocrat.com/nfl-playoff-predictions-2018/amp/">

	<script type="text/javascript" async src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>


</head>

<body class="post-template-default single single-post postid-32980 single-format-standard custom-background group-blog">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header">
		<div id="top-bar" class="top-bar">
			<div class="container">
				<div style="padding: .5em 0; text-align: right;">
					<a href="http://www.pressdemocrat.com/" style="float:left; color:#fff;">&lt;= Back to The Press Democrat</a>
					<div>
																			<a href="/feed/" class="btn btn-default btn-xs" title="RSS"><span class="fa fa-rss"></span></a>
																																																																			<a href="https://twitter.com/grantcohn" class="btn btn-default btn-xs" title="Twitter"><span class="fa fa-twitter"></span></a>
																	</div> <!--end fan-sociel-media-->
				</div>
			</div>
		</div>
		<div class="site-branding">
			<div class="container">
				<div class="row">
					<div class="col-md-12">
													<div id="site-logo">
								<a href="http://49ers.pressdemocrat.com/" title="Inside the 49ers" rel="home">
									<img src="http://49ers.pressdemocrat.com/wp-content/uploads/2017/05/logo-90x90.png" alt="Inside the 49ers"/>
								</a>
							</div>
						
						<div id="header-ad">
							<div id='ad-1-desktop-728x90' class='dfp-slot dfp-slot-desktop' style='width: 728px; height: 90px;' data-dfp='pd/sports/49ers' data-size='[728, 90]' data-targeting='{"position":"ATF"}' ></div> <span class="dfp-slot dfp-slot-desktop"> <span class="bt-uid-tg" uid="590b51777a-76-123" style="display: none !important;"></span> </span>						</div>

						<div class="clearfix"></div>
					</div>
				</div>
			</div>
		</div><!-- .site-branding -->

		<div class="nav_container">
			<div class="container">
				<nav id="site-navigation" class="main-navigation container-fluid">
					<button class="menu-toggle navbar-toggle" aria-controls="menu" aria-expanded="false">
						<span class="sr-only">Toggle navigation</span>
						<span class="icon-bar"></span>
						<span class="icon-bar"></span>
						<span class="icon-bar"></span>
					</button>
					<div class="menu-header-navbar-container"><ul id="menu" class="menu"><li id="menu-item-29756" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-29756"><a href="http://49ers.pressdemocrat.com/">Home</a></li>
<li id="menu-item-19692" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19692"><a href="#"><i class="fa fa-th-list fa-1x"></i><span class="fontawesome-text"> Sports</span></a>
<ul class="sub-menu">
	<li id="menu-item-19675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19675"><a href="/about/">About Us</a></li>
	<li id="menu-item-1401" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1401"><a href="http://cohn.blogs.pressdemocrat.com/">Lowell Cohn</a></li>
</ul>
</li>
<li id="menu-item-19673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19673"><a href="/feed/"><i class="fa fa-rss fa-1x"></i><span class="fontawesome-text"> RSS</span></a></li>
<li id="menu-item-19672" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19672"><a href="https://twitter.com/grantcohn"><i class="fa fa-twitter fa-1x"></i><span class="fontawesome-text"> Twitter</span></a></li>
<li id="menu-item-19674" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19674"><a href="#"><i class="fa fa-th-list fa-1x"></i><span class="fontawesome-text"> Sonoma Media</span></a>
<ul class="sub-menu">
	<li id="menu-item-19676" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19676"><a href="http://petaluma360.com">Argus Courier</a></li>
	<li id="menu-item-19677" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19677"><a href="http://biteclubeats.com">Bite Club Eats</a></li>
	<li id="menu-item-19678" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19678"><a href="http://www.sonomanews.com">Sonoma News</a></li>
	<li id="menu-item-19679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19679"><a href="http://www.northbaybusinessjournal.com">NBBJ</a></li>
	<li id="menu-item-19680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19680"><a href="http://www.pdpreps.com">PD Preps</a></li>
	<li id="menu-item-19681" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19681"><a href="http://www.pressdemocrat.com">Press Democrat</a></li>
	<li id="menu-item-19682" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19682"><a href="http://www.sonomamag.com">Sonoma Magazine</a></li>
</ul>
</li>
</ul></div>
				</nav>

			</div>

		</div> <!--end nav_container-->
	</header><!-- #masthead -->

	
	<div id="content" class="site-content container">
<div class="cph_raised_elements">
	<div class="row">
		<div id="primary" class="content-area col-md-9">
			<main id="main" class="site-main" role="main">

				
					
<article id="post-32980" class="post-32980 post type-post status-publish format-standard has-post-thumbnail hentry category-inside-the-49ers">
	<header class="entry-header">
		<h1 class="entry-title">NFL playoff predictions 2018</h1>
		<div class="entry-meta">
			 <p class="meta-info"><span><em>
                Posted By <a href="http://49ers.pressdemocrat.com/author/grantcohn/" title="Posts by Grant Cohn" rel="author">Grant Cohn</a>  on  July 18, 2018             </em></span></p>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->
	<div class="entry-content">
		<div style="margin: -15px -15px 15px -15px"></div><figure id="attachment_32981" style="max-width: 1024px" class="wp-caption alignnone"><img class="size-full wp-image-32981" src="http://49ers.pressdemocrat.com/wp-content/uploads/2018/07/AP_18163631074375.jpg" alt="" width="1024" height="683" srcset="http://49ers.pressdemocrat.com/wp-content/uploads/2018/07/AP_18163631074375.jpg 1024w, http://49ers.pressdemocrat.com/wp-content/uploads/2018/07/AP_18163631074375-300x200.jpg 300w, http://49ers.pressdemocrat.com/wp-content/uploads/2018/07/AP_18163631074375-768x512.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption class="wp-caption-text">New York Giants quarterback Eli Manning talks to reporters during the team&#8217;s NFL football organized activities, Tuesday, June 12, 2018, in East Rutherford, N.J. (AP Photo/Adam Hunger)</figcaption></figure>
<p>Training camp is eight days away, which means it&#8217;s time to delve into the minds of the great pigskin prognosticators who proliferate this blog. That&#8217;s you.</p> 
<p>Which 12 teams do you great minds think will make the playoffs next season, and why?</p> <div style="margin: 0 -30px; text-align: center;" > 
<div id='ad-2-phone-300x250' class='dfp-slot dfp-slot-phone' style='display: inline-block; margin: 1em 0;' data-dfp='pd/sports/49ers' data-size='[300, 250]' ></div>
 </div><div style="margin: 0 -70px; text-align: center;" > 
<div id='ad-3-tablet-728x90' class='dfp-slot dfp-slot-tablet' style='display: inline-block; margin: 1em 0;' data-dfp='pd/sports/49ers' data-size='[728, 90]' ></div>
 </div> 
<p>Keep in mind, eight of the 12 teams that made the playoffs last season did not make the playoffs in 2016, so you should probably pick a few long shots.</p> 
<p>My long shot to have the biggest rebound season and make the playoffs is the New York Giants. They rebuilt their offensive line, drafted one of the most talented running backs to come out of college football in my lifetime (Saquon Barkley) and have a future Hall of Fame quarterback who still is in his prime (Eli Manning).</p> 
<p>The Giants also have a new head coach, Pat Shurmur, who was excellent last season as the offensive coordinator for the Minnesota Vikings.</p> 
<p>Who are you picking?</p> <div style="margin: 0 -30px; text-align: center;" > 
<div id='ad-4-phone-300x250' class='dfp-slot dfp-slot-phone' style='display: inline-block; margin: 1em 0;' data-dfp='pd/sports/49ers' data-size='[300, 250]' ></div>
 </div><div style="margin: 0 -70px; text-align: center;" > 
<div id='ad-5-tablet-728x90' class='dfp-slot dfp-slot-tablet' style='display: inline-block; margin: 1em 0;' data-dfp='pd/sports/49ers' data-size='[728, 90]' ></div>
 </div>        <footer class="entry-footer">
			<span class="cat-links">Posted in <a href="http://49ers.pressdemocrat.com/category/inside-the-49ers/" rel="category tag">Inside the 49ers</a></span>        </footer><!-- .entry-footer -->
        
	</div><!-- .entry-content -->


</article><!-- #post-## -->

						<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<div class="nav-previous"><a href="http://49ers.pressdemocrat.com/report-richard-sherman-running-full-speed-but-walking-with-a-slight-limp-and-still-obsessed-with-the-seahawks/" rel="prev"><span class="meta-nav">&larr;</span>&nbsp;Report: Richard Sherman running full speed, but walking with a slight limp and still obsessed with the Seahawks</a></div><div class="nav-next"><a href="http://49ers.pressdemocrat.com/49ers-fb-kyle-juszczyk-has-the-most-bloated-contract-in-the-nfl-per-espn/" rel="next">49ers FB Kyle Juszczyk has the most bloated contract in the NFL, per ESPN&nbsp;<span class="meta-nav">&rarr;</span></a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
					<div class="cph_raised_element" style="margin-top: 30px;">
						<ins class="adbladeads" data-cid="35277-1776599888" data-host="web.adblade.com" data-tag-type="4" data-protocol="https" style="display:none"></ins>
						<script async src="https://web.adblade.com/js/ads/async/show.js" type="text/javascript"></script>
					</div>

					
<div id="comments" class="comments-area">

	
			<h2 class="comments-title">
			This article has 79 Comments		</h2>


		<!--<div id="comment-sort-by" class="cph_raised_element" style="text-align: right; margin-bottom: 15px;">
			<strong>Sort By:</strong>
							<a href="?sortby=new#comment-sort-by" data-sort-by="new">newest</a> | <span>oldest</span>
					</div>
		<script type="text/javascript">
			jQuery(function($) {
				$("#comment-sort-by").on("click", "a", function(e) {
					e.preventDefault();
					var sortBy = $(this).data("sort-by");
					var date = new Date();

					if(sortBy === "new") {
						date.setTime(date.getTime() + (30*24*60*60*1000));
						document.cookie = "wp_reverse_comments=1; expires=" + date.toUTCString() + "; path=/";
					} else if(sortBy === "old") {
						date.setTime(date.getTime() - 1);
						document.cookie = "wp_reverse_comments=0; expires=" + date.toUTCString() + "; path=/";
					}

					setTimeout(function() {
						if(typeof WPAC.RefreshComments === 'function') {
							WPAC.RefreshComments();
						} else {
							location.reload();
						}
					}, 50);
				});
			});
		</script>-->


		
		<ol class="comment-list">
					<li id="comment-1120871" class="comment even thread-even depth-1 parent">
			<article id="div-comment-1120871" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://1.gravatar.com/avatar/42b0f59051d926cc7070ed077dcc8626?s=32&#038;d=wavatar&#038;r=pg' srcset='http://1.gravatar.com/avatar/42b0f59051d926cc7070ed077dcc8626?s=64&#038;d=wavatar&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' />						<b class="fn">Oneniner</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://49ers.pressdemocrat.com/nfl-playoff-predictions-2018/#comment-1120871">
							<time datetime="2018-07-18T06:04:05+00:00">
								July 18, 2018 at 6:04 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>New England Patriots<br />
Philadelphia Eagles <br />
Pittsburgh Steelers<br />
San Francisco 49ers<br />
Jacksonville Jaguars <br />
Los Angeles Rams <br />
Houston Texans<br />
New Orleans Saints <br />
Baltimore Ravens<br />
Green Bay Packers<br />
Los Angeles Chargers<br />
Atlanta Falcons</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-1120871' onclick='return addComment.moveForm( "div-comment-1120871", "1120871", "respond", "32980" )' aria-label='Reply to Oneniner'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-1121304" class="comment odd alt depth-2">
			<article id="div-comment-1121304" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://2.gravatar.com/avatar/8b7381aa2fe0dfb67af692dde51e7c74?s=32&#038;d=wavatar&#038;r=pg' srcset='http://2.gravatar.com/avatar/8b7381aa2fe0dfb67af692dde51e7c74?s=64&#038;d=wavatar&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' />						<b class="fn">gihelu656</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://49ers.pressdemocrat.com/nfl-playoff-predictions-2018/#comment-1121304">
							<time datetime="2018-07-19T21:17:42+00:00">
								July 19, 2018 at 9:17 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p><b><a href="http://bit.do/Earn-money-hare159" rel="nofollow">Stay at home mom Kelly Richards from New York after resigning from her full time job managed to average from $6000-$8000 a month from freelancing at home&#8230; This is how she done it<br />
&#8230;&#8230;.<br />
▬▬☛USA~JOB-START</a></b></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-1121304' onclick='return addComment.moveForm( "div-comment-1121304", "1121304", "respond", "32980" )' aria-label='Reply to gihelu656'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-1120874" class="comment even thread-odd thread-alt depth-1">
			<article id="div-comment-1120874" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://0.gravatar.com/avatar/f135581cc50de63833332dd30bb2c4d5?s=32&#038;d=wavatar&#038;r=pg' srcset='http://0.gravatar.com/avatar/f135581cc50de63833332dd30bb2c4d5?s=64&#038;d=wavatar&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' />						<b class="fn">Razoreater</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://49ers.pressdemocrat.com/nfl-playoff-predictions-2018/#comment-1120874">
							<time datetime="2018-07-18T06:14:06+00:00">
								July 18, 2018 at 6:14 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Packers-Mr. Rodgers is back to lead the show.<br />
Vikings-Captain Kirk keeps them steady as she goes.<br />
Panthers-Claw their way back with the help of Mr. Turner.<br />
Saints-A cool Brees has them back for more.<br />
Rams-Worth the paper their printed on.<br />
Steelers-Ring the Bell.<br />
Chargers-Rivers runs through to the playoffs.<br />
Chiefs-Mahomes leads them on the war path to the playoffs.<br />
Jaguars-Remain in the hunt.<br />
Texans-Elementary Watson.<br />
Eagles-Flying High Again.<br />
Patriots-Brady still has it.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-1120874' onclick='return addComment.moveForm( "div-comment-1120874", "1120874", "respond", "32980" )' aria-label='Reply to Razoreater'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-1120876" class="comment odd alt thread-even depth-1">
			<article id="div-comment-1120876" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://1.gravatar.com/avatar/d14a0d5abde10c0d83509d5b59e7a764?s=32&#038;d=wavatar&#038;r=pg' srcset='http://1.gravatar.com/avatar/d14a0d5abde10c0d83509d5b59e7a764?s=64&#038;d=wavatar&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' />						<b class="fn">Cassie Baalke</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://49ers.pressdemocrat.com/nfl-playoff-predictions-2018/#comment-1120876">
							<time datetime="2018-07-18T06:49:50+00:00">
								July 18, 2018 at 6:49 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>New England<br />
Philadelphia<br />
Pittsburgh<br />
Minnesota<br />
Jacksonville<br />
New Orleans<br />
Kansas City<br />
LA Rams<br />
Green Bay Packers<br />
San Francisco 49ers (wild card squeak in at 9 and 7)<br />
LA  Chargers<br />
Baltimore</p>
<p>Too tired at this point to explain the whys&#8230;</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-1120876' onclick='return addComment.moveForm( "div-comment-1120876", "1120876", "respond", "32980" )' aria-label='Reply to Cassie Baalke'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-1120878" class="comment even thread-odd thread-alt depth-1 parent">
			<article id="div-comment-1120878" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://2.gravatar.com/avatar/87c87533f76d9c6d2e01732b676cde0f?s=32&#038;d=wavatar&#038;r=pg' srcset='http://2.gravatar.com/avatar/87c87533f76d9c6d2e01732b676cde0f?s=64&#038;d=wavatar&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' />						<b class="fn">Faith+9er</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://49ers.pressdemocrat.com/nfl-playoff-predictions-2018/#comment-1120878">
							<time datetime="2018-07-18T06:55:15+00:00">
								July 18, 2018 at 6:55 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Here are my longshots, apart from the usual suspects: </p>
<p>AFC &#8211; Browns (Solid Draft and FA. Tyrod Taylor is very underrated). Going to go out on a limb here :p<br />
NFC &#8211;  Skins (they have a lot of players coming back from Injury and also Alex will be out to prove himself all over again)</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-1120878' onclick='return addComment.moveForm( "div-comment-1120878", "1120878", "respond", "32980" )' aria-label='Reply to Faith+9er'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-1120881" class="comment odd alt depth-2">
			<article id="div-comment-1120881" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://1.gravatar.com/avatar/d14a0d5abde10c0d83509d5b59e7a764?s=32&#038;d=wavatar&#038;r=pg' srcset='http://1.gravatar.com/avatar/d14a0d5abde10c0d83509d5b59e7a764?s=64&#038;d=wavatar&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' />						<b class="fn">Cassie Baalke</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://49ers.pressdemocrat.com/nfl-playoff-predictions-2018/#comment-1120881">
							<time datetime="2018-07-18T07:02:27+00:00">
								July 18, 2018 at 7:02 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Agree with your NFC pick&#8230;  By late November Washington could be a team no one wants to play, and they could snag one of the wildcard spots&#8211;perhaps inching out the 9ers in the wildcard race.  How ironic would that be.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-1120881' onclick='return addComment.moveForm( "div-comment-1120881", "1120881", "respond", "32980" )' aria-label='Reply to Cassie Baalke'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-1120880" class="comment even thread-even depth-1">
			<article id="div-comment-1120880" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://1.gravatar.com/avatar/d14a0d5abde10c0d83509d5b59e7a764?s=32&#038;d=wavatar&#038;r=pg' srcset='http://1.gravatar.com/avatar/d14a0d5abde10c0d83509d5b59e7a764?s=64&#038;d=wavatar&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' />						<b class="fn">Cassie Baalke</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://49ers.pressdemocrat.com/nfl-playoff-predictions-2018/#comment-1120880">
							<time datetime="2018-07-18T07:01:56+00:00">
								July 18, 2018 at 7:01 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Misplaced post&#8230;my bad.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-1120880' onclick='return addComment.moveForm( "div-comment-1120880", "1120880", "respond", "32980" )' aria-label='Reply to Cassie Baalke'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-1120888" class="comment odd alt thread-odd thread-alt depth-1 parent">
			<article id="div-comment-1120888" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://1.gravatar.com/avatar/a28764c4217a2c0108ac65eff3b548af?s=32&#038;d=wavatar&#038;r=pg' srcset='http://1.gravatar.com/avatar/a28764c4217a2c0108ac65eff3b548af?s=64&#038;d=wavatar&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' />						<b class="fn">Rollotomasi</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://49ers.pressdemocrat.com/nfl-playoff-predictions-2018/#comment-1120888">
							<time datetime="2018-07-18T07:56:17+00:00">
								July 18, 2018 at 7:56 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Back to football. </p>
<p>AFC<br />
Pats              9-7   Team on the decline but in a poor division.<br />
Steelers     10-6  Pay Leveon already -jeez.<br />
Jaguars      13-3  2nd best team in AFC (we beat them last year )<br />
Colts            10-6  Welcome back Luck<br />
KC                 12-4   Super Bowl Bound<br />
Chargers    11-5  Solid team on both sides</p>
<p>NFC<br />
Eagles     14-2   Repeat<br />
Packers   11-5  Rodgers swims with sharks.<br />
Vikings    10-6  Cousins will have a monster year<br />
Saints       11-5  Transitioning to a ball control offense<br />
Rams        12-4   Big moves this offseason<br />
Niners     10-6   Garoppolo  4500 yards and  31 TD.    Solomon Thomas  records  8 sacks is  solid run defender and makes pro bowl  to Grants dismay.    Oh , and he weighs in at a healthy 275 LBS</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-1120888' onclick='return addComment.moveForm( "div-comment-1120888", "1120888", "respond", "32980" )' aria-label='Reply to Rollotomasi'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-1120898" class="comment even depth-2 parent">
			<article id="div-comment-1120898" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://0.gravatar.com/avatar/69dc42c424786e5e6aa1687ce1d94290?s=32&#038;d=wavatar&#038;r=pg' srcset='http://0.gravatar.com/avatar/69dc42c424786e5e6aa1687ce1d94290?s=64&#038;d=wavatar&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' />						<b class="fn">eMJay</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://49ers.pressdemocrat.com/nfl-playoff-predictions-2018/#comment-1120898">
							<time datetime="2018-07-18T08:54:21+00:00">
								July 18, 2018 at 8:54 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I guarantee the Chiefs do not get to the SB&#8230;I don&#8217;t see them in the playoffs.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-1120898' onclick='return addComment.moveForm( "div-comment-1120898", "1120898", "respond", "32980" )' aria-label='Reply to eMJay'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-1120901" class="comment odd alt depth-3 parent">
			<article id="div-comment-1120901" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://0.gravatar.com/avatar/912f405c9c010ed873d35c16684bdeb5?s=32&#038;d=wavatar&#038;r=pg' srcset='http://0.gravatar.com/avatar/912f405c9c010ed873d35c16684bdeb5?s=64&#038;d=wavatar&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' />						<b class="fn">Cove_09</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://49ers.pressdemocrat.com/nfl-playoff-predictions-2018/#comment-1120901">
							<time datetime="2018-07-18T09:02:40+00:00">
								July 18, 2018 at 9:02 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Completely agree! Mahomes May be the most overly hyped QB in the league right now!</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-1120901' onclick='return addComment.moveForm( "div-comment-1120901", "1120901", "respond", "32980" )' aria-label='Reply to Cove_09'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-1120924" class="comment even depth-4">
			<article id="div-comment-1120924" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://0.gravatar.com/avatar/ccf45c85d9caa6483dda4954bdbdf161?s=32&#038;d=wavatar&#038;r=pg' srcset='http://0.gravatar.com/avatar/ccf45c85d9caa6483dda4954bdbdf161?s=64&#038;d=wavatar&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' />						<b class="fn">Houston 9er</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://49ers.pressdemocrat.com/nfl-playoff-predictions-2018/#comment-1120924">
							<time datetime="2018-07-18T12:08:42+00:00">
								July 18, 2018 at 12:08 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Agree.  No way KC makes the SB this year.  Definitely a talented roster but a 1st year starter at QB and a coach who&#8217;s just good enough to break your heart are a bad combination.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-1120924' onclick='return addComment.moveForm( "div-comment-1120924", "1120924", "respond", "32980" )' aria-label='Reply to Houston 9er'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-1120938" class="comment odd alt depth-4 parent">
			<article id="div-comment-1120938" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://1.gravatar.com/avatar/a28764c4217a2c0108ac65eff3b548af?s=32&#038;d=wavatar&#038;r=pg' srcset='http://1.gravatar.com/avatar/a28764c4217a2c0108ac65eff3b548af?s=64&#038;d=wavatar&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' />						<b class="fn">Rollotomasi</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://49ers.pressdemocrat.com/nfl-playoff-predictions-2018/#comment-1120938">
							<time datetime="2018-07-18T13:31:05+00:00">
								July 18, 2018 at 1:31 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Ummm , I somehow missed the over hyping. </p>
<p>Fact 1.   Mahomes has a big arm and is pretty accurate.<br />
Fact 2.   Chiefs have numerous offensive weapons.<br />
Fact 3.   100 % of QBs who succeeded  Alex Smith took their team to the super bowl.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-1120938' onclick='return addComment.moveForm( "div-comment-1120938", "1120938", "respond", "32980" )' aria-label='Reply to Rollotomasi'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-1121077" class="comment even depth-5 parent">
			<article id="div-comment-1121077" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://1.gravatar.com/avatar/46231086b32de9e6a6f4603d9a447985?s=32&#038;d=wavatar&#038;r=pg' srcset='http://1.gravatar.com/avatar/46231086b32de9e6a6f4603d9a447985?s=64&#038;d=wavatar&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' />						<b class="fn">sebnynah</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://49ers.pressdemocrat.com/nfl-playoff-predictions-2018/#comment-1121077">
							<time datetime="2018-07-18T22:33:41+00:00">
								July 18, 2018 at 10:33 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>While I disagree about the SB appearance, KC will do well, since they were a playoff team last season, and AS was a limiting factor. Maybe Mahomes just needs to be conservative, avoid turnovers and let his playmakers shine.<br />
.<br />
The team is well coached and they have a solid defense.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-1121077' onclick='return addComment.moveForm( "div-comment-1121077", "1121077", "respond", "32980" )' aria-label='Reply to sebnynah'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-1121166" class="comment odd alt depth-6 parent">
			<article id="div-comment-1121166" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://0.gravatar.com/avatar/69dc42c424786e5e6aa1687ce1d94290?s=32&#038;d=wavatar&#038;r=pg' srcset='http://0.gravatar.com/avatar/69dc42c424786e5e6aa1687ce1d94290?s=64&#038;d=wavatar&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' />						<b class="fn">eMJay</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://49ers.pressdemocrat.com/nfl-playoff-predictions-2018/#comment-1121166">
							<time datetime="2018-07-19T09:21:35+00:00">
								July 19, 2018 at 9:21 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>AS a limiting factor????</p>
<p>3rd in completion percentage (behind Brees and Keenum)</p>
<p>9th in TDs</p>
<p>34th in Ints (5).  </p>
<p>1st in Rating.</p>
<p>6th in QBR.</p>
<p>8th in yards, however he had the 13th most attempts so had he thrown more, he&#8217;d have more yards.</p>
<p>2nd in YP, which really proves that had he thrown the ball more he&#8217;d have gone way higher in the total yards category.</p>
<p>The guy was top 10 in EVERY SINGLE QB STAT that has any merit or value.  All this while having the leagues leading rusher on his team.  You really think that Mahomes is going to do better??  </p>
<p>Seb, you just proved how you know absolutely nothing of the game.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-1121166' onclick='return addComment.moveForm( "div-comment-1121166", "1121166", "respond", "32980" )' aria-label='Reply to eMJay'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-1121492" class="comment even depth-7">
			<article id="div-comment-1121492" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://1.gravatar.com/avatar/46231086b32de9e6a6f4603d9a447985?s=32&#038;d=wavatar&#038;r=pg' srcset='http://1.gravatar.com/avatar/46231086b32de9e6a6f4603d9a447985?s=64&#038;d=wavatar&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' />						<b class="fn">sebnynah</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://49ers.pressdemocrat.com/nfl-playoff-predictions-2018/#comment-1121492">
							<time datetime="2018-07-20T21:07:40+00:00">
								July 20, 2018 at 9:07 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>AS, has NEVER been to a SB. He has Never won an NFC or AFCC Game.<br />
.<br />
Statistically speaking, those 2 statistics are relevant, because he has had good teams supporting him. He just cannot achieve greatness because he refused to throw the ball down field, and would rather take a sack than hurt his completion percentage. 1-13 in third down conversions against the Giants. Against the Pats, he almost won, but fell short.<br />
.<br />
I will just comment that the KC Chiefs, their whole front office and coaching staff, think Mahomes is the real deal. He has benefited sitting behind AS, but is now ready to take the Chiefs further in the playoffs, and maybe even to the SB. Frankly, they got tired of AS, and his limitations. I will take their assessment over yours, any day, and twice on Sunday.<br />
.<br />
Proof? I was the one of the first to advocate for the Niners to trade back to accumulate more picks. I was the one who said they should trade up if a player they covet is available. They got Foster, and this year, they got Pettis. I said that they should strategize to obtain future second and third round picks. They used those picks to help draft their present draft class. I also mentioned the importance of making shrewd choices with their later picks, and they responded with selecting in the later rounds, Kittle, Trent Taylor, DJ Jones, Pita and Adrian Colbert. They all contributed last season.<br />
.<br />
Now you say I know nothing about the game, just because I do not kiss AS&#8217; rear end. Last season, the Niners almost beat Washington, and that was with Hoyer as QB. AS could easily be a cellar dweller. AS must lead a team that may not have as much talent as the Giants or Cowboys. The Eagles are SB champions.</p>
				</div><!-- .comment-content -->

							</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-1121496" class="comment odd alt depth-7">
			<article id="div-comment-1121496" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://1.gravatar.com/avatar/1f35c47d3fe20208470c6f390150f0c9?s=32&#038;d=wavatar&#038;r=pg' srcset='http://1.gravatar.com/avatar/1f35c47d3fe20208470c6f390150f0c9?s=64&#038;d=wavatar&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' />						<b class="fn">Sving</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://49ers.pressdemocrat.com/nfl-playoff-predictions-2018/#comment-1121496">
							<time datetime="2018-07-20T21:21:00+00:00">
								July 20, 2018 at 9:21 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>You were also the guy saying Kaepernick was what? Yeah, take your verbal diarrhoea and go be Paul and your wife’s little puppet.</p>
				</div><!-- .comment-content -->

							</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-1121505" class="comment even depth-7">
			<article id="div-comment-1121505" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://2.gravatar.com/avatar/bc06d07a9581f939b537cbe7c76a5d4d?s=32&#038;d=wavatar&#038;r=pg' srcset='http://2.gravatar.com/avatar/bc06d07a9581f939b537cbe7c76a5d4d?s=64&#038;d=wavatar&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' />						<b class="fn">Jack Hammer</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://49ers.pressdemocrat.com/nfl-playoff-predictions-2018/#comment-1121505">
							<time datetime="2018-07-20T22:51:24+00:00">
								July 20, 2018 at 10:51 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Was Dan Fouts a limiting factor for the Chargers back in the day?</p>
				</div><!-- .comment-content -->

							</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-1121506" class="comment odd alt depth-7">
			<article id="div-comment-1121506" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://2.gravatar.com/avatar/bc06d07a9581f939b537cbe7c76a5d4d?s=32&#038;d=wavatar&#038;r=pg' srcset='http://2.gravatar.com/avatar/bc06d07a9581f939b537cbe7c76a5d4d?s=64&#038;d=wavatar&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' />						<b class="fn">Jack Hammer</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://49ers.pressdemocrat.com/nfl-playoff-predictions-2018/#comment-1121506">
							<time datetime="2018-07-20T22:53:08+00:00">
								July 20, 2018 at 10:53 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>&#8220;Last season, the Niners almost beat Washington, and that was with Hoyer as QB.&#8221;</p>
<p>Actually that game wasn&#8217;t close until Hoyer was replaced by Beathard.</p>
				</div><!-- .comment-content -->

							</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-1121510" class="comment even depth-7">
			<article id="div-comment-1121510" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://1.gravatar.com/avatar/46231086b32de9e6a6f4603d9a447985?s=32&#038;d=wavatar&#038;r=pg' srcset='http://1.gravatar.com/avatar/46231086b32de9e6a6f4603d9a447985?s=64&#038;d=wavatar&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' />						<b class="fn">sebnynah</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://49ers.pressdemocrat.com/nfl-playoff-predictions-2018/#comment-1121510">
							<time datetime="2018-07-20T23:23:30+00:00">
								July 20, 2018 at 11:23 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Dan Fouts, like Dan Marino, were elite QBs.<br />
.<br />
Too bad their defenses sucked.<br />
.<br />
Yes, Hoyer was benched for CJB, but that confirms my premise.  Niners did well with the second stringer in. Washington does not have elite talent, and AS will not save them.</p>
				</div><!-- .comment-content -->

							</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-1121513" class="comment odd alt depth-7">
			<article id="div-comment-1121513" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://2.gravatar.com/avatar/bc06d07a9581f939b537cbe7c76a5d4d?s=32&#038;d=wavatar&#038;r=pg' srcset='http://2.gravatar.com/avatar/bc06d07a9581f939b537cbe7c76a5d4d?s=64&#038;d=wavatar&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' />						<b class="fn">Jack Hammer</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://49ers.pressdemocrat.com/nfl-playoff-predictions-2018/#comment-1121513">
							<time datetime="2018-07-20T23:54:04+00:00">
								July 20, 2018 at 11:54 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>But Fouts NEVER been to a SB. He has Never won an NFC or AFCC Game.</p>
<p>How about Bernie Kosar?</p>
				</div><!-- .comment-content -->

							</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-1121527" class="comment even depth-7">
			<article id="div-comment-1121527" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://1.gravatar.com/avatar/46231086b32de9e6a6f4603d9a447985?s=32&#038;d=wavatar&#038;r=pg' srcset='http://1.gravatar.com/avatar/46231086b32de9e6a6f4603d9a447985?s=64&#038;d=wavatar&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' />						<b class="fn">sebnynah</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://49ers.pressdemocrat.com/nfl-playoff-predictions-2018/#comment-1121527">
							<time datetime="2018-07-21T01:46:53+00:00">
								July 21, 2018 at 1:46 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Fouts was not the limiting factor. He could score with Winslow, Joiner and Jefferson catching the ball. The limiting factor was the defense.<br />
.<br />
Fouts was twice the QB as AS. AS is a 3 time Pro Bowler, but Fouts was a 6 time Pro Bowler. Fouts was also a 2 time All Pro, and was the MVP and Offensive Player of the Year in 1982. He was a 2 time AFC Player of the Year, and a 4 time Passing Yards Leader.<br />
.<br />
Fouts also played in 2 AFCC Games, but sadly, never made it to the SB, due to his defense.<br />
.<br />
Kosar? Next you will tout Dilfer, since he won a SB. Well, actually, Dilfer was told to hand off the ball, and let his defense win the game, so he might be an outlier.</p>
				</div><!-- .comment-content -->

							</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-1121572" class="comment odd alt depth-7">
			<article id="div-comment-1121572" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://2.gravatar.com/avatar/bc06d07a9581f939b537cbe7c76a5d4d?s=32&#038;d=wavatar&#038;r=pg' srcset='http://2.gravatar.com/avatar/bc06d07a9581f939b537cbe7c76a5d4d?s=64&#038;d=wavatar&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' />						<b class="fn">Jack Hammer</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://49ers.pressdemocrat.com/nfl-playoff-predictions-2018/#comment-1121572">
							<time datetime="2018-07-21T08:52:29+00:00">
								July 21, 2018 at 8:52 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Dang you&#8217;re long winded seb. You think I didn&#8217;t already know all of that before asking the question?</p>
<p>Kosar was a better comp to Smith. He had the Browns set to go to 2 Super Bowls before &#8220;The Drive&#8221; and &#8220;The Fumble&#8221;. Comparing him to Dilfer is blasphemy.</p>
				</div><!-- .comment-content -->

							</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-1121462" class="comment even depth-5">
			<article id="div-comment-1121462" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://2.gravatar.com/avatar/bc06d07a9581f939b537cbe7c76a5d4d?s=32&#038;d=wavatar&#038;r=pg' srcset='http://2.gravatar.com/avatar/bc06d07a9581f939b537cbe7c76a5d4d?s=64&#038;d=wavatar&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' />						<b class="fn">Jack Hammer</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://49ers.pressdemocrat.com/nfl-playoff-predictions-2018/#comment-1121462">
							<time datetime="2018-07-20T17:02:33+00:00">
								July 20, 2018 at 5:02 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Football Outsiders’ mean win projection for the Chiefs is 7.6</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-1121462' onclick='return addComment.moveForm( "div-comment-1121462", "1121462", "respond", "32980" )' aria-label='Reply to Jack Hammer'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-1121475" class="comment odd alt depth-5">
			<article id="div-comment-1121475" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://0.gravatar.com/avatar/3545e4f504eaa79e362cd47bc18133cf?s=32&#038;d=wavatar&#038;r=pg' srcset='http://0.gravatar.com/avatar/3545e4f504eaa79e362cd47bc18133cf?s=64&#038;d=wavatar&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' />						<b class="fn">49reasons.</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://49ers.pressdemocrat.com/nfl-playoff-predictions-2018/#comment-1121475">
							<time datetime="2018-07-20T18:56:23+00:00">
								July 20, 2018 at 6:56 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Mahomes has been, and always will be, a turnover waiting to happen. And turnovers lose games. Yes, he has arm talent, and is athletic. His problem is between his ears, which generally separates the best from the rest.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-1121475' onclick='return addComment.moveForm( "div-comment-1121475", "1121475", "respond", "32980" )' aria-label='Reply to 49reasons.'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-1120890" class="comment even thread-even depth-1 parent">
			<article id="div-comment-1120890" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://2.gravatar.com/avatar/8a940fca65e44386b6a5717ef22c2bb0?s=32&#038;d=wavatar&#038;r=pg' srcset='http://2.gravatar.com/avatar/8a940fca65e44386b6a5717ef22c2bb0?s=64&#038;d=wavatar&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' />						<b class="fn">undercenter</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://49ers.pressdemocrat.com/nfl-playoff-predictions-2018/#comment-1120890">
							<time datetime="2018-07-18T08:07:38+00:00">
								July 18, 2018 at 8:07 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>With parity running rampant choices are wild.</p>
<p>Eagles &#8211; feather of the flock still soaring<br />
Vikings &#8211; winning with the shield and the sword<br />
Falcons &#8211; lots or prey to go around<br />
Niners &#8211; whole lot of homer with this one<br />
Packers &#8211; the cheese is swiss, lots of holes but the trap has been laid.<br />
Rams &#8211; butting heads with the best of them</p>
<p>Patriots &#8211; look at the rest of the division<br />
Steelers &#8211; Big Ben is all wound up<br />
Jaguars &#8211; the new juggernaut in the AFC<br />
Chargers &#8211; Charge!!!<br />
Texans &#8211; they will be there for the roundup<br />
Chiefs &#8211; Andy will be dandy.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-1120890' onclick='return addComment.moveForm( "div-comment-1120890", "1120890", "respond", "32980" )' aria-label='Reply to undercenter'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-1120896" class="comment odd alt depth-2">
			<article id="div-comment-1120896" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://0.gravatar.com/avatar/f135581cc50de63833332dd30bb2c4d5?s=32&#038;d=wavatar&#038;r=pg' srcset='http://0.gravatar.com/avatar/f135581cc50de63833332dd30bb2c4d5?s=64&#038;d=wavatar&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' />						<b class="fn">Razoreater</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://49ers.pressdemocrat.com/nfl-playoff-predictions-2018/#comment-1120896">
							<time datetime="2018-07-18T08:48:49+00:00">
								July 18, 2018 at 8:48 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Ha!</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-1120896' onclick='return addComment.moveForm( "div-comment-1120896", "1120896", "respond", "32980" )' aria-label='Reply to Razoreater'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-1120891" class="comment even thread-odd thread-alt depth-1 parent">
			<article id="div-comment-1120891" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://0.gravatar.com/avatar/cdcb3fa121f4c70de298e90d3d95254c?s=32&#038;d=wavatar&#038;r=pg' srcset='http://0.gravatar.com/avatar/cdcb3fa121f4c70de298e90d3d95254c?s=64&#038;d=wavatar&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' />						<b class="fn">ribico</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://49ers.pressdemocrat.com/nfl-playoff-predictions-2018/#comment-1120891">
							<time datetime="2018-07-18T08:16:57+00:00">
								July 18, 2018 at 8:16 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Division Winners:<br />
Eagles<br />
Packers<br />
Saints<br />
Rams</p>
<p>WC:<br />
Niners<br />
Vikings</p>
<p>Long shot here is Niners over the likes of Panthers and Falcons B/C I&#8217;m a homer.</p>
<p>Division Winners:<br />
Pats<br />
Steelers<br />
Texans<br />
Chargers</p>
<p>WC:<br />
Jaguars<br />
Titans</p>
<p>My longish shot is Texans to win the AFC South. Last season Jaguars and Titans had their run due to the absence of Texans team cornerstones. Not this year.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-1120891' onclick='return addComment.moveForm( "div-comment-1120891", "1120891", "respond", "32980" )' aria-label='Reply to ribico'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-1120925" class="comment odd alt depth-2 parent">
			<article id="div-comment-1120925" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://0.gravatar.com/avatar/ccf45c85d9caa6483dda4954bdbdf161?s=32&#038;d=wavatar&#038;r=pg' srcset='http://0.gravatar.com/avatar/ccf45c85d9caa6483dda4954bdbdf161?s=64&#038;d=wavatar&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' />						<b class="fn">Houston 9er</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://49ers.pressdemocrat.com/nfl-playoff-predictions-2018/#comment-1120925">
							<time datetime="2018-07-18T12:13:18+00:00">
								July 18, 2018 at 12:13 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Wow. 3 teams from the AFC South in the playoffs?  KC and Baltimore totally miss the playoffs?  That&#8217;s a bold prediction.  I just don&#8217;t see it though.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-1120925' onclick='return addComment.moveForm( "div-comment-1120925", "1120925", "respond", "32980" )' aria-label='Reply to Houston 9er'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-1120928" class="comment even depth-3">
			<article id="div-comment-1120928" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://0.gravatar.com/avatar/cdcb3fa121f4c70de298e90d3d95254c?s=32&#038;d=wavatar&#038;r=pg' srcset='http://0.gravatar.com/avatar/cdcb3fa121f4c70de298e90d3d95254c?s=64&#038;d=wavatar&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' />						<b class="fn">ribico</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://49ers.pressdemocrat.com/nfl-playoff-predictions-2018/#comment-1120928">
							<time datetime="2018-07-18T12:30:42+00:00">
								July 18, 2018 at 12:30 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<blockquote><p>KC and Baltimore totally miss the playoffs? </p></blockquote>
<p>Houston, KC: I need to see more from a 2nd year QB than a single regular season game.  True, I could have easily put Baltimore in the Titans/Jaguars category.  Regarding the same division producing 3 playoff teams, I can see 9-7 or 8-8 AFC teams making the playoffs, NFC will need 10 wins minimum.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-1120928' onclick='return addComment.moveForm( "div-comment-1120928", "1120928", "respond", "32980" )' aria-label='Reply to ribico'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-1120893" class="comment odd alt thread-even depth-1">
			<article id="div-comment-1120893" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://1.gravatar.com/avatar/472eaa8bc700eb7a101d116d4d08b994?s=32&#038;d=wavatar&#038;r=pg' srcset='http://1.gravatar.com/avatar/472eaa8bc700eb7a101d116d4d08b994?s=64&#038;d=wavatar&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' />						<b class="fn">Jacob kemp</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://49ers.pressdemocrat.com/nfl-playoff-predictions-2018/#comment-1120893">
							<time datetime="2018-07-18T08:34:54+00:00">
								July 18, 2018 at 8:34 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Vikings<br />
Rams<br />
Saints<br />
Eagles<br />
Patriots<br />
Steelers<br />
Jaguars<br />
Chargers<br />
WC<br />
49ers<br />
Falcons- any other NFC south team<br />
Texans<br />
Raiders- chucky will sneak in</p>
<p>Giants are not getting in when Eli won his 2 super bowls they had killer defenses and still just barely snuck into the playoffs. Eli is now old and has played poorly for several years despite having a ton of talent around him. Eli is Joe Flaaco with 1 more ring and Manning for his last name, the Giants will always regret this draft and passing on a QB.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-1120893' onclick='return addComment.moveForm( "div-comment-1120893", "1120893", "respond", "32980" )' aria-label='Reply to Jacob kemp'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-1120897" class="comment even thread-odd thread-alt depth-1 parent">
			<article id="div-comment-1120897" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://0.gravatar.com/avatar/69dc42c424786e5e6aa1687ce1d94290?s=32&#038;d=wavatar&#038;r=pg' srcset='http://0.gravatar.com/avatar/69dc42c424786e5e6aa1687ce1d94290?s=64&#038;d=wavatar&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' />						<b class="fn">eMJay</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://49ers.pressdemocrat.com/nfl-playoff-predictions-2018/#comment-1120897">
							<time datetime="2018-07-18T08:53:11+00:00">
								July 18, 2018 at 8:53 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>NFC:<br />
49ers<br />
Green Bay<br />
Eagles<br />
Saints<br />
Redskins<br />
Rams</p>
<p>AFC:<br />
San Diego<br />
New England<br />
Houston<br />
Pitt<br />
Tenn<br />
Cinci</p>
<p>And you can take that to the bank!</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-1120897' onclick='return addComment.moveForm( "div-comment-1120897", "1120897", "respond", "32980" )' aria-label='Reply to eMJay'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-1120906" class="comment odd alt depth-2 parent">
			<article id="div-comment-1120906" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://0.gravatar.com/avatar/cf367f372accdbfe404477b0434ce002?s=32&#038;d=wavatar&#038;r=pg' srcset='http://0.gravatar.com/avatar/cf367f372accdbfe404477b0434ce002?s=64&#038;d=wavatar&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' />						<b class="fn">Mood_Indigo</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://49ers.pressdemocrat.com/nfl-playoff-predictions-2018/#comment-1120906">
							<time datetime="2018-07-18T09:27:47+00:00">
								July 18, 2018 at 9:27 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>This slate is pretty close to my expectations, and identical to my NFC  choices, assuming that the last two are the wildcards.<br />
Goff will take a step back this season, and the Rams locker room will spontaneously combust following two losses in a row during that Broncos-Niners-Packers-Saints stretch where they play three on the road.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-1120906' onclick='return addComment.moveForm( "div-comment-1120906", "1120906", "respond", "32980" )' aria-label='Reply to Mood_Indigo'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-1121009" class="comment even depth-3 parent">
			<article id="div-comment-1121009" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://2.gravatar.com/avatar/b46fd0fd16c1d0e74ebba4d160248c5e?s=32&#038;d=wavatar&#038;r=pg' srcset='http://2.gravatar.com/avatar/b46fd0fd16c1d0e74ebba4d160248c5e?s=64&#038;d=wavatar&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' />						<b class="fn">Balthazar B</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://49ers.pressdemocrat.com/nfl-playoff-predictions-2018/#comment-1121009">
							<time datetime="2018-07-18T18:45:40+00:00">
								July 18, 2018 at 6:45 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I dunno, Mood. That Rams defense may just possibly end 3 opponent QBs&#8217; careers before the season is over.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-1121009' onclick='return addComment.moveForm( "div-comment-1121009", "1121009", "respond", "32980" )' aria-label='Reply to Balthazar B'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-1121169" class="comment odd alt depth-4 parent">
			<article id="div-comment-1121169" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://0.gravatar.com/avatar/69dc42c424786e5e6aa1687ce1d94290?s=32&#038;d=wavatar&#038;r=pg' srcset='http://0.gravatar.com/avatar/69dc42c424786e5e6aa1687ce1d94290?s=64&#038;d=wavatar&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' />						<b class="fn">eMJay</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://49ers.pressdemocrat.com/nfl-playoff-predictions-2018/#comment-1121169">
							<time datetime="2018-07-19T09:26:21+00:00">
								July 19, 2018 at 9:26 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I remember a team in 2011 that made a ton of splash signings, draft picks&#8230;enough so that the term &#8220;Dream Team&#8221; was being thrown around. A team coming off a 10-6 2010 season and division title&#8230;.who went 8-8 in 2011.  </p>
<p>That Philadelphia Eagles team was the talk of that offseason, making all the big splash FA signings, a good draft, probably some trades, and it amounted to nothing.  </p>
<p>Very rarely is the off-season champ truly a winner once the pads come on.  Lest we all forget the Redskins from 2000-2010.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-1121169' onclick='return addComment.moveForm( "div-comment-1121169", "1121169", "respond", "32980" )' aria-label='Reply to eMJay'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-1121278" class="comment even depth-5">
			<article id="div-comment-1121278" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://2.gravatar.com/avatar/b46fd0fd16c1d0e74ebba4d160248c5e?s=32&#038;d=wavatar&#038;r=pg' srcset='http://2.gravatar.com/avatar/b46fd0fd16c1d0e74ebba4d160248c5e?s=64&#038;d=wavatar&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' />						<b class="fn">Balthazar B</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://49ers.pressdemocrat.com/nfl-playoff-predictions-2018/#comment-1121278">
							<time datetime="2018-07-19T18:24:42+00:00">
								July 19, 2018 at 6:24 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I remember the 2011 Eagles well, and their underachievement versus expectations.  Have no idea how the Rams will do in the W-L column, and they could very well implode (though my gut tells me they&#8217;ll do very well if the team buys into McVay and Phillips). I&#8217;m just worried about those headcases on the DL, Suh, Donald, and Brockers. Suh may get suspended for the season after breaking a QBs neck after the whistle has blown, and if Donald and Brockers aren&#8217;t effectively blocked on every single play, they could easily put QBs into the hospital.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-1121278' onclick='return addComment.moveForm( "div-comment-1121278", "1121278", "respond", "32980" )' aria-label='Reply to Balthazar B'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-1121493" class="comment odd alt depth-2">
			<article id="div-comment-1121493" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://1.gravatar.com/avatar/46231086b32de9e6a6f4603d9a447985?s=32&#038;d=wavatar&#038;r=pg' srcset='http://1.gravatar.com/avatar/46231086b32de9e6a6f4603d9a447985?s=64&#038;d=wavatar&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' />						<b class="fn">sebnynah</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://49ers.pressdemocrat.com/nfl-playoff-predictions-2018/#comment-1121493">
							<time datetime="2018-07-20T21:13:14+00:00">
								July 20, 2018 at 9:13 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Redskins over the Vikings, Falcons or Carolina?<br />
.<br />
Cincy? That is bankrupt thinking.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-1121493' onclick='return addComment.moveForm( "div-comment-1121493", "1121493", "respond", "32980" )' aria-label='Reply to sebnynah'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-1120899" class="comment even thread-even depth-1">
			<article id="div-comment-1120899" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://2.gravatar.com/avatar/8545535822978f2380d8eb34bd6ba6fe?s=32&#038;d=wavatar&#038;r=pg' srcset='http://2.gravatar.com/avatar/8545535822978f2380d8eb34bd6ba6fe?s=64&#038;d=wavatar&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' />						<b class="fn">Prime Time</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://49ers.pressdemocrat.com/nfl-playoff-predictions-2018/#comment-1120899">
							<time datetime="2018-07-18T08:57:00+00:00">
								July 18, 2018 at 8:57 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Division Winners</p>
<p><strong>NFC</strong><br />
Eagles<br />
Packers<br />
Panthers<br />
Rams</p>
<p><strong>Wildcard</strong><br />
Vikings<br />
49ers</p>
<p><strong>AFC</strong><br />
NE<br />
Baltimore<br />
Titans<br />
Chargers</p>
<p><strong>Wildcard</strong><br />
JKV<br />
Steelers</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-1120899' onclick='return addComment.moveForm( "div-comment-1120899", "1120899", "respond", "32980" )' aria-label='Reply to Prime Time'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-1120903" class="comment odd alt thread-odd thread-alt depth-1 parent">
			<article id="div-comment-1120903" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://0.gravatar.com/avatar/912f405c9c010ed873d35c16684bdeb5?s=32&#038;d=wavatar&#038;r=pg' srcset='http://0.gravatar.com/avatar/912f405c9c010ed873d35c16684bdeb5?s=64&#038;d=wavatar&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' />						<b class="fn">Cove_09</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://49ers.pressdemocrat.com/nfl-playoff-predictions-2018/#comment-1120903">
							<time datetime="2018-07-18T09:09:22+00:00">
								July 18, 2018 at 9:09 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I feel like most of the people just copy and pasted last year’s playoffs but added the Niners. </p>
<p>AFC division winners<br />
Patriots<br />
Steelers<br />
Texans<br />
Raiders</p>
<p>Wild card<br />
Chargers<br />
Titans</p>
<p>NFC Division Winners<br />
Eagles<br />
Falcons<br />
49ers<br />
Packers</p>
<p>Wild card<br />
Rams<br />
Skins</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-1120903' onclick='return addComment.moveForm( "div-comment-1120903", "1120903", "respond", "32980" )' aria-label='Reply to Cove_09'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-1120910" class="comment even depth-2 parent">
			<article id="div-comment-1120910" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://0.gravatar.com/avatar/cdcb3fa121f4c70de298e90d3d95254c?s=32&#038;d=wavatar&#038;r=pg' srcset='http://0.gravatar.com/avatar/cdcb3fa121f4c70de298e90d3d95254c?s=64&#038;d=wavatar&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' />						<b class="fn">ribico</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://49ers.pressdemocrat.com/nfl-playoff-predictions-2018/#comment-1120910">
							<time datetime="2018-07-18T10:00:03+00:00">
								July 18, 2018 at 10:00 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<blockquote><p>I feel like most of the people just copy and pasted last year’s playoffs</p></blockquote>
<p>IDK about that cove.  I see a lot of  Redskins, Packers, Texans, Chargers, Raiders in the hunt here. Even a sprinkling of Indy, Cinci, Baltimore, NYG (!), Browns(!!!)  Myself, I left out a third of last years playoff teams.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-1120910' onclick='return addComment.moveForm( "div-comment-1120910", "1120910", "respond", "32980" )' aria-label='Reply to ribico'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-1120916" class="comment odd alt depth-3">
			<article id="div-comment-1120916" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://0.gravatar.com/avatar/912f405c9c010ed873d35c16684bdeb5?s=32&#038;d=wavatar&#038;r=pg' srcset='http://0.gravatar.com/avatar/912f405c9c010ed873d35c16684bdeb5?s=64&#038;d=wavatar&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' />						<b class="fn">Cove_09</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://49ers.pressdemocrat.com/nfl-playoff-predictions-2018/#comment-1120916">
							<time datetime="2018-07-18T10:30:59+00:00">
								July 18, 2018 at 10:30 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Good point, maybe just the few I skimmed through.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-1120916' onclick='return addComment.moveForm( "div-comment-1120916", "1120916", "respond", "32980" )' aria-label='Reply to Cove_09'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-1120912" class="comment even thread-even depth-1">
			<article id="div-comment-1120912" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://0.gravatar.com/avatar/9bc3e28c269af312345203559501d5e8?s=32&#038;d=wavatar&#038;r=pg' srcset='http://0.gravatar.com/avatar/9bc3e28c269af312345203559501d5e8?s=64&#038;d=wavatar&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' />						<b class="fn">Sam</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://49ers.pressdemocrat.com/nfl-playoff-predictions-2018/#comment-1120912">
							<time datetime="2018-07-18T10:02:08+00:00">
								July 18, 2018 at 10:02 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>AFC<br />
PITT 13-3<br />
LAD-12-4<br />
NE 12-4<br />
JAX 11-5<br />
WCs: OAK 10-6 DEN 10-6<br />
eventual AFC champ: Pitts-they avoid NE as the Chargers beat the Pats on the left coast plus Pitt beats Jags in divisional round to avoid losing to them twice in one season for third time in team history.<br />
3 new teams make it with one new division winner<br />
NFC<br />
PHI 13-3<br />
MN 12-4<br />
NO 11-5<br />
LAR 11-5<br />
ATL 11-5<br />
GB 10-6<br />
Field is probably too similar to last season with only Panthers missing and all division winners the same.  I rated 5 other NFC teams with 10 wins-insane!  : CARO, DAL, WASH, SF and SEA ranked in that order. So, the logical further turnover would be ATL missing out with perhaps one of the NFC East teams squeaking in. For further change the QB and coordinator change in MN would need to fail thus GB division win and allowing an additional NFC East team or Caro to get in again or perhaps SF&#8230;no faith at all in SEA.<br />
I had the home teams running the table in the AFC playoffs so look for road upsets in the NFC. GB over LAR then at divisional level GB over PHI along with NO over MN . NO then beats GB at home in title game.<br />
SB matchup: the two black and golds-  the north and south meet in the middle in Atlanta. The north is victorious with the Steelers beating the Saints.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-1120912' onclick='return addComment.moveForm( "div-comment-1120912", "1120912", "respond", "32980" )' aria-label='Reply to Sam'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-1120914" class="comment odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-1120914" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://0.gravatar.com/avatar/f584ad5a7fb749460835194a3ce4f154?s=32&#038;d=wavatar&#038;r=pg' srcset='http://0.gravatar.com/avatar/f584ad5a7fb749460835194a3ce4f154?s=64&#038;d=wavatar&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' />						<b class="fn">rocket</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://49ers.pressdemocrat.com/nfl-playoff-predictions-2018/#comment-1120914">
							<time datetime="2018-07-18T10:27:14+00:00">
								July 18, 2018 at 10:27 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p><strong>AFC Division Winners</strong></p>
<p>Patriots<br />
Steelers<br />
Texans<br />
Chargers</p>
<p><strong>Wild Cards</strong></p>
<p>Jaguars<br />
Raiders</p>
<p>The Texans could be the team that knocks off the Pats with all the players returning from injury.  Steelers will be good as always but don&#8217;t have enough defensively to get out of the conference.</p>
<p><strong>NFC Division Winners</strong></p>
<p>Eagles<br />
Vikings<br />
Falcons<br />
Rams</p>
<p><strong>Wild Cards</strong></p>
<p>Giants<br />
Packers</p>
<p>Niners will be in contention for a WC spot, but fall just short.  I agree with Grant on the Giants.  They have a good defense but the offense will take a big jump forward this season with the additions on the OL, Barkley and the return of a healthy Beckham.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-1120914' onclick='return addComment.moveForm( "div-comment-1120914", "1120914", "respond", "32980" )' aria-label='Reply to rocket'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-1120920" class="comment even thread-even depth-1">
			<article id="div-comment-1120920" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://2.gravatar.com/avatar/8e6895cae34c140fbab3c99df91f00ac?s=32&#038;d=wavatar&#038;r=pg' srcset='http://2.gravatar.com/avatar/8e6895cae34c140fbab3c99df91f00ac?s=64&#038;d=wavatar&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' />						<b class="fn">Brotha Tuna</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://49ers.pressdemocrat.com/nfl-playoff-predictions-2018/#comment-1120920">
							<time datetime="2018-07-18T10:53:14+00:00">
								July 18, 2018 at 10:53 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Too early for me.<br />
Philly, Minn, Jax are talented and fundamentally sound<br />
NO, NE, GB, Pit have QBs who can carry them<br />
Rams, Ravens, Titans, Panthers, Falcons, Texans, Chargers in the hunt<br />
Raiders,  Niners, Seahawks(RW), Wash, Dal, Giants on the bubble<br />
Brownies? The 0-16, 1-31 Browns? Hmmmm<br />
In this CBA era, I won’t have a feel for 2018 season until after Week#4</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-1120920' onclick='return addComment.moveForm( "div-comment-1120920", "1120920", "respond", "32980" )' aria-label='Reply to Brotha Tuna'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-1120921" class="comment odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-1120921" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://0.gravatar.com/avatar/cdcb3fa121f4c70de298e90d3d95254c?s=32&#038;d=wavatar&#038;r=pg' srcset='http://0.gravatar.com/avatar/cdcb3fa121f4c70de298e90d3d95254c?s=64&#038;d=wavatar&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' />						<b class="fn">ribico</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://49ers.pressdemocrat.com/nfl-playoff-predictions-2018/#comment-1120921">
							<time datetime="2018-07-18T11:20:55+00:00">
								July 18, 2018 at 11:20 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Grant, you missed a chance to throw tangential Niners shade</p>
<blockquote><p>HGGC, the Palo Alto private equity firm co-founded by former San Francisco 49ers quarterback Steve Young, is embroiled in a lawsuit in which it is accused of covering up fraud at a company in its portfolio.</p>
<p>Young is a managing director at the firm, which was once known as Huntsman Gay Capital Partners and is now involved in a lawsuit over a plastics company it sold in 2015 called Citadel Plastics Inc</p></blockquote>
<p>.</p>
<p>More at:<br />
<a href="https://www.bizjournals.com/sanjose/news/2018/07/16/steve-young-49ers-private-equity-firm-hggc.html" rel="nofollow">https://www.bizjournals.com/sanjose/news/2018/07/16/steve-young-49ers-private-equity-firm-hggc.html</a></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-1120921' onclick='return addComment.moveForm( "div-comment-1120921", "1120921", "respond", "32980" )' aria-label='Reply to ribico'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-1120922" class="comment even thread-even depth-1 parent">
			<article id="div-comment-1120922" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://2.gravatar.com/avatar/bc06d07a9581f939b537cbe7c76a5d4d?s=32&#038;d=wavatar&#038;r=pg' srcset='http://2.gravatar.com/avatar/bc06d07a9581f939b537cbe7c76a5d4d?s=64&#038;d=wavatar&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' />						<b class="fn">Jack Hammer</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://49ers.pressdemocrat.com/nfl-playoff-predictions-2018/#comment-1120922">
							<time datetime="2018-07-18T11:50:25+00:00">
								July 18, 2018 at 11:50 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>AFC</p>
<p>Chargers<br />
Patriots<br />
Jaguars<br />
Steelers</p>
<p>WC &#8211; Texans/Ravens</p>
<p>NFC</p>
<p>Rams<br />
Redskins<br />
Falcons<br />
Packers</p>
<p>WC &#8211; Eagles/Saints</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-1120922' onclick='return addComment.moveForm( "div-comment-1120922", "1120922", "respond", "32980" )' aria-label='Reply to Jack Hammer'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-1120927" class="comment odd alt depth-2 parent">
			<article id="div-comment-1120927" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://0.gravatar.com/avatar/cdcb3fa121f4c70de298e90d3d95254c?s=32&#038;d=wavatar&#038;r=pg' srcset='http://0.gravatar.com/avatar/cdcb3fa121f4c70de298e90d3d95254c?s=64&#038;d=wavatar&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' />						<b class="fn">ribico</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://49ers.pressdemocrat.com/nfl-playoff-predictions-2018/#comment-1120927">
							<time datetime="2018-07-18T12:24:59+00:00">
								July 18, 2018 at 12:24 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Redskins over the Eagles.  No sign of the Vikings.  That&#8217;s pretty gutsy, Hammer.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-1120927' onclick='return addComment.moveForm( "div-comment-1120927", "1120927", "respond", "32980" )' aria-label='Reply to ribico'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-1120935" class="comment even depth-3 parent">
			<article id="div-comment-1120935" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://2.gravatar.com/avatar/bc06d07a9581f939b537cbe7c76a5d4d?s=32&#038;d=wavatar&#038;r=pg' srcset='http://2.gravatar.com/avatar/bc06d07a9581f939b537cbe7c76a5d4d?s=64&#038;d=wavatar&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' />						<b class="fn">Jack Hammer</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://49ers.pressdemocrat.com/nfl-playoff-predictions-2018/#comment-1120935">
							<time datetime="2018-07-18T13:06:01+00:00">
								July 18, 2018 at 1:06 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Think the NFC is going to be pretty tough and teams that lose in the conference championship round don&#8217;t usually respond that well the following year. (Think I read that somewhere once)</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-1120935' onclick='return addComment.moveForm( "div-comment-1120935", "1120935", "respond", "32980" )' aria-label='Reply to Jack Hammer'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-1120940" class="comment odd alt depth-4">
			<article id="div-comment-1120940" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://0.gravatar.com/avatar/cdcb3fa121f4c70de298e90d3d95254c?s=32&#038;d=wavatar&#038;r=pg' srcset='http://0.gravatar.com/avatar/cdcb3fa121f4c70de298e90d3d95254c?s=64&#038;d=wavatar&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' />						<b class="fn">ribico</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://49ers.pressdemocrat.com/nfl-playoff-predictions-2018/#comment-1120940">
							<time datetime="2018-07-18T13:49:32+00:00">
								July 18, 2018 at 1:49 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Niners could jump start that theory with a resounding week one win.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-1120940' onclick='return addComment.moveForm( "div-comment-1120940", "1120940", "respond", "32980" )' aria-label='Reply to ribico'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-1120923" class="comment even thread-odd thread-alt depth-1 parent">
			<article id="div-comment-1120923" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://1.gravatar.com/avatar/18f2a1da173e9f7bdd179a8e54dca531?s=32&#038;d=wavatar&#038;r=pg' srcset='http://1.gravatar.com/avatar/18f2a1da173e9f7bdd179a8e54dca531?s=64&#038;d=wavatar&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' />						<b class="fn">#80</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://49ers.pressdemocrat.com/nfl-playoff-predictions-2018/#comment-1120923">
							<time datetime="2018-07-18T11:58:35+00:00">
								July 18, 2018 at 11:58 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>AFC<br />
1. NE<br />
2. Pitt<br />
3. Jax<br />
4. LA<br />
5. Oak<br />
6. Ten</p>
<p>NFC<br />
1. Phi<br />
2. Minn<br />
3. LA<br />
4. Atl<br />
5. SF<br />
6. GB</p>
<p>AFC Notes: Chargers D is scary. Oakland will be closer to their 2016 form than their 2017 form. All the good pass rushers in the west will make Mahomes look bad. Yada yada yada, Pats are back in the SB.</p>
<p>NFC Notes: No surprises unless you&#8217;re not sold on SF yet. A healthy Rodgers makes any team a playoff team, amazing how good he is. Look for Jimmy to carry our far less than perfect roster to the playoffs too.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-1120923' onclick='return addComment.moveForm( "div-comment-1120923", "1120923", "respond", "32980" )' aria-label='Reply to #80'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-1121238" class="comment odd alt depth-2">
			<article id="div-comment-1121238" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://0.gravatar.com/avatar/69dc42c424786e5e6aa1687ce1d94290?s=32&#038;d=wavatar&#038;r=pg' srcset='http://0.gravatar.com/avatar/69dc42c424786e5e6aa1687ce1d94290?s=64&#038;d=wavatar&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' />						<b class="fn">eMJay</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://49ers.pressdemocrat.com/nfl-playoff-predictions-2018/#comment-1121238">
							<time datetime="2018-07-19T14:56:52+00:00">
								July 19, 2018 at 2:56 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Raiders 2016 was a lot of luck wins.  Low margin of win.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-1121238' onclick='return addComment.moveForm( "div-comment-1121238", "1121238", "respond", "32980" )' aria-label='Reply to eMJay'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-1120931" class="comment even thread-even depth-1 parent">
			<article id="div-comment-1120931" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://1.gravatar.com/avatar/d14a0d5abde10c0d83509d5b59e7a764?s=32&#038;d=wavatar&#038;r=pg' srcset='http://1.gravatar.com/avatar/d14a0d5abde10c0d83509d5b59e7a764?s=64&#038;d=wavatar&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' />						<b class="fn">Cassie Baalke</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://49ers.pressdemocrat.com/nfl-playoff-predictions-2018/#comment-1120931">
							<time datetime="2018-07-18T12:41:58+00:00">
								July 18, 2018 at 12:41 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Winner(s) of today&#8217;s Pick the NFL Playoff Teams sweepstakes will have the privilege of detailing Grant&#8217;s ride this coming February.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-1120931' onclick='return addComment.moveForm( "div-comment-1120931", "1120931", "respond", "32980" )' aria-label='Reply to Cassie Baalke'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-1120942" class="comment odd alt depth-2 parent">
			<article id="div-comment-1120942" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://2.gravatar.com/avatar/bd1bc3b155a0220225d2d99733239352?s=32&#038;d=wavatar&#038;r=pg' srcset='http://2.gravatar.com/avatar/bd1bc3b155a0220225d2d99733239352?s=64&#038;d=wavatar&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' />						<b class="fn">tjf</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://49ers.pressdemocrat.com/nfl-playoff-predictions-2018/#comment-1120942">
							<time datetime="2018-07-18T14:07:09+00:00">
								July 18, 2018 at 2:07 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>on the detailing thing:<br />
I&#8217;d suggest replacing the banana seat on Grant&#8217;s 3 speed Stingray, rather than cleaning it&#8230;<br />
and remove those playing cards from the spokes too&#8230;.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-1120942' onclick='return addComment.moveForm( "div-comment-1120942", "1120942", "respond", "32980" )' aria-label='Reply to tjf'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-1120962" class="comment even depth-3 parent">
			<article id="div-comment-1120962" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://1.gravatar.com/avatar/d14a0d5abde10c0d83509d5b59e7a764?s=32&#038;d=wavatar&#038;r=pg' srcset='http://1.gravatar.com/avatar/d14a0d5abde10c0d83509d5b59e7a764?s=64&#038;d=wavatar&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' />						<b class="fn">Cassie Baalke</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://49ers.pressdemocrat.com/nfl-playoff-predictions-2018/#comment-1120962">
							<time datetime="2018-07-18T15:54:59+00:00">
								July 18, 2018 at 3:54 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>The bell is kinda rusty, so I&#8217;ve been told.  And&#8230;.the purple steamers on the handle bar grips are missing on the left side.  A makeover may be in order.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-1120962' onclick='return addComment.moveForm( "div-comment-1120962", "1120962", "respond", "32980" )' aria-label='Reply to Cassie Baalke'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-1120966" class="comment odd alt depth-4">
			<article id="div-comment-1120966" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://0.gravatar.com/avatar/cdcb3fa121f4c70de298e90d3d95254c?s=32&#038;d=wavatar&#038;r=pg' srcset='http://0.gravatar.com/avatar/cdcb3fa121f4c70de298e90d3d95254c?s=64&#038;d=wavatar&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' />						<b class="fn">ribico</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://49ers.pressdemocrat.com/nfl-playoff-predictions-2018/#comment-1120966">
							<time datetime="2018-07-18T16:17:14+00:00">
								July 18, 2018 at 4:17 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>pimp my (literal) ride</p>
<p><a href="http://www.insertberita.com/uploads/images/image/burgundy-frame-lowrider-bikes.jpg" rel="nofollow">http://www.insertberita.com/uploads/images/image/burgundy-frame-lowrider-bikes.jpg</a></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-1120966' onclick='return addComment.moveForm( "div-comment-1120966", "1120966", "respond", "32980" )' aria-label='Reply to ribico'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-1120932" class="comment even thread-odd thread-alt depth-1 parent">
			<article id="div-comment-1120932" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://2.gravatar.com/avatar/22df5201fd820d6ae63ff0178a06d114?s=32&#038;d=wavatar&#038;r=pg' srcset='http://2.gravatar.com/avatar/22df5201fd820d6ae63ff0178a06d114?s=64&#038;d=wavatar&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' />						<b class="fn">Chris</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://49ers.pressdemocrat.com/nfl-playoff-predictions-2018/#comment-1120932">
							<time datetime="2018-07-18T12:46:05+00:00">
								July 18, 2018 at 12:46 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Biggest flop next year is going to be Patrick Mahomes. KC wont make the playoffs and Andy Reid gets fired.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-1120932' onclick='return addComment.moveForm( "div-comment-1120932", "1120932", "respond", "32980" )' aria-label='Reply to Chris'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-1121023" class="comment odd alt depth-2 parent">
			<article id="div-comment-1121023" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://1.gravatar.com/avatar/d63018417e36d891ba6b6fe263b4f442?s=32&#038;d=wavatar&#038;r=pg' srcset='http://1.gravatar.com/avatar/d63018417e36d891ba6b6fe263b4f442?s=64&#038;d=wavatar&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' />						<b class="fn">AES</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://49ers.pressdemocrat.com/nfl-playoff-predictions-2018/#comment-1121023">
							<time datetime="2018-07-18T19:29:59+00:00">
								July 18, 2018 at 7:29 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Chris,<br />
Not sure what you are basing your thought process on regarding Mahomes, but we do know one thing &#8211; Alex Smith could not take KC to the big show.</p>
<p>KC moved up to pick Mahomes in the draft and now it&#8217;s time for him to prove they made the right decision.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-1121023' onclick='return addComment.moveForm( "div-comment-1121023", "1121023", "respond", "32980" )' aria-label='Reply to AES'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-1121026" class="comment even depth-3 parent">
			<article id="div-comment-1121026" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://2.gravatar.com/avatar/22df5201fd820d6ae63ff0178a06d114?s=32&#038;d=wavatar&#038;r=pg' srcset='http://2.gravatar.com/avatar/22df5201fd820d6ae63ff0178a06d114?s=64&#038;d=wavatar&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' />						<b class="fn">Chris</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://49ers.pressdemocrat.com/nfl-playoff-predictions-2018/#comment-1121026">
							<time datetime="2018-07-18T19:40:58+00:00">
								July 18, 2018 at 7:40 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Just a fans prediction. That’s all. No harm no foul.At the end of the year I’ll either  look smart or dumb. I’m ok either way.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-1121026' onclick='return addComment.moveForm( "div-comment-1121026", "1121026", "respond", "32980" )' aria-label='Reply to Chris'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-1121164" class="comment odd alt depth-4">
			<article id="div-comment-1121164" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://1.gravatar.com/avatar/d63018417e36d891ba6b6fe263b4f442?s=32&#038;d=wavatar&#038;r=pg' srcset='http://1.gravatar.com/avatar/d63018417e36d891ba6b6fe263b4f442?s=64&#038;d=wavatar&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' />						<b class="fn">AES</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://49ers.pressdemocrat.com/nfl-playoff-predictions-2018/#comment-1121164">
							<time datetime="2018-07-19T09:16:03+00:00">
								July 19, 2018 at 9:16 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Chris,<br />
No worries, a lot of us will be in that same category.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-1121164' onclick='return addComment.moveForm( "div-comment-1121164", "1121164", "respond", "32980" )' aria-label='Reply to AES'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-1121240" class="comment even depth-3">
			<article id="div-comment-1121240" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://0.gravatar.com/avatar/69dc42c424786e5e6aa1687ce1d94290?s=32&#038;d=wavatar&#038;r=pg' srcset='http://0.gravatar.com/avatar/69dc42c424786e5e6aa1687ce1d94290?s=64&#038;d=wavatar&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' />						<b class="fn">eMJay</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://49ers.pressdemocrat.com/nfl-playoff-predictions-2018/#comment-1121240">
							<time datetime="2018-07-19T14:59:33+00:00">
								July 19, 2018 at 2:59 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>3rd in completion percentage (behind Brees and Keenum)</p>
<p>9th in TDs</p>
<p>34th in Ints (5).</p>
<p>1st in Rating.</p>
<p>6th in QBR.</p>
<p>8th in yards, however he had the 13th most attempts so had he thrown more, he’d have more yards.</p>
<p>2nd in YP, which really proves that had he thrown the ball more he’d have gone way higher in the total yards category.</p>
<p>The guy was top 10 in EVERY SINGLE QB STAT that has any merit or value. All this while having the leagues leading rusher on his team. </p>
<p>Their defense was bend not break, but it was too flexible in the playoffs.  Teams would eat up chunks of time just pounding the ball on them (170 for Bell in 2016, 156 for Henry in 2017).</p>
<p>Smith got the Chiefs to the playoffs 4 of the 5 years he was there, you need a defense to step up once you are in the playoffs re: Brees, E. Manning, P. Manning, etc</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-1121240' onclick='return addComment.moveForm( "div-comment-1121240", "1121240", "respond", "32980" )' aria-label='Reply to eMJay'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-1120941" class="comment odd alt thread-even depth-1">
			<article id="div-comment-1120941" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://0.gravatar.com/avatar/3d50715de7602d77e1fa977095ace9d2?s=32&#038;d=wavatar&#038;r=pg' srcset='http://0.gravatar.com/avatar/3d50715de7602d77e1fa977095ace9d2?s=64&#038;d=wavatar&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' />						<b class="fn">MidWestDynasty</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://49ers.pressdemocrat.com/nfl-playoff-predictions-2018/#comment-1120941">
							<time datetime="2018-07-18T13:59:27+00:00">
								July 18, 2018 at 1:59 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Injuries will play a huge role in what teams will be in the playoffs, but this is how I currently see it shaping up.</p>
<p><strong>AFC</strong></p>
<p>1.  New England<br />
<em>The only thing that can stop the continued dominance by the Patriots over the AFC is a season-ending injury Brady or his retirement. </em><br />
2.  Jacksonville<br />
<em>Will Bortles help or hinder the Jaguars?</em><em><br />
3.  Pittsburgh<br />
</em><em>Even if Bell holds out, this is still a strong offensive unit.  The defense, not so much.</em><br />
4.  San Diego<br />
<em>Too many question marks with the other teams allows for the Chargers to take the AFC West crown.</em><br />
5.  Houston<br />
<em>The Texans will be a tough wildcard to beat if Watson and Watt can stay healthy.</em><br />
6.  Denver<br />
<em>Baltimore could sneak into this position, but right now the Broncos look better on paper.</em></p>
<p><strong>NFC</strong></p>
<p>1.  Philadelphia<br />
<em>The Eagles won the Super with a backup QB.  Nuff said.</em><br />
2.  Minnesota<br />
<em>With firepower on offense and a strong supporting defense, it&#8217;s time for Cousins to prove that he is the real deal.</em><br />
3.  St. Louis<br />
<em>The moves that the Rams made this off-season indicate that they are wanting a Super Bowl title now, but will the maneuvers backfire?</em><br />
4. New Orleans<br />
As long as Brees defies Father Time, the Saints will remain a contender.<em><br />
5.  Green Bay<br />
</em>Rodgers is back, but questions at RB and the secondary could derail any hopes for a Super Bowl title.<br />
6.  San Francisco<br />
<em>The 49ers are prime for a return to dominance, but various things have to go in their favor.</em></p>
<p><strong>AFC PLAYOFFS</strong></p>
<p>Steelers over Broncos<br />
Chargers over Texans</p>
<p>Chargers over Patriots<br />
Jaguars over Steelers</p>
<p>Jaguars over Chargers</p>
<p><strong>NFC PLAYOFFS</strong></p>
<p>Rams over 49ers<br />
Saints over Packers</p>
<p>Eagles over Saints<br />
Vikings over Rams</p>
<p>Eagles over Vikings</p>
<p><strong>SUPER BOWL</strong></p>
<p>Jaguars over Eagles</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-1120941' onclick='return addComment.moveForm( "div-comment-1120941", "1120941", "respond", "32980" )' aria-label='Reply to MidWestDynasty'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-1120959" class="comment even thread-odd thread-alt depth-1 parent">
			<article id="div-comment-1120959" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://1.gravatar.com/avatar/a7928eac7a10fed5472843d8246294ef?s=32&#038;d=wavatar&#038;r=pg' srcset='http://1.gravatar.com/avatar/a7928eac7a10fed5472843d8246294ef?s=64&#038;d=wavatar&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' />						<b class="fn">49er old timer</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://49ers.pressdemocrat.com/nfl-playoff-predictions-2018/#comment-1120959">
							<time datetime="2018-07-18T15:24:11+00:00">
								July 18, 2018 at 3:24 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>The Patriots won&#8217;t make the playoffs this year. Neither will the Panthers. Chicago is going to win their division. San Diego will make the playoffs. The 49ers will not make the playoffs because of injuries. Kansas City will be a bust. Seattle will be horrible. La will win their division speaking about the Rams, but not with such an inflated record. You read it here first.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-1120959' onclick='return addComment.moveForm( "div-comment-1120959", "1120959", "respond", "32980" )' aria-label='Reply to 49er old timer'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-1121241" class="comment odd alt depth-2">
			<article id="div-comment-1121241" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://0.gravatar.com/avatar/69dc42c424786e5e6aa1687ce1d94290?s=32&#038;d=wavatar&#038;r=pg' srcset='http://0.gravatar.com/avatar/69dc42c424786e5e6aa1687ce1d94290?s=64&#038;d=wavatar&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' />						<b class="fn">eMJay</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://49ers.pressdemocrat.com/nfl-playoff-predictions-2018/#comment-1121241">
							<time datetime="2018-07-19T15:01:30+00:00">
								July 19, 2018 at 3:01 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Who is coming out of the AFC East?  Buffalo, NYJ, or Fins if not the Pats?  Thats one thing that is overlooked about the Pats run, the AFC East has been historically awful for the last 20 years.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-1121241' onclick='return addComment.moveForm( "div-comment-1121241", "1121241", "respond", "32980" )' aria-label='Reply to eMJay'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-1120983" class="comment even thread-even depth-1">
			<article id="div-comment-1120983" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://2.gravatar.com/avatar/b3b2ac16f55f62274ed899d95ffeaedb?s=32&#038;d=wavatar&#038;r=pg' srcset='http://2.gravatar.com/avatar/b3b2ac16f55f62274ed899d95ffeaedb?s=64&#038;d=wavatar&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' />						<b class="fn">ninermd</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://49ers.pressdemocrat.com/nfl-playoff-predictions-2018/#comment-1120983">
							<time datetime="2018-07-18T17:34:48+00:00">
								July 18, 2018 at 5:34 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>NFC<br />
NFC east. Philly is to good to leave off this list and not win that division.<br />
NFC South ATL they&#8217;re just a better team than NO and Car<br />
NFC North. It&#8217;s a healthy year for Rodgers so GB wins that division.<br />
NFC West. LA Rams by one game over the up and coming Niners.<br />
NFC wild cards<br />
This isn&#8217;t a homer call. SF<br />
Minn defense wins games. </p>
<p>NO will take a step back think they were fortunate last season. Don&#8217;t see them being as good in that division. </p>
<p>Car lost some key pieces. They&#8217;ll be tough but not playoff tough. </p>
<p>Dallas will not be there. Looks like they have figured out Prescott and their defense is whack. </p>
<p>NYG and their has been qb are garbage. They might put up some numbers but their window is slammed shut! </p>
<p>Seattle will be lucky to win 6 games this season </p>
<p>Arz could be a threat. But hey Bradford is their starter. That won&#8217;t last long. </p>
<p>AFC<br />
AFC East. Here&#8217;s my long shot. The Buffalo Bills will win the East. Don&#8217;t ask why, but I feel it&#8217;s the division that finally open to another team this season. NE time is over for Super Bowls. </p>
<p>AFC South.<br />
Duh Jax no question </p>
<p>AFC North this division just might be the toughest next season. But I can&#8217;t see anyone but Baltimore fighting Pitt for the division. Pitt makes one more run. And wins this division. </p>
<p>AFC West.<br />
Hard one to pick.<br />
All teams are up and down it seems.<br />
I&#8217;ll pick safely and stay with the  consistent pick. KC </p>
<p>AFC wild card<br />
Tennessee Titans. Thought they were dangerous last season.<br />
NE pats. Their window for Super Bowl wins has shut imo. But  not for making the playoffs ! </p>
<p>My surprise teams that will make a bid for a 2019 run????<br />
Cleveland. Yes Cleveland. I think they&#8217;re young nucleous is coming along and they just added more talent for years to come. </p>
<p>Indy Colts. Now this depends on Lucks health of course. </p>
<p>DA Bears. I think they will bruise up Minn and GB this season and get away with about 8-9 wins. Setting the tone for 19. And it will be an injury season for Rodgers since he likes to play every other year. 😛</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-1120983' onclick='return addComment.moveForm( "div-comment-1120983", "1120983", "respond", "32980" )' aria-label='Reply to ninermd'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-1121004" class="comment odd alt thread-odd thread-alt depth-1 parent">
			<article id="div-comment-1121004" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://2.gravatar.com/avatar/b46fd0fd16c1d0e74ebba4d160248c5e?s=32&#038;d=wavatar&#038;r=pg' srcset='http://2.gravatar.com/avatar/b46fd0fd16c1d0e74ebba4d160248c5e?s=64&#038;d=wavatar&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' />						<b class="fn">Balthazar B</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://49ers.pressdemocrat.com/nfl-playoff-predictions-2018/#comment-1121004">
							<time datetime="2018-07-18T18:36:12+00:00">
								July 18, 2018 at 6:36 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Eli Manning a HOF QB? Let&#8217;s look at this&#8230;</p>
<p>Here are the current modern-era HOF QBs. Is Eli in the same class with ANY of them? Put another way, for any range of years, would you pick Eli over one of these QBs to lead your team?</p>
<p>Troy Aikman 1989-2000<br />
George Blanda (Also PK) 1949-1958, 1960-1975<br />
Terry Bradshaw 1970-1983<br />
Len Dawson 1957-1975<br />
John Elway 1983-1998<br />
Brett Favre 1991-2010<br />
Dan Fouts 1973-1987<br />
Otto Graham 1946-1955<br />
Bob Griese 1967-1980<br />
Sonny Jurgensen 1957-1974<br />
Jim Kelly 1986-1996<br />
Bobby Layne 1948-1962<br />
Dan Marino 1983-1999<br />
Joe Montana 1979-1994<br />
Warren Moon 1984-2000<br />
Joe Namath 1965-1977<br />
Ken Stabler 1970-1984<br />
Bart Starr 1956-1971<br />
Roger Staubach 1969-1979<br />
Fran Tarkenton 1961-1978<br />
Y.A. Tittle 1948-1964<br />
Johnny Unitas 1956-1973<br />
Norm Van Brocklin 1949-1960<br />
Kurt Warner 1998-2009<br />
Bob Waterfield 1945-1952<br />
Steve Young 1985-1999</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-1121004' onclick='return addComment.moveForm( "div-comment-1121004", "1121004", "respond", "32980" )' aria-label='Reply to Balthazar B'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-1121144" class="comment even depth-2 parent">
			<article id="div-comment-1121144" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://0.gravatar.com/avatar/3ac31027818f15680ff24951ce8dddbf?s=32&#038;d=wavatar&#038;r=pg' srcset='http://0.gravatar.com/avatar/3ac31027818f15680ff24951ce8dddbf?s=64&#038;d=wavatar&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' />						<b class="fn">Shoup</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://49ers.pressdemocrat.com/nfl-playoff-predictions-2018/#comment-1121144">
							<time datetime="2018-07-19T07:58:34+00:00">
								July 19, 2018 at 7:58 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I&#8217;m with you. I think Manning will be a Hall of Famer but I don&#8217;t think he deserves it.<br />
I can&#8217;t remember a single year when he was a top 5 qb. in the NFL.<br />
He has a career completion % below 60% and has a 3 / 2 td to int ratio.<br />
But he will get in because he is from NY and won 2 sb&#8217;s</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-1121144' onclick='return addComment.moveForm( "div-comment-1121144", "1121144", "respond", "32980" )' aria-label='Reply to Shoup'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-1121271" class="comment odd alt depth-3">
			<article id="div-comment-1121271" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://2.gravatar.com/avatar/b46fd0fd16c1d0e74ebba4d160248c5e?s=32&#038;d=wavatar&#038;r=pg' srcset='http://2.gravatar.com/avatar/b46fd0fd16c1d0e74ebba4d160248c5e?s=64&#038;d=wavatar&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' />						<b class="fn">Balthazar B</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://49ers.pressdemocrat.com/nfl-playoff-predictions-2018/#comment-1121271">
							<time datetime="2018-07-19T18:03:39+00:00">
								July 19, 2018 at 6:03 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p><em>I think Manning will be a Hall of Famer&#8230;</em></p>
<p><strong>Peyton</strong> Manning will, 100% guaranteed.  Eli will make it only if the NFL lets similar meh players like Rich Gannon and Carson Palmer into the HOF. I just can&#8217;t see it happening. There are too many better QBs from Eli&#8217;s era who are likely to make it, and some who won&#8217;t. Brady and Rogers, of course. Drew Brees. Ben Roethlisberger. Philip Rivers. Matt Ryan. Alex Smith. Kirk Cousins.  All of these guys are better, more effective and impactful players and leaders than Eli has ever been, IMHO.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-1121271' onclick='return addComment.moveForm( "div-comment-1121271", "1121271", "respond", "32980" )' aria-label='Reply to Balthazar B'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-1121017" class="comment even thread-even depth-1 parent">
			<article id="div-comment-1121017" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://0.gravatar.com/avatar/9d2fabc1c9f528cf5e1df444cae062f8?s=32&#038;d=wavatar&#038;r=pg' srcset='http://0.gravatar.com/avatar/9d2fabc1c9f528cf5e1df444cae062f8?s=64&#038;d=wavatar&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' />						<b class="fn">Coffee's for Closers</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://49ers.pressdemocrat.com/nfl-playoff-predictions-2018/#comment-1121017">
							<time datetime="2018-07-18T19:11:51+00:00">
								July 18, 2018 at 7:11 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>&#8220;and have a future Hall of Fame quarterback <strong>who still is in his prime</strong> .&#8221;<br />
Unless they dumped Eli and signed someone else this is just plain wrong.  </p>
<p><strong>Division Winners:</strong><br />
Steelers<br />
Texans<br />
Chargers<br />
Patriots<br />
Eagles<br />
Packers<br />
Falcons<br />
Rams</p>
<p><strong>Wildcard</strong><br />
Vikings<br />
49ers<br />
Bills<br />
Jaguars</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-1121017' onclick='return addComment.moveForm( "div-comment-1121017", "1121017", "respond", "32980" )' aria-label='Reply to Coffee&#039;s for Closers'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-1121021" class="comment odd alt depth-2 parent">
			<article id="div-comment-1121021" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://0.gravatar.com/avatar/9d2fabc1c9f528cf5e1df444cae062f8?s=32&#038;d=wavatar&#038;r=pg' srcset='http://0.gravatar.com/avatar/9d2fabc1c9f528cf5e1df444cae062f8?s=64&#038;d=wavatar&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' />						<b class="fn">Coffee's for Closers</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://49ers.pressdemocrat.com/nfl-playoff-predictions-2018/#comment-1121021">
							<time datetime="2018-07-18T19:17:38+00:00">
								July 18, 2018 at 7:17 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Surprised there isn&#8217;t more love for the Bills.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-1121021' onclick='return addComment.moveForm( "div-comment-1121021", "1121021", "respond", "32980" )' aria-label='Reply to Coffee&#039;s for Closers'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-1121149" class="comment even depth-3 parent">
			<article id="div-comment-1121149" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://2.gravatar.com/avatar/bc06d07a9581f939b537cbe7c76a5d4d?s=32&#038;d=wavatar&#038;r=pg' srcset='http://2.gravatar.com/avatar/bc06d07a9581f939b537cbe7c76a5d4d?s=64&#038;d=wavatar&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' />						<b class="fn">Jack Hammer</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://49ers.pressdemocrat.com/nfl-playoff-predictions-2018/#comment-1121149">
							<time datetime="2018-07-19T08:16:17+00:00">
								July 19, 2018 at 8:16 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>C4C,</p>
<p>You a believer in McCarron?</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-1121149' onclick='return addComment.moveForm( "div-comment-1121149", "1121149", "respond", "32980" )' aria-label='Reply to Jack Hammer'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-1121308" class="comment odd alt depth-4">
			<article id="div-comment-1121308" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://0.gravatar.com/avatar/9d2fabc1c9f528cf5e1df444cae062f8?s=32&#038;d=wavatar&#038;r=pg' srcset='http://0.gravatar.com/avatar/9d2fabc1c9f528cf5e1df444cae062f8?s=64&#038;d=wavatar&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' />						<b class="fn">Coffee's for Closers</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://49ers.pressdemocrat.com/nfl-playoff-predictions-2018/#comment-1121308">
							<time datetime="2018-07-19T21:44:37+00:00">
								July 19, 2018 at 9:44 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>As much as I was a believer in Trent Dilfer for the Ravens.  With that defense and run game he&#8217;s consistently average enough to make that team competitive.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-1121308' onclick='return addComment.moveForm( "div-comment-1121308", "1121308", "respond", "32980" )' aria-label='Reply to Coffee&#039;s for Closers'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-1121046" class="comment even thread-odd thread-alt depth-1 parent">
			<article id="div-comment-1121046" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://0.gravatar.com/avatar/ce2586a32fa545b2c84c52bcba602020?s=32&#038;d=wavatar&#038;r=pg' srcset='http://0.gravatar.com/avatar/ce2586a32fa545b2c84c52bcba602020?s=64&#038;d=wavatar&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' />						<b class="fn">Brodie2Washington</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://49ers.pressdemocrat.com/nfl-playoff-predictions-2018/#comment-1121046">
							<time datetime="2018-07-18T20:24:23+00:00">
								July 18, 2018 at 8:24 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>AFC<br />
Pats<br />
Steelers<br />
Jags<br />
Chargers<br />
Chiefs<br />
Ravens</p>
<p>NFC<br />
Eagles<br />
Vikings<br />
Saints<br />
Rams<br />
Falcons<br />
Packers</p>
<p>49ers miss the playoffs because the 2014-2017  injury bug is still biting unless proven otherwise.  The 49ers current starting units are playoff caliber, but they need another off-season to build depth for a post season run.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-1121046' onclick='return addComment.moveForm( "div-comment-1121046", "1121046", "respond", "32980" )' aria-label='Reply to Brodie2Washington'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-1121281" class="comment odd alt depth-2">
			<article id="div-comment-1121281" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://1.gravatar.com/avatar/aaecd1995a769a4c9d934b49b0fd1afa?s=32&#038;d=wavatar&#038;r=pg' srcset='http://1.gravatar.com/avatar/aaecd1995a769a4c9d934b49b0fd1afa?s=64&#038;d=wavatar&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' />						<b class="fn">htwaits</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://49ers.pressdemocrat.com/nfl-playoff-predictions-2018/#comment-1121281">
							<time datetime="2018-07-19T18:32:22+00:00">
								July 19, 2018 at 6:32 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>As always in the NFL, health is the giant IF. The 49ers do have several giant IFs &#8211; receiver, linebacker, OL, corner back, and as always QB. I agree Brodie2Washington.</p>
<p>The injury bug range should also include 2013 and the strange GM behavior during that period.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-1121281' onclick='return addComment.moveForm( "div-comment-1121281", "1121281", "respond", "32980" )' aria-label='Reply to htwaits'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-1121083" class="comment even thread-even depth-1">
			<article id="div-comment-1121083" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://1.gravatar.com/avatar/46231086b32de9e6a6f4603d9a447985?s=32&#038;d=wavatar&#038;r=pg' srcset='http://1.gravatar.com/avatar/46231086b32de9e6a6f4603d9a447985?s=64&#038;d=wavatar&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' />						<b class="fn">sebnynah</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://49ers.pressdemocrat.com/nfl-playoff-predictions-2018/#comment-1121083">
							<time datetime="2018-07-18T23:00:14+00:00">
								July 18, 2018 at 11:00 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>AFC<br />
Pats- Of course.<br />
Ravens- New QB? Steelers are getting old.<br />
Titans- Jax cannot overcome their QB deficiencies.<br />
Chargers- They finished 9-3 last season.<br />
WC<br />
Cleveland- TT will be surrounded with talent.<br />
Chiefs- Mahomes will impress.<br />
.<br />
NFC<br />
Eagles- They got Bennett.<br />
Vikings- Cousins is an improvement, and they had the number one defense.<br />
Saints- They have been having good drafts, and just missed out of the NFCC Game.<br />
Rams- Are loaded, with good coaching.<br />
WC<br />
Packers- Maybe the secondary will not be decimated with injuries, and AR can stay healthy.<br />
NINERS- The planets need to align, and JG must play out of his mind. The Niners need to sneak up on some opponents, and they must avoid the injury bug. If the coaching can prepare them adequately, and the players can avoid the unforced errors, maybe the Niners can win 9 games and win some tie breakers.<br />
.<br />
Most likely, it will be Chargers/ Vikings in the SB. Both the Pats and Eagles do not make it to their conference championships.<br />
.<br />
However, I can dream that it will be a Niner- Patriots Super Bowl. JG will make BB regret he ever traded him away.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-1121083' onclick='return addComment.moveForm( "div-comment-1121083", "1121083", "respond", "32980" )' aria-label='Reply to sebnynah'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-1121109" class="comment odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-1121109" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://0.gravatar.com/avatar/925a21cf237e19e55b81afa7f640c563?s=32&#038;d=wavatar&#038;r=pg' srcset='http://0.gravatar.com/avatar/925a21cf237e19e55b81afa7f640c563?s=64&#038;d=wavatar&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' />						<b class="fn">willtalk</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://49ers.pressdemocrat.com/nfl-playoff-predictions-2018/#comment-1121109">
							<time datetime="2018-07-19T02:01:51+00:00">
								July 19, 2018 at 2:01 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I can not argue with Grants pick the Giants making the playoffs. They were an underachieving team last year who have the opportunity to improve considerable if they get it together.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-1121109' onclick='return addComment.moveForm( "div-comment-1121109", "1121109", "respond", "32980" )' aria-label='Reply to willtalk'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-1121251" class="comment even thread-even depth-1">
			<article id="div-comment-1121251" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://1.gravatar.com/avatar/763ff25d8ac2c86119726677241e77b0?s=32&#038;d=wavatar&#038;r=pg' srcset='http://1.gravatar.com/avatar/763ff25d8ac2c86119726677241e77b0?s=64&#038;d=wavatar&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' />						<b class="fn">Big_Ten</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://49ers.pressdemocrat.com/nfl-playoff-predictions-2018/#comment-1121251">
							<time datetime="2018-07-19T15:46:40+00:00">
								July 19, 2018 at 3:46 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Grant, How do the Giants cover up a terrible O-line? Run every play out of the shotgun? They keep adding position players, but not the &#8220;meat and potatoes &#8221; guys up front.  I see them improving over last year for sure, after getting rid of Mcadoo, but I don&#8217;t think they make the playoffs&#8230; You did call it a long shot though.<br />
  I think my long shot is the Dallas Cowboys. Definitely Wild Card. I think they will be healthy on the o-line, have Elliot back without the distractions, they cut bait on Dez, who was not helping out Prescott, and added a pretty decent WR , Gallup, in the Draft. I think they may bounce back to that team we saw in 2016, all be it not as many in the win column.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-1121251' onclick='return addComment.moveForm( "div-comment-1121251", "1121251", "respond", "32980" )' aria-label='Reply to Big_Ten'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-1121448" class="comment odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-1121448" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://0.gravatar.com/avatar/95726f70e27bbe6931d283141558566d?s=32&#038;d=wavatar&#038;r=pg' srcset='http://0.gravatar.com/avatar/95726f70e27bbe6931d283141558566d?s=64&#038;d=wavatar&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' />						<b class="fn">TomD</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://49ers.pressdemocrat.com/nfl-playoff-predictions-2018/#comment-1121448">
							<time datetime="2018-07-20T14:53:06+00:00">
								July 20, 2018 at 2:53 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>AFC Wild Card:  Pitt vs Tenn; Chargers vs.KC<br />
NFC Wild Card: Minn vs GB; Rams vs. Falcons</p>
<p>AFC Divisional Round: Pats over Chargers;  Jags over Pitt<br />
NFC Divisional Round: Eagles over Rams; Saints over Minn</p>
<p>AFC Champs: Pats over Jags<br />
NFC Champs: Who dat sayin&#8217; they gonna beat those Saints over Eagles</p>
<p>Super Bowl:  Saints over Pats</p>
<p>(Everything has to work all the time,  100% of the time, including Sherman&#8217;s Surgery, rookie DB&#8217;s and below the radar pass rushers&#8230;Margin of error to slim for 49ers)</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-1121448' onclick='return addComment.moveForm( "div-comment-1121448", "1121448", "respond", "32980" )' aria-label='Reply to TomD'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-1122162" class="comment even thread-even depth-1">
			<article id="div-comment-1122162" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://0.gravatar.com/avatar/f7f9c2a4075802f42703686f7bb07914?s=32&#038;d=wavatar&#038;r=pg' srcset='http://0.gravatar.com/avatar/f7f9c2a4075802f42703686f7bb07914?s=64&#038;d=wavatar&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' />						<b class="fn">White Wizzard</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://49ers.pressdemocrat.com/nfl-playoff-predictions-2018/#comment-1122162">
							<time datetime="2018-07-23T18:38:54+00:00">
								July 23, 2018 at 6:38 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>NFC-<br />
Phili<br />
NYG<br />
New Orleans<br />
Green Bay<br />
Rams<br />
49ers<br />
AFC-<br />
New England<br />
Pittsburg<br />
San Diego<br />
Houston<br />
Baltimore<br />
Denver </p>
<p>AFC Championship<br />
Houston Vs New England<br />
NFC Championship<br />
Green Bay vs New York </p>
<p>SB<br />
Eli vs Brady part 3 -impossible to pick.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-1122162' onclick='return addComment.moveForm( "div-comment-1122162", "1122162", "respond", "32980" )' aria-label='Reply to White Wizzard'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-1122179" class="comment odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-1122179" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://0.gravatar.com/avatar/f63fe3b958a3d534167846df390f09d9?s=32&#038;d=wavatar&#038;r=pg' srcset='http://0.gravatar.com/avatar/f63fe3b958a3d534167846df390f09d9?s=64&#038;d=wavatar&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' />						<b class="fn">Juanhunglo</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://49ers.pressdemocrat.com/nfl-playoff-predictions-2018/#comment-1122179">
							<time datetime="2018-07-23T19:50:15+00:00">
								July 23, 2018 at 7:50 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>NFC DIVISION WINNERS:<br />
PHIL<br />
GB<br />
ATL<br />
SF</p>
<p>NFC WILDCARDS:<br />
LAR<br />
DAL</p>
<p>WILDCARD WINNER<br />
LAR</p>
<p>DIVISIONAL WEEKEND<br />
PHIL<br />
SF</p>
<p>NFC CHAMPIONSHIP<br />
SF</p>
<p>AFC DIVISIONAL WINNERS:<br />
JAC<br />
OAK<br />
PITT<br />
NE<br />
AFC WILDCARDS:<br />
TENN<br />
BUF</p>
<p>WILDCARD WINNER<br />
BUF</p>
<p>AFC DIVISIONAL WEEKEND:<br />
NE<br />
JAC</p>
<p>AFC CHAMPIONSHIP:<br />
NE</p>
<p>SUPERBOWL</p>
<p>SF VS NE</p>
<p>SUPER BOWL CHAMPION<br />
SF</p>
<p>:-)</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-1122179' onclick='return addComment.moveForm( "div-comment-1122179", "1122179", "respond", "32980" )' aria-label='Reply to Juanhunglo'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-1122405" class="comment even thread-even depth-1">
			<article id="div-comment-1122405" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://1.gravatar.com/avatar/1c7d28bdb2df4b01e24e24078dc1a1d2?s=32&#038;d=wavatar&#038;r=pg' srcset='http://1.gravatar.com/avatar/1c7d28bdb2df4b01e24e24078dc1a1d2?s=64&#038;d=wavatar&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' />						<b class="fn">Martin Wheeler-recoder</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://49ers.pressdemocrat.com/nfl-playoff-predictions-2018/#comment-1122405">
							<time datetime="2018-07-24T08:43:09+00:00">
								July 24, 2018 at 8:43 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>U guys are all wrong 49ERS ARE WINNING SB</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-1122405' onclick='return addComment.moveForm( "div-comment-1122405", "1122405", "respond", "32980" )' aria-label='Reply to Martin Wheeler-recoder'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		</ol><!-- .comment-list -->
		<div class="clearfix"></div>
		
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/nfl-playoff-predictions-2018/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://49ers.pressdemocrat.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='32980' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8dabfcb53b" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="1"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
					
				
			</main><!-- #main -->
		</div><!-- #primary -->

		<aside id="widget" class="widget-container col-md-3 ">
			
<div id="sidebar" class="clearfix">

	    	        	<aside id="search-2" class="widget widget_search"><form method="get" class="searchform" action="http://49ers.pressdemocrat.com/">
	<input type="text" name="s" id="s" value="Search here.." onfocus='if (this.value == "Search here..") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search here.."; }' />
	<input type="image" src="http://49ers.pressdemocrat.com/wp-content/themes/wp-fanzone/images/search-button.png" alt="Search" id="search-button">
</form></aside><aside id="pd_sidebar_ads_widget_300x250-2" class="widget cph-pd-ads-widget"><div style="text-align: center;" > 
<div id='ad-6-desktop-300x250' class='dfp-slot dfp-slot-desktop' style='display: inline-block;' data-dfp='pd/sports/49ers' data-size='[300, 250]' data-targeting='{"position":"ATF"}' ></div> <span class="dfp-slot dfp-slot-desktop"> <span class="bt-uid-tg" uid="590b518309-76-123" style="display: none !important;"></span> </span>
 </div></aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget-title"><h4>Inside the 49ers: Grant Cohn</h4><div class="arrow-right"></div></div><div class="textwidget custom-html-widget"><div style="float: left; padding: 0 10px 5px 0;"><a href="http://49ers.pressdemocrat.com/about"><img src="/wp-content/uploads/2014/02/grant_profile-tn.jpg" alt="Grant Cohn"/></a></div>

I cover the San Francisco 49ers year-round for The Press Democrat in Santa Rosa. Argue with me, agree with me, or just read the posts and follow the conversation. I've been a contributor to several other regional and national sports websites, and I also write two online columns a week for pressdemocrat.com, which are posted on this site as well.</div></aside>
<!-- WordPress Popular Posts Plugin [W] [monthly] [views] [regular] -->

<aside id="wpp-2" class="widget popular-posts">
<div class="widget-title"><h4>Most Popular Stories</h4><div class="arrow-right"></div></div><!-- cached -->
<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="http://49ers.pressdemocrat.com/why-suspension-of-reuben-foster-wont-have-big-impact/" title="Why suspension of Reuben Foster won&#8217;t have big impact" target="_self"><img src="http://49ers.pressdemocrat.com/wp-content/uploads/wordpress-popular-posts/32973-first_image-75x75.jpg" width="75" height="75" alt="Why suspension of Reuben Foster won&#039;t have big impact" class="wpp-thumbnail wpp_cached_thumb wpp_first_image" /></a>
<a href="http://49ers.pressdemocrat.com/why-suspension-of-reuben-foster-wont-have-big-impact/" title="Why suspension of Reuben Foster won&#8217;t have big impact" class="wpp-post-title" target="_self">Why suspension of Reuben Foster won&#8217;t have big impact</a>
 <span class="wpp-meta post-stats"><span class="wpp-comments">537 comments</span> | <span class="wpp-date">posted on July 6, 2018</span></span>
</li>
<li>
<a href="http://49ers.pressdemocrat.com/jimmy-garoppolo-faces-much-stiffer-challenges-as-career-proceeds/" title="Jimmy Garoppolo faces much stiffer challenges as career proceeds" target="_self"><img src="http://49ers.pressdemocrat.com/wp-content/uploads/wordpress-popular-posts/32962-first_image-75x75.jpeg" width="75" height="75" alt="Jimmy Garoppolo faces much stiffer challenges as career proceeds" class="wpp-thumbnail wpp_cached_thumb wpp_first_image" /></a>
<a href="http://49ers.pressdemocrat.com/jimmy-garoppolo-faces-much-stiffer-challenges-as-career-proceeds/" title="Jimmy Garoppolo faces much stiffer challenges as career proceeds" class="wpp-post-title" target="_self">Jimmy Garoppolo faces much stiffer challenges as career proceeds</a>
 <span class="wpp-meta post-stats"><span class="wpp-comments">394 comments</span> | <span class="wpp-date">posted on June 28, 2018</span></span>
</li>
<li>
<a href="http://49ers.pressdemocrat.com/49ers-fb-kyle-juszczyk-has-the-most-bloated-contract-in-the-nfl-per-espn/" title="49ers FB Kyle Juszczyk has the most bloated contract in the NFL, per ESPN" target="_self"><img src="http://49ers.pressdemocrat.com/wp-content/uploads/wordpress-popular-posts/32983-first_image-75x75.jpg" width="75" height="75" alt="49ers FB Kyle Juszczyk has the most bloated contract in the NFL, per ESPN" class="wpp-thumbnail wpp_cached_thumb wpp_first_image" /></a>
<a href="http://49ers.pressdemocrat.com/49ers-fb-kyle-juszczyk-has-the-most-bloated-contract-in-the-nfl-per-espn/" title="49ers FB Kyle Juszczyk has the most bloated contract in the NFL, per ESPN" class="wpp-post-title" target="_self">49ers FB Kyle Juszczyk has the most bloated contract in ...</a>
 <span class="wpp-meta post-stats"><span class="wpp-comments">618 comments</span> | <span class="wpp-date">posted on July 18, 2018</span></span>
</li>
<li>
<a href="http://49ers.pressdemocrat.com/report-richard-sherman-running-full-speed-but-walking-with-a-slight-limp-and-still-obsessed-with-the-seahawks/" title="Report: Richard Sherman running full speed, but walking with a slight limp and still obsessed with the Seahawks" target="_self"><img src="http://49ers.pressdemocrat.com/wp-content/uploads/wordpress-popular-posts/32976-first_image-75x75.jpg" width="75" height="75" alt="Report: Richard Sherman running full speed, but walking with a slight limp and still obsessed with the Seahawks" class="wpp-thumbnail wpp_cached_thumb wpp_first_image" /></a>
<a href="http://49ers.pressdemocrat.com/report-richard-sherman-running-full-speed-but-walking-with-a-slight-limp-and-still-obsessed-with-the-seahawks/" title="Report: Richard Sherman running full speed, but walking with a slight limp and still obsessed with the Seahawks" class="wpp-post-title" target="_self">Report: Richard Sherman running full speed, but walking with a ...</a>
 <span class="wpp-meta post-stats"><span class="wpp-comments">183 comments</span> | <span class="wpp-date">posted on July 16, 2018</span></span>
</li>
<li class="current">
<a  title="NFL playoff predictions 2018" target="_self"><img src="http://49ers.pressdemocrat.com/wp-content/uploads/wordpress-popular-posts/32980-first_image-75x75.jpg" width="75" height="75" alt="NFL playoff predictions 2018" class="wpp-thumbnail wpp_cached_thumb wpp_first_image" /></a>
<a  title="NFL playoff predictions 2018" class="wpp-post-title" target="_self">NFL playoff predictions 2018</a>
 <span class="wpp-meta post-stats"><span class="wpp-comments">79 comments</span> | <span class="wpp-date">posted on July 18, 2018</span></span>
</li>
</ul>

</aside>
<aside id="categories-2" class="widget widget_categories"><div class="widget-title"><h4>Categories</h4><div class="arrow-right"></div></div><form action="http://49ers.pressdemocrat.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="3">2008 game blogs</option>
	<option class="level-0" value="11">2009 draft</option>
	<option class="level-0" value="57">2009 game blogs</option>
	<option class="level-0" value="45">2009 NFL scouting combine</option>
	<option class="level-0" value="62">2009 pregame</option>
	<option class="level-0" value="53">2010 draft</option>
	<option class="level-0" value="88">2010 Game Blogs</option>
	<option class="level-0" value="91">2010 in-game blogs</option>
	<option class="level-0" value="70">2010 NFL Draft</option>
	<option class="level-0" value="71">2010 NFL Scouting Combine</option>
	<option class="level-0" value="97">2010 pregame</option>
	<option class="level-0" value="85">2010 training camp</option>
	<option class="level-0" value="164">2011 NFL Draft</option>
	<option class="level-0" value="17">Add category</option>
	<option class="level-0" value="96">Alex Smith</option>
	<option class="level-0" value="98">Analysis</option>
	<option class="level-0" value="13">Answering your questions</option>
	<option class="level-0" value="26">Around the NFL</option>
	<option class="level-0" value="60">Audio interviews</option>
	<option class="level-0" value="31">Behind the scenes</option>
	<option class="level-0" value="35">Bits and pieces</option>
	<option class="level-0" value="75">Books</option>
	<option class="level-0" value="18">Coaching change</option>
	<option class="level-0" value="69">Coaching staff</option>
	<option class="level-0" value="1380">COMMENTARY</option>
	<option class="level-0" value="29">Comparisons</option>
	<option class="level-0" value="79">Conditioning</option>
	<option class="level-0" value="54">Contract issues</option>
	<option class="level-0" value="19">Contract signings</option>
	<option class="level-0" value="40">Defensive coordinator</option>
	<option class="level-0" value="87">Depth chart</option>
	<option class="level-0" value="48">Exhibition games</option>
	<option class="level-0" value="78">Fantasy football</option>
	<option class="level-0" value="101">Frank Gore</option>
	<option class="level-0" value="37">Free agency</option>
	<option class="level-0" value="76">Front offfice</option>
	<option class="level-0" value="77">Front office</option>
	<option class="level-0" value="56">Game preparations</option>
	<option class="level-0" value="89">History</option>
	<option class="level-0" value="33">Honors and awards</option>
	<option class="level-0" value="6">Injury updates</option>
	<option class="level-0" value="1">Inside the 49ers</option>
	<option class="level-0" value="99">Jimmy Raye</option>
	<option class="level-0" value="46">Labor issues</option>
	<option class="level-0" value="22">Lineup changes</option>
	<option class="level-0" value="61">Looking to the future</option>
	<option class="level-0" value="9">Matchups</option>
	<option class="level-0" value="86">Medical issues</option>
	<option class="level-0" value="102">Michael Crabtree</option>
	<option class="level-0" value="100">Mike Johnson</option>
	<option class="level-0" value="21">Mike Martz</option>
	<option class="level-0" value="82">Mike Singletary</option>
	<option class="level-0" value="74">NFC West</option>
	<option class="level-0" value="4">Nolan&#8217;s Monday press conference</option>
	<option class="level-0" value="81">Non-football activities</option>
	<option class="level-0" value="43">Off-field issues</option>
	<option class="level-0" value="36">Offensive coordinator</option>
	<option class="level-0" value="95">Offensive line</option>
	<option class="level-0" value="47">Offseason camps</option>
	<option class="level-0" value="28">Opinion</option>
	<option class="level-0" value="5">Opponents</option>
	<option class="level-0" value="34">Ownership and management</option>
	<option class="level-0" value="41">Past 49ers</option>
	<option class="level-0" value="24">Past 49ers players</option>
	<option class="level-0" value="114">Patrick Willis</option>
	<option class="level-0" value="51">Personal</option>
	<option class="level-0" value="8">Personalities</option>
	<option class="level-0" value="55">Personnel issues</option>
	<option class="level-0" value="974">Photos</option>
	<option class="level-0" value="92">Play calling</option>
	<option class="level-0" value="93">Play-calling problems</option>
	<option class="level-0" value="12">Player-by-player reviews</option>
	<option class="level-0" value="63">Podcast</option>
	<option class="level-0" value="25">Polls</option>
	<option class="level-0" value="38">Position coaches</option>
	<option class="level-0" value="10">Postgame locker room</option>
	<option class="level-0" value="27">Practice notes</option>
	<option class="level-0" value="64">Practice squad</option>
	<option class="level-0" value="68">Pregame notes</option>
	<option class="level-0" value="84">Pro Football Hall of Fame</option>
	<option class="level-0" value="65">Q&amp;A</option>
	<option class="level-0" value="32">Quarterback talk</option>
	<option class="level-0" value="23">Quotable</option>
	<option class="level-0" value="16">Roster moves</option>
	<option class="level-0" value="15">Rules</option>
	<option class="level-0" value="94">Running backs</option>
	<option class="level-0" value="42">Salary cap</option>
	<option class="level-0" value="39">Satire</option>
	<option class="level-0" value="72">Schedule</option>
	<option class="level-0" value="20">Singletary press briefings</option>
	<option class="level-0" value="83">Special teams</option>
	<option class="level-0" value="30">Stadium</option>
	<option class="level-0" value="7">Strategy</option>
	<option class="level-0" value="59">Tampering</option>
	<option class="level-0" value="50">Trade talk</option>
	<option class="level-0" value="52">Training camp</option>
	<option class="level-0" value="14">Trends</option>
	<option class="level-0" value="49">TV and radio</option>
	<option class="level-0" value="80">Twitter</option>
	<option class="level-0" value="73">Undrafted free agents</option>
	<option class="level-0" value="44">Uniforms and style</option>
	<option class="level-0" value="90">Vernon Davis</option>
	<option class="level-0" value="58">Video recap</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</aside><aside id="pd_sidebar_ads_widget_300x600-2" class="widget cph-pd-ads-widget"><div style="text-align: center;" > 
<div id='ad-7-desktop-300x600' class='dfp-slot dfp-slot-desktop' style='display: inline-block;' data-dfp='pd/sports/49ers' data-size='[300, 600]' ></div> <span class="dfp-slot dfp-slot-desktop"> <span class="bt-uid-tg" uid="590b518ff0-76-123" style="display: none !important;"></span> </span>
 </div></aside><aside id="recent-comments-4" class="widget widget_recent_comments"><div class="widget-title"><h4>Links to Comments</h4><div class="arrow-right"></div></div><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">willtalk</span> on <a href="http://49ers.pressdemocrat.com/richard-sherman-says-hes-fully-healthy-ready-for-49ers-training-camp/#comment-1122886">Richard Sherman says he&#8217;s fully healthy, ready for 49ers training camp</a></li><li class="recentcomments"><span class="comment-author-link">willtalk</span> on <a href="http://49ers.pressdemocrat.com/jimmy-garoppolo-life-is-different-now/#comment-1122885">Jimmy Garoppolo: &#8220;Life is different now.&#8221;</a></li><li class="recentcomments"><span class="comment-author-link">sebnynah</span> on <a href="http://49ers.pressdemocrat.com/2018-nfl-preview-and-super-bowl-prediction/#comment-1122880">2018 NFL preview and Super Bowl prediction</a></li><li class="recentcomments"><span class="comment-author-link">sebnynah</span> on <a href="http://49ers.pressdemocrat.com/2018-nfl-preview-and-super-bowl-prediction/#comment-1122879">2018 NFL preview and Super Bowl prediction</a></li><li class="recentcomments"><span class="comment-author-link">Shoup</span> on <a href="http://49ers.pressdemocrat.com/2018-nfl-preview-and-super-bowl-prediction/#comment-1122877">2018 NFL preview and Super Bowl prediction</a></li><li class="recentcomments"><span class="comment-author-link">sebnynah</span> on <a href="http://49ers.pressdemocrat.com/jimmy-garoppolo-life-is-different-now/#comment-1122868">Jimmy Garoppolo: &#8220;Life is different now.&#8221;</a></li><li class="recentcomments"><span class="comment-author-link">sebnynah</span> on <a href="http://49ers.pressdemocrat.com/jimmy-garoppolo-life-is-different-now/#comment-1122866">Jimmy Garoppolo: &#8220;Life is different now.&#8221;</a></li><li class="recentcomments"><span class="comment-author-link">sebnynah</span> on <a href="http://49ers.pressdemocrat.com/richard-sherman-says-hes-fully-healthy-ready-for-49ers-training-camp/#comment-1122865">Richard Sherman says he&#8217;s fully healthy, ready for 49ers training camp</a></li><li class="recentcomments"><span class="comment-author-link">sebnynah</span> on <a href="http://49ers.pressdemocrat.com/2018-nfl-preview-and-super-bowl-prediction/#comment-1122863">2018 NFL preview and Super Bowl prediction</a></li><li class="recentcomments"><span class="comment-author-link">sebnynah</span> on <a href="http://49ers.pressdemocrat.com/kyle-shanahan-never-in-my-life-have-i-commented-on-a-players-date-in-july/#comment-1122862">Kyle Shanahan: &#8220;Never in my life have I commented on a player’s date in July.&#8221;</a></li></ul></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget-title"><h4>Twitter</h4><div class="arrow-right"></div></div><div class="textwidget custom-html-widget"><a class="twitter-timeline" data-height="600" data-link-color="#A91F23" href="https://twitter.com/grantcohn">Tweets by grantcohn</a><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div></aside><aside id="pd_sidebar_ads_widget_300x250-3" class="widget cph-pd-ads-widget"><div style="text-align: center;" > 
<div id='ad-8-desktop-300x250' class='dfp-slot dfp-slot-desktop' style='display: inline-block;' data-dfp='pd/sports/49ers' data-size='[300, 250]' data-targeting='{"position":"BTF"}' ></div> <span class="dfp-slot dfp-slot-desktop"> <span class="bt-uid-tg" uid="590b518309-76-123" style="display: none !important;"></span> </span>
 </div></aside><aside id="polls-widget-3" class="widget widget_polls-widget"><div class="widget-title"><h4>Polls</h4><div class="arrow-right"></div></div><div id="polls-224" class="wp-polls">
	<form id="polls_form_224" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_224_nonce" name="wp-polls-nonce" value="a21944c2b8" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="224" /></p>
		<p style="text-align: center;"><strong>Will the 49ers win the NFC West in 2018?</strong></p><div id="polls-224-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-928" name="poll_224" value="928" /> <label for="poll-answer-928">Yes</label></li>
		<li><input type="radio" id="poll-answer-929" name="poll_224" value="929" /> <label for="poll-answer-929">No</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(224);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(224); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-224-loading" class="wp-polls-loading"><img src="http://49ers.pressdemocrat.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<ul><li><a href="http://49ers.pressdemocrat.com/pollsarchive">Polls Archive</a></li></ul></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="ndn_launcher_13859"><script type="text/javascript" src="http://embed.newsinc.com/thumbnail/embed.js?wid=13859&parent=ndn_launcher_13859&type=plist"></script></div></div></aside><aside id="tag_cloud-3" class="widget widget_tag_cloud"><div class="widget-title"><h4>Popular Tags</h4><div class="arrow-right"></div></div><div class="tagcloud"><a href="http://49ers.pressdemocrat.com/tag/a-j-jenkins/" class="tag-cloud-link tag-link-790 tag-link-position-1" style="font-size: 12.864406779661pt;" aria-label="A.J.Jenkins (142 items)">A.J.Jenkins</a>
<a href="http://49ers.pressdemocrat.com/tag/ahmad-brooks/" class="tag-cloud-link tag-link-246 tag-link-position-2" style="font-size: 12.864406779661pt;" aria-label="Ahmad Brooks (145 items)">Ahmad Brooks</a>
<a href="http://49ers.pressdemocrat.com/tag/aldon-smith/" class="tag-cloud-link tag-link-212 tag-link-position-3" style="font-size: 15.830508474576pt;" aria-label="Aldon Smith (255 items)">Aldon Smith</a>
<a href="http://49ers.pressdemocrat.com/tag/alex-boone/" class="tag-cloud-link tag-link-324 tag-link-position-4" style="font-size: 9.3050847457627pt;" aria-label="Alex Boone (72 items)">Alex Boone</a>
<a href="http://49ers.pressdemocrat.com/tag/alex-smith/" class="tag-cloud-link tag-link-2050 tag-link-position-5" style="font-size: 19.745762711864pt;" aria-label="Alex Smith (545 items)">Alex Smith</a>
<a href="http://49ers.pressdemocrat.com/tag/anquan-boldin/" class="tag-cloud-link tag-link-1183 tag-link-position-6" style="font-size: 13.338983050847pt;" aria-label="Anquan Boldin (157 items)">Anquan Boldin</a>
<a href="http://49ers.pressdemocrat.com/tag/anthony-davis/" class="tag-cloud-link tag-link-195 tag-link-position-7" style="font-size: 9.5423728813559pt;" aria-label="Anthony Davis (75 items)">Anthony Davis</a>
<a href="http://49ers.pressdemocrat.com/tag/anthony-dixon/" class="tag-cloud-link tag-link-110 tag-link-position-8" style="font-size: 8.3559322033898pt;" aria-label="Anthony Dixon (59 items)">Anthony Dixon</a>
<a href="http://49ers.pressdemocrat.com/tag/brandon-jacobs/" class="tag-cloud-link tag-link-772 tag-link-position-9" style="font-size: 8.1186440677966pt;" aria-label="Brandon Jacobs (57 items)">Brandon Jacobs</a>
<a href="http://49ers.pressdemocrat.com/tag/bruce-miller/" class="tag-cloud-link tag-link-306 tag-link-position-10" style="font-size: 9.0677966101695pt;" aria-label="Bruce Miller (68 items)">Bruce Miller</a>
<a href="http://49ers.pressdemocrat.com/tag/carlos-hyde/" class="tag-cloud-link tag-link-1778 tag-link-position-11" style="font-size: 8.7118644067797pt;" aria-label="Carlos Hyde (63 items)">Carlos Hyde</a>
<a href="http://49ers.pressdemocrat.com/tag/carlos-rogers/" class="tag-cloud-link tag-link-370 tag-link-position-12" style="font-size: 12.864406779661pt;" aria-label="Carlos Rogers (145 items)">Carlos Rogers</a>
<a href="http://49ers.pressdemocrat.com/tag/chris-culliver/" class="tag-cloud-link tag-link-300 tag-link-position-13" style="font-size: 12.271186440678pt;" aria-label="Chris Culliver (127 items)">Chris Culliver</a>
<a href="http://49ers.pressdemocrat.com/tag/colin-kaepernick/" class="tag-cloud-link tag-link-226 tag-link-position-14" style="font-size: 21.28813559322pt;" aria-label="Colin Kaepernick (739 items)">Colin Kaepernick</a>
<a href="http://49ers.pressdemocrat.com/tag/dashon-goldson/" class="tag-cloud-link tag-link-163 tag-link-position-15" style="font-size: 11.203389830508pt;" aria-label="Dashon Goldson (103 items)">Dashon Goldson</a>
<a href="http://49ers.pressdemocrat.com/tag/delanie-walker/" class="tag-cloud-link tag-link-141 tag-link-position-16" style="font-size: 11.322033898305pt;" aria-label="Delanie Walker (106 items)">Delanie Walker</a>
<a href="http://49ers.pressdemocrat.com/tag/donte-whitner/" class="tag-cloud-link tag-link-379 tag-link-position-17" style="font-size: 11.796610169492pt;" aria-label="Donte Whitner (117 items)">Donte Whitner</a>
<a href="http://49ers.pressdemocrat.com/tag/eric-reid/" class="tag-cloud-link tag-link-1277 tag-link-position-18" style="font-size: 9.7796610169492pt;" aria-label="Eric Reid (79 items)">Eric Reid</a>
<a href="http://49ers.pressdemocrat.com/tag/frank-gore/" class="tag-cloud-link tag-link-2053 tag-link-position-19" style="font-size: 17.491525423729pt;" aria-label="Frank Gore (354 items)">Frank Gore</a>
<a href="http://49ers.pressdemocrat.com/tag/geep-chryst/" class="tag-cloud-link tag-link-200 tag-link-position-20" style="font-size: 8pt;" aria-label="Geep Chryst (55 items)">Geep Chryst</a>
<a href="http://49ers.pressdemocrat.com/tag/greg-roman/" class="tag-cloud-link tag-link-187 tag-link-position-21" style="font-size: 17.254237288136pt;" aria-label="Greg Roman (335 items)">Greg Roman</a>
<a href="http://49ers.pressdemocrat.com/tag/jim-harbaugh/" class="tag-cloud-link tag-link-150 tag-link-position-22" style="font-size: 22pt;" aria-label="Jim Harbaugh (843 items)">Jim Harbaugh</a>
<a href="http://49ers.pressdemocrat.com/tag/jim-tomsula/" class="tag-cloud-link tag-link-147 tag-link-position-23" style="font-size: 10.610169491525pt;" aria-label="Jim Tomsula (93 items)">Jim Tomsula</a>
<a href="http://49ers.pressdemocrat.com/tag/joe-staley/" class="tag-cloud-link tag-link-196 tag-link-position-24" style="font-size: 11.203389830508pt;" aria-label="Joe Staley (104 items)">Joe Staley</a>
<a href="http://49ers.pressdemocrat.com/tag/justin-smith/" class="tag-cloud-link tag-link-154 tag-link-position-25" style="font-size: 14.762711864407pt;" aria-label="Justin Smith (208 items)">Justin Smith</a>
<a href="http://49ers.pressdemocrat.com/tag/kendall-hunter/" class="tag-cloud-link tag-link-304 tag-link-position-26" style="font-size: 12.864406779661pt;" aria-label="Kendall Hunter (142 items)">Kendall Hunter</a>
<a href="http://49ers.pressdemocrat.com/tag/kyle-williams/" class="tag-cloud-link tag-link-277 tag-link-position-27" style="font-size: 11.915254237288pt;" aria-label="Kyle Williams (120 items)">Kyle Williams</a>
<a href="http://49ers.pressdemocrat.com/tag/lamichael-james/" class="tag-cloud-link tag-link-794 tag-link-position-28" style="font-size: 12.508474576271pt;" aria-label="LaMichael James (133 items)">LaMichael James</a>
<a href="http://49ers.pressdemocrat.com/tag/mario-manningham/" class="tag-cloud-link tag-link-662 tag-link-position-29" style="font-size: 11.203389830508pt;" aria-label="Mario Manningham (103 items)">Mario Manningham</a>
<a href="http://49ers.pressdemocrat.com/tag/michael-crabtree/" class="tag-cloud-link tag-link-2054 tag-link-position-30" style="font-size: 16.661016949153pt;" aria-label="Michael Crabtree (303 items)">Michael Crabtree</a>
<a href="http://49ers.pressdemocrat.com/tag/mike-iupati/" class="tag-cloud-link tag-link-133 tag-link-position-31" style="font-size: 9.0677966101695pt;" aria-label="Mike Iupati (68 items)">Mike Iupati</a>
<a href="http://49ers.pressdemocrat.com/tag/navorro-bowman/" class="tag-cloud-link tag-link-158 tag-link-position-32" style="font-size: 12.745762711864pt;" aria-label="NaVorro Bowman (140 items)">NaVorro Bowman</a>
<a href="http://49ers.pressdemocrat.com/tag/patrick-willis/" class="tag-cloud-link tag-link-2055 tag-link-position-33" style="font-size: 14.406779661017pt;" aria-label="Patrick Willis (195 items)">Patrick Willis</a>
<a href="http://49ers.pressdemocrat.com/tag/perrish-cox/" class="tag-cloud-link tag-link-748 tag-link-position-34" style="font-size: 9.0677966101695pt;" aria-label="Perrish Cox (68 items)">Perrish Cox</a>
<a href="http://49ers.pressdemocrat.com/tag/quinton-patton/" class="tag-cloud-link tag-link-1291 tag-link-position-35" style="font-size: 9.4237288135593pt;" aria-label="Quinton Patton (73 items)">Quinton Patton</a>
<a href="http://49ers.pressdemocrat.com/tag/randy-moss/" class="tag-cloud-link tag-link-744 tag-link-position-36" style="font-size: 12.152542372881pt;" aria-label="Randy Moss (125 items)">Randy Moss</a>
<a href="http://49ers.pressdemocrat.com/tag/ray-mcdonald/" class="tag-cloud-link tag-link-335 tag-link-position-37" style="font-size: 10.610169491525pt;" aria-label="Ray McDonald (93 items)">Ray McDonald</a>
<a href="http://49ers.pressdemocrat.com/tag/steve-young/" class="tag-cloud-link tag-link-165 tag-link-position-38" style="font-size: 8.4745762711864pt;" aria-label="Steve Young (60 items)">Steve Young</a>
<a href="http://49ers.pressdemocrat.com/tag/tarell-brown/" class="tag-cloud-link tag-link-401 tag-link-position-39" style="font-size: 10.847457627119pt;" aria-label="Tarell Brown (96 items)">Tarell Brown</a>
<a href="http://49ers.pressdemocrat.com/tag/ted-ginn-jr/" class="tag-cloud-link tag-link-355 tag-link-position-40" style="font-size: 8.3559322033898pt;" aria-label="Ted Ginn Jr. (59 items)">Ted Ginn Jr.</a>
<a href="http://49ers.pressdemocrat.com/tag/tramaine-brock/" class="tag-cloud-link tag-link-390 tag-link-position-41" style="font-size: 10.372881355932pt;" aria-label="Tramaine Brock (89 items)">Tramaine Brock</a>
<a href="http://49ers.pressdemocrat.com/tag/trent-baalke/" class="tag-cloud-link tag-link-146 tag-link-position-42" style="font-size: 13.576271186441pt;" aria-label="Trent Baalke (165 items)">Trent Baalke</a>
<a href="http://49ers.pressdemocrat.com/tag/vance-mcdonald/" class="tag-cloud-link tag-link-1295 tag-link-position-43" style="font-size: 10.610169491525pt;" aria-label="Vance McDonald (92 items)">Vance McDonald</a>
<a href="http://49ers.pressdemocrat.com/tag/vernon-davis/" class="tag-cloud-link tag-link-2049 tag-link-position-44" style="font-size: 17.847457627119pt;" aria-label="Vernon Davis (377 items)">Vernon Davis</a>
<a href="http://49ers.pressdemocrat.com/tag/vic-fangio/" class="tag-cloud-link tag-link-186 tag-link-position-45" style="font-size: 13.576271186441pt;" aria-label="Vic Fangio (164 items)">Vic Fangio</a></div>
</aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a target="new" href="http://www.shop49ers.com/default.aspx/source/share-a-sale"><img src="/wp-content/themes/twentythirteen-child/images/SF_300x250.jpg" alt="49ers Merchandise"/></a></div></aside><aside id="pd_sidebar_ads_widget_300x250-4" class="widget cph-pd-ads-widget"><div style="text-align: center;" > 
<div id='ad-9-desktop-300x250' class='dfp-slot dfp-slot-desktop' style='display: inline-block;' data-dfp='pd/sports/49ers' data-size='[300, 250]' ></div> <span class="dfp-slot dfp-slot-desktop"> <span class="bt-uid-tg" uid="590b518309-76-123" style="display: none !important;"></span> </span>
 </div></aside>                
        
    
</div>
<!-- END sidebar -->		</aside>
	</div>
</div>

	</div><!-- #content -->

	<div style="text-align: center;" > 
<div id='ad-10-tablet-728x90' class='dfp-slot dfp-slot-tablet' style='display: inline-block; margin-top: 20px;' data-dfp='pd/sports/49ers' data-size='[728, 90]' data-targeting='{"position":"BTF"}' ></div>
<div id='ad-11-desktop-728x90' class='dfp-slot dfp-slot-desktop' style='display: inline-block; margin-top: 20px;' data-dfp='pd/sports/49ers' data-size='[728, 90]' data-targeting='{"position":"BTF"}' ></div> <span class="dfp-slot dfp-slot-desktop"> <span class="bt-uid-tg" uid="590b51777a-76-123" style="display: none !important;"></span> </span>
 </div>
	<footer id="colophon" class="site-footer">
    	<div class="container">
            <div class="row">
                <div class="col-md-4">
                    <div id="text-13" class="widget widget_text"><div class="widget-title"><h3>Grant Cohn</h3></div>			<div class="textwidget">I cover the San Francisco 49ers year-round for The Press Democrat in Santa Rosa. Argue with me, agree with me, or just read the posts and follow the conversation.</div>
		</div>                </div>
                <div class="col-md-4">
                    <div id="nav_menu-3" class="widget widget_nav_menu"><div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-19661" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19661"><a href="/">Home</a></li>
<li id="menu-item-19662" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19662"><a href="http://www.pressdemocrat.com">Press Democrat</a></li>
<li id="menu-item-19663" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19663"><a href="http://www.petaluma360.com">Argus Courier</a></li>
<li id="menu-item-19665" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19665"><a href="http://www.sonomanews.com">Index Tribune</a></li>
<li id="menu-item-19664" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19664"><a href="http://www.northbaybusinessjournal.com">NBBJ</a></li>
</ul></div></div>                </div>
                <div class="col-md-4">
                    <div id="nav_menu-4" class="widget widget_nav_menu"><div class="menu-footer-menu-2-container"><ul id="menu-footer-menu-2" class="menu"><li id="menu-item-19666" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19666"><a href="http://www.sonomamag.com/biteclub">Bite Club</a></li>
<li id="menu-item-19667" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19667"><a href="http://www.pdpreps.com">PD Preps</a></li>
<li id="menu-item-19668" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19668"><a href="http://cohn.blogs.pressdemocrat.com/">Lowell Cohn</a></li>
<li id="menu-item-19670" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19670"><a href="https://twitter.com/grantcohn">Twitter</a></li>
</ul></div></div>                </div>
            </div>
        </div>
        <div class="site-info">
            <div class="container">
                <div class="row">
                    <div class="col-md-12">
	                    Copyright &copy;  <a target="_blank" href="http://www.sonomamediainvestments.com/">SMI Media</a>
                    </div>
                </div>
            </div>
	        <div class="dfp-shim dfp-slot-adhesion" style="height: 50px; width: 100%;" ></div>        </div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<div style="position: fixed; bottom: 0; left: 0; right: 0; width: 100%; z-index: 999; text-align: center; background-color: rgba(0,0,0,.65);" > 
<div id='ad-12-adhesion-320x50' class='dfp-slot dfp-slot-adhesion' style='display: inline-block;' data-dfp='pd/sports/49ers' data-size='[320, 50]' data-targeting='{"loc":"2"}' ></div>
 </div>
			<div class="cph-pd-share-buttons-sticky-outer">
				<div class="cph-pd-share-buttons-sticky"><a target="_blank" class="cph-pd-share-button cph-facebook" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2F49ers.pressdemocrat.com%2Fnfl-playoff-predictions-2018%2F&amp;t=NFL+playoff+predictions+2018" data-vendor="facebook"> <i class="cph-pd-icon cph-pd-icon-facebook"></i> </a>
<a target="_blank" class="cph-pd-share-button cph-twitter" href="http://twitter.com/intent/tweet?text=NFL+playoff+predictions+2018&amp;url=http%3A%2F%2F49ers.pressdemocrat.com%2Fnfl-playoff-predictions-2018%2F" data-vendor="twitter"> <i class="cph-pd-icon cph-pd-icon-twitter"></i> </a>
<a target="_blank" class="cph-pd-share-button cph-google-plus" href="https://plus.google.com/share?url=http%3A%2F%2F49ers.pressdemocrat.com%2Fnfl-playoff-predictions-2018%2F&amp;t=NFL+playoff+predictions+2018" data-vendor="google-plus"> <i class="cph-pd-icon cph-pd-icon-google-plus"></i> </a>
<a target="_blank" class="cph-pd-share-button cph-reddit" href="https://www.reddit.com/submit?url=http%3A%2F%2F49ers.pressdemocrat.com%2Fnfl-playoff-predictions-2018%2F&amp;title=NFL+playoff+predictions+2018" data-vendor="reddit"> <i class="cph-pd-icon cph-pd-icon-reddit"></i> </a>
<a class="cph-pd-share-button cph-email" href="mailto:?subject=Your%20friend%20has%20shared%20an%20article%20from%20Inside%20the%2049ers%20with%20you&amp;body=NFL%20playoff%20predictions%202018%0D%0Ahttp%3A%2F%2F49ers.pressdemocrat.com%2Fnfl-playoff-predictions-2018%2F%0D%0A%0D%0AThis%20message%20was%20sent%20via%20http%3A%2F%2F49ers.pressdemocrat.com"> <i class="cph-pd-icon cph-pd-icon-email"></i> </a></div>
			</div>
			<div class="cph-pd-share-buttons-sticky-spacer">&nbsp;</div>
			<script type="text/javascript">
				jQuery(function($) {
					$(window).on("load", function() {
						var hasStickyBottom = $(".cph-pd-share-buttons-sticky-spacer:visible"),
						    hasAdhesionAd   = $(".dfp-slot-adhesion:visible");

						if(hasStickyBottom.length && hasAdhesionAd.length) {
							hasAdhesionAd.parent().css({bottom : hasStickyBottom.outerHeight()});
						}
					});
				});
			</script>
						<script type="text/javascript">
				jQuery(function($) {
					$(".cph-pd-share-button[data-vendor]").on("click", function(e) {
						e.stopPropagation();
						e.preventDefault();

						var clicked = $(this),
						    vendor  = clicked.data("vendor"),
						    width   = 600,
						    height  = 700;

						if(vendor === 'pinterest') {
							(function(d) {
								var e = d.createElement('script');
								e.setAttribute('type', 'text/javascript');
								e.setAttribute('charset', 'UTF-8');
								e.setAttribute('src', '//assets.pinterest.com/js/pinmarklet.js?r=' + Math.random() * 99999999);
								d.body.appendChild(e)
							})(document);
						} else {
							if(vendor === 'twitter')
								height = 300;

							window.open(clicked.attr("href"), vendor + '-share', 'width=' + width + ',height=' + height);
						}
					});
				});
			</script>
			<link rel='stylesheet' id='pd-site-plugin-icons-css'  href='http://49ers.pressdemocrat.com/wp-content/plugins/cph-pd-site-plugin/base/icons/style.css?ver=4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='cph-social-share-css'  href='http://49ers.pressdemocrat.com/wp-content/plugins/cph-pd-site-plugin/base/add-ons/social-share/css/social.css?ver=4.0.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var quicktagsL10n = {"closeAllOpenTags":"Close all open tags","closeTags":"close tags","enterURL":"Enter the URL","enterImageURL":"Enter the URL of the image","enterImageDescription":"Enter a description of the image","textdirection":"text direction","toggleTextdirection":"Toggle Editor Text Direction","dfw":"Distraction-free writing mode","strong":"Bold","strongClose":"Close bold tag","em":"Italic","emClose":"Close italic tag","link":"Insert link","blockquote":"Blockquote","blockquoteClose":"Close blockquote tag","del":"Deleted text (strikethrough)","delClose":"Close deleted text tag","ins":"Inserted text","insClose":"Close inserted text tag","image":"Insert image","ul":"Bulleted list","ulClose":"Close bulleted list tag","ol":"Numbered list","olClose":"Close numbered list tag","li":"List item","liClose":"Close list item tag","code":"Code","codeClose":"Close code tag","more":"Insert Read More tag"};
/* ]]> */
</script>
<script type='text/javascript' src='http://49ers.pressdemocrat.com/wp-includes/js/quicktags.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://49ers.pressdemocrat.com/wp-content/plugins/cph-pd-site-plugin/extra/comment-tweaks/tweaks.js?ver=4.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/49ers.pressdemocrat.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://49ers.pressdemocrat.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='http://49ers.pressdemocrat.com/wp-content/themes/wp-fanzone/js/navigation.js?ver=20120206'></script>
<script type='text/javascript' src='http://49ers.pressdemocrat.com/wp-content/themes/wp-fanzone/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='http://49ers.pressdemocrat.com/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://49ers.pressdemocrat.com/wp-content/plugins/simple-comment-editing/js/event-manager.min.js?ver=20151103'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpAjax = {"noPerm":"Sorry, you are not allowed to do that.","broken":"An unidentified error has occurred."};
/* ]]> */
</script>
<script type='text/javascript' src='http://49ers.pressdemocrat.com/wp-includes/js/wp-ajax-response.min.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var simple_comment_editing = {"and":"and","confirm_delete":"Do you want to delete this comment?","comment_deleted":"Your comment has been removed.","comment_deleted_error":"Your comment could not be deleted","empty_comment":"Your comment cannot be empty","allow_delete":"","allow_delete_confirmation":"1","timer":{"minutes":["minutes","minute","minutes","minutes","minutes","minutes"],"seconds":["seconds","second","seconds","seconds","seconds","seconds","seconds","seconds","seconds","seconds","seconds","seconds","seconds","seconds","seconds","seconds","seconds","seconds","seconds","seconds","seconds","seconds","seconds","seconds","seconds","seconds","seconds","seconds","seconds","seconds","seconds","seconds","seconds","seconds","seconds","seconds","seconds","seconds","seconds","seconds","seconds","seconds","seconds","seconds","seconds","seconds","seconds","seconds","seconds","seconds","seconds","seconds","seconds","seconds","seconds","seconds","seconds","seconds","seconds","seconds"]},"ajax_url":"http:\/\/49ers.pressdemocrat.com\/wp-admin\/admin-ajax.php","nonce":"e59b09ad35"};
/* ]]> */
</script>
<script type='text/javascript' src='http://49ers.pressdemocrat.com/wp-content/plugins/simple-comment-editing/js/simple-comment-editing.min.js?ver=20180209'></script>
<script type='text/javascript' src='http://49ers.pressdemocrat.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='//code.pressdemocrat.com/cph/bt/scriptloader.js?ver=2018072607'></script>
<script async="async" type='text/javascript' src='http://49ers.pressdemocrat.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.3'></script>
			<!-- START Chartbeat -->
			<script type='text/javascript'>
				var _sf_async_config = {};
				/** CONFIGURATION START **/
				_sf_async_config.uid = 60036;
				_sf_async_config.domain = 'pressdemocrat.com';
				_sf_async_config.useCanonical = true;
												_sf_async_config.sections = ["inside the 49ers"];
																_sf_async_config.authors = ["grant cohn"];
								/** CONFIGURATION END **/
				(function() {
					function loadChartbeat() {
						window._sf_endpt = (new Date()).getTime();
						var e = document.createElement('script');
						e.setAttribute('language', 'javascript');
						e.setAttribute('type', 'text/javascript');
						e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
						document.body.appendChild(e);
					}

					var oldonload = window.onload;
					window.onload = (typeof window.onload != 'function') ?
						loadChartbeat : function() {
							oldonload();
							loadChartbeat();
						};
				})();
			</script>
			<!-- END Chartbeat -->
					<!-- START Quantcast -->
			<script type="text/javascript">
				var _qevents = _qevents || [];

				(function() {
					var elem = document.createElement('script');
					elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
					elem.async = true;
					elem.type = "text/javascript";
					var scpt = document.getElementsByTagName('script')[0];
					scpt.parentNode.insertBefore(elem, scpt);
				})();

				_qevents.push({
					qacct : "p-qBYyvKf3MMuuQ"
				});
			</script>
			<noscript>
				<div style="display:none;">
					<img src="//pixel.quantserve.com/pixel/p-qBYyvKf3MMuuQ.gif" border="0" height="1" width="1"/>
				</div>
			</noscript>
			<!-- END Quantcast -->
		
	<script src="//tru.am/scripts/custom/sonomamedia.js"></script>

</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 6139/128 objects using disk
Page Caching using disk: enhanced 

Served from: 49ers.pressdemocrat.com @ 2018-07-26 00:52:55 by W3 Total Cache
-->