<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="pingback" href="">
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
			<!-- Google Analytics -->
			<script>
				// @formatter:off
				(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
				(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
				})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
				
								ga('create', 'UA-37281612-1', 'auto', 'this');
				//ga('this.require', 'displayfeatures');
								ga('create', 'UA-55292935-1', 'auto', 'pdemo');
				//ga('pdemo.require', 'displayfeatures');
								ga('create', 'UA-44780506-1', 'auto', 'smi');
				//ga('smi.require', 'displayfeatures');
				
				function sendGooglePageView() {
					var thisPage = (window.location.pathname.replace(/\/$/, '')) + window.location.search + window.location.hash;
										ga('this.send', 'pageview', thisPage);
										ga('pdemo.send', 'pageview', thisPage);
										ga('smi.send', 'pageview', thisPage);
									}
 
				sendGooglePageView();
			// @formatter:on
			</script>
			<!-- End Google Analytics -->
		
	<!-- This site is optimized with the Yoast SEO plugin v17.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>&quot;All rookie quarterbacks should sit&quot;</title>
	<meta name="description" content="In the wake of San Francisco’s first loss of the season on Sunday night to Green Bay making a change at the quarterback position has been a heated topic" />
	<link rel="canonical" href="https://49ers.pressdemocrat.com/all-rookie-quarterbacks-should-sit/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="&quot;All rookie quarterbacks should sit&quot;" />
	<meta property="og:description" content="In the wake of San Francisco’s first loss of the season on Sunday night to Green Bay making a change at the quarterback position has been a heated topic" />
	<meta property="og:url" content="https://49ers.pressdemocrat.com/all-rookie-quarterbacks-should-sit/" />
	<meta property="og:site_name" content="Inside the 49ers" />
	<meta property="article:published_time" content="2021-09-30T23:36:25+00:00" />
	<meta property="og:image" content="https://49ers.pressdemocrat.com/wp-content/uploads/2021/09/fKwV4mSDBDEgiqfbsD6uCdT7mVk.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="841" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@grantcohn" />
	<meta name="twitter:site" content="@grantcohn" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Jack Hammer" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://49ers.pressdemocrat.com/#website","url":"https://49ers.pressdemocrat.com/","name":"Inside the 49ers","description":"Updated news, opinions and discussion about the San Francisco 49ers and other pro football action from The Press Democrat in Santa Rosa, CA","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://49ers.pressdemocrat.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://49ers.pressdemocrat.com/all-rookie-quarterbacks-should-sit/#primaryimage","inLanguage":"en-US","url":"https://49ers.pressdemocrat.com/wp-content/uploads/2021/09/fKwV4mSDBDEgiqfbsD6uCdT7mVk.jpg","contentUrl":"https://49ers.pressdemocrat.com/wp-content/uploads/2021/09/fKwV4mSDBDEgiqfbsD6uCdT7mVk.jpg","width":1200,"height":841,"caption":"San Francisco 49ers quarterback Trey Lance (5) passes the ball under pressure from Green Bay Packers linebacker Rashan Gary (52) in the fourth quarter during an NFL football game, Sunday, Sep. 26, 2021 in Santa Clara, Calif. (AP Photo/Lachlan Cunningham)"},{"@type":"WebPage","@id":"https://49ers.pressdemocrat.com/all-rookie-quarterbacks-should-sit/#webpage","url":"https://49ers.pressdemocrat.com/all-rookie-quarterbacks-should-sit/","name":"\"All rookie quarterbacks should sit\"","isPartOf":{"@id":"https://49ers.pressdemocrat.com/#website"},"primaryImageOfPage":{"@id":"https://49ers.pressdemocrat.com/all-rookie-quarterbacks-should-sit/#primaryimage"},"datePublished":"2021-09-30T23:36:25+00:00","dateModified":"2021-09-30T23:36:25+00:00","author":{"@id":"https://49ers.pressdemocrat.com/#/schema/person/f3e3181e067630ad4255ad84540a1de1"},"description":"In the wake of San Francisco\u2019s first loss of the season on Sunday night to Green Bay making a change at the quarterback position has been a heated topic","breadcrumb":{"@id":"https://49ers.pressdemocrat.com/all-rookie-quarterbacks-should-sit/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://49ers.pressdemocrat.com/all-rookie-quarterbacks-should-sit/"]}]},{"@type":"BreadcrumbList","@id":"https://49ers.pressdemocrat.com/all-rookie-quarterbacks-should-sit/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://49ers.pressdemocrat.com/"},{"@type":"ListItem","position":2,"name":"&#8220;All rookie quarterbacks should sit&#8221;"}]},{"@type":"Person","@id":"https://49ers.pressdemocrat.com/#/schema/person/f3e3181e067630ad4255ad84540a1de1","name":"Jack Hammer","image":{"@type":"ImageObject","@id":"https://49ers.pressdemocrat.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/55d1377c17d1015ccb95f52b22db9956?s=96&d=wavatar&r=pg","contentUrl":"https://secure.gravatar.com/avatar/55d1377c17d1015ccb95f52b22db9956?s=96&d=wavatar&r=pg","caption":"Jack Hammer"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Inside the 49ers &raquo; Feed" href="https://49ers.pressdemocrat.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Inside the 49ers &raquo; Comments Feed" href="https://49ers.pressdemocrat.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Inside the 49ers &raquo; &#8220;All rookie quarterbacks should sit&#8221; Comments Feed" href="https://49ers.pressdemocrat.com/all-rookie-quarterbacks-should-sit/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/49ers.pressdemocrat.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<style id="cph-ads-dynamic-styles" type="text/css">
.dfp-slot { min-height: 1px; min-width: 1px; }
.dfp-wrap { text-align: center; }
.dfp-slot-gallery { display: inherit !important; }
.dfp-slot-adhesion { display: inherit !important; }
@media all and (min-width: 421px) {
	.dfp-slot-adhesion { display: none !important; }
}
.dfp-slot-phone { display: inherit !important; }
@media all and (min-width: 768px) {
	.dfp-slot-phone { display: none !important; }
}
.dfp-slot-tablet { display: none !important; }
.dfp-slot-desktop { display: none !important; }
@media all and (min-width: 768px) and (max-width: 991px) {
	.dfp-slot-tablet { display: inherit !important; }
}
@media all and (min-width: 992px) {
	.dfp-slot-desktop { display: inherit !important; }
}
</style><link rel='stylesheet' id='wp-block-library-css'  href='https://49ers.pressdemocrat.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='pd-site-plugin-styles-css'  href='https://49ers.pressdemocrat.com/wp-content/plugins/cph-pd-site-plugin/overrides.css?ver=5.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='pd-comment-quicktags-css'  href='https://49ers.pressdemocrat.com/wp-content/plugins/cph-pd-site-plugin/extra/comment-tweaks/tweaks.css?ver=5.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='plyr-css-css'  href='https://49ers.pressdemocrat.com/wp-content/plugins/easy-video-player/lib/plyr.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-four-css'  href='https://49ers.pressdemocrat.com/wp-content/plugins/font-awesome-4-menus/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://49ers.pressdemocrat.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://49ers.pressdemocrat.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://49ers.pressdemocrat.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp_fanzone_slider-css'  href='https://49ers.pressdemocrat.com/wp-content/themes/wp-fanzone/css/slider.css?ver=5.8.1' type='text/css' media='screen' />
<link rel='stylesheet' id='wp_fanzone_responsive-css'  href='https://49ers.pressdemocrat.com/wp-content/themes/wp-fanzone/css/responsive.css?ver=5.8.1' type='text/css' media='screen' />
<link rel='stylesheet' id='wp_fanzone_font_awesome-css'  href='https://49ers.pressdemocrat.com/wp-content/themes/wp-fanzone/assets/css/font-awesome.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp_fanzone_googleFonts-css'  href='//fonts.googleapis.com/css?family=Lato%7COswald&#038;ver=5.8.1' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='wp_fanzone-ie-css'  href='https://49ers.pressdemocrat.com/wp-content/themes/wp-fanzone-child/css/ie.css?ver=5.8.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wp-fanzone-style-css'  href='https://49ers.pressdemocrat.com/wp-content/themes/wp-fanzone-child/style.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-comment-editing-css'  href='https://49ers.pressdemocrat.com/wp-content/plugins/simple-comment-editing/dist/sce-frontend.css?ver=2.7.1' type='text/css' media='all' />
<script type='text/javascript' src='https://49ers.pressdemocrat.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://49ers.pressdemocrat.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://49ers.pressdemocrat.com/wp-content/plugins/cph-pd-site-plugin/base/add-ons/dfp/js/loader.js?ver=5.0.0' id='dfp-ads-js'></script>
<script type='text/javascript' src='https://49ers.pressdemocrat.com/wp-content/plugins/easy-video-player/lib/plyr.min.js?ver=5.8.1' id='plyr-js-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/49ers.pressdemocrat.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/49ers.pressdemocrat.com\/wp-json\/wordpress-popular-posts","ID":38024,"token":"e01aed22c7","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://49ers.pressdemocrat.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.4.2' id='wpp-js-js'></script>
<script type='text/javascript' src='https://49ers.pressdemocrat.com/wp-content/themes/wp-fanzone/js/responsive.js?ver=5.8.1' id='wp_fanzone_responsive_js-js'></script>
<script type='text/javascript' src='https://49ers.pressdemocrat.com/wp-content/themes/wp-fanzone/js/slider.js?ver=5.8.1' id='wp_fanzone_slider_js-js'></script>
<script type='text/javascript' src='https://49ers.pressdemocrat.com/wp-content/themes/wp-fanzone/js/jquery.imagesloaded.min.js?ver=5.8.1' id='wp_fanzone_load_images_js-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://49ers.pressdemocrat.com/wp-content/themes/wp-fanzone/js/html5shiv.js?ver=5.8.1' id='wp_fanzone_ie-js'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://49ers.pressdemocrat.com/wp-content/themes/wp-fanzone/js/ie-responsive.min.js?ver=5.8.1' id='wp_fanzone_ie-responsive-js'></script>
<![endif]-->
<script type='text/javascript' src='https://49ers.pressdemocrat.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://49ers.pressdemocrat.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' src='https://49ers.pressdemocrat.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b' id='jquery-masonry-js'></script>
<script type='text/javascript' id='wp_fanzone_custom_js-js-extra'>
/* <![CDATA[ */
var slider_speed = {"vars":"6000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://49ers.pressdemocrat.com/wp-content/themes/wp-fanzone/js/custom.js?ver=5.8.1' id='wp_fanzone_custom_js-js'></script>
<link rel="https://api.w.org/" href="https://49ers.pressdemocrat.com/wp-json/" /><link rel="alternate" type="application/json" href="https://49ers.pressdemocrat.com/wp-json/wp/v2/posts/38024" /><meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://49ers.pressdemocrat.com/?p=38024' />
<link rel="alternate" type="application/json+oembed" href="https://49ers.pressdemocrat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F49ers.pressdemocrat.com%2Fall-rookie-quarterbacks-should-sit%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://49ers.pressdemocrat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F49ers.pressdemocrat.com%2Fall-rookie-quarterbacks-should-sit%2F&#038;format=xml" />
							<meta name="referrer" content="unsafe-url">
						<!-- START Chartbeat -->
			<script type='text/javascript'>
				(function() {
					/** CONFIGURATION START **/
					var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

					_sf_async_config.uid = 60036;
					_sf_async_config.domain = 'pressdemocrat.com';
					_sf_async_config.useCanonical = true;
					_sf_async_config.useCanonicalDomain = true;
															_sf_async_config.sections = ["inside the 49ers"];
																				_sf_async_config.authors = ["grant cohn"];
										/** CONFIGURATION END **/
					function loadChartbeat() {
						var e = document.createElement('script');
						var n = document.getElementsByTagName('script')[0];
						e.type = 'text/javascript';
						e.async = true;
						e.src = '//static.chartbeat.com/js/chartbeat.js';
						n.parentNode.insertBefore(e, n);
					}

					loadChartbeat();
				})();
			</script>
			<!-- END Chartbeat -->
		        <style>
            @-webkit-keyframes bgslide {
                from {
                    background-position-x: 0;
                }
                to {
                    background-position-x: -200%;
                }
            }

            @keyframes bgslide {
                    from {
                        background-position-x: 0;
                    }
                    to {
                        background-position-x: -200%;
                    }
            }

            .wpp-widget-placeholder {
                margin: 0 auto;
                width: 60px;
                height: 3px;
                background: #dd3737;
                background: -webkit-gradient(linear, left top, right top, from(#dd3737), color-stop(10%, #571313), to(#dd3737));
                background: linear-gradient(90deg, #dd3737 0%, #571313 10%, #dd3737 100%);
                background-size: 200% auto;
                border-radius: 3px;
                -webkit-animation: bgslide 1s infinite linear;
                animation: bgslide 1s infinite linear;
            }
        </style>
        	<style id="color-settings">
			.btn-info, .btn-default, .main-navigation li:hover > a, .main-navigation ul ul a, .main-navigation .current_page_item > a, .main-navigation .current-menu-item > a, .navbar-toggle .icon-bar, .main-navigation .current_page_ancestor > a, #copyright, #respond #submit, .post-content form input[type=submit], .post-content form input[type=button], .widget-title h4, .pagination .fa, #footer .widget_calendar thead tr, .site-info, footer .widget_calendar thead tr{
			background-color:#a91f23;
			}
		.top-bar, .btn-info, .nav_container, #footer, .navbar-default .navbar-toggle, footer#colophon{
			border-color:#a91f23;
		}
		aside ul li a, .pagination a, h4.author-title a, .author-info a, cite.fn, a.comment-reply-link, comment-meta a, a.comment-edit-link, .logged-in-as a, .widget_tag_cloud a, .widget_calendar td a, .widget_calendar td a, footer .meta-info span, footer .meta-info a, footer ul li a:hover, .meta-info a:hover, ul li.recentcomments, .post_box a.meta-comment:hover, .entry a:hover, .entry a:focus, .entry a, #breadcrumbs a, #breadcrumbs a:hover, .meta-info, .post a{
		color:#a91f23;
		}
		.arrow-right{
			border-left: 10px solid #a91f23;
		}
		</style>
	        <style>
			ul.pgwSlider{display:none;}
			.pgwSlider .ps-current{width:100%;}			
		</style>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><style type="text/css">.recent-comment a.comment-link {
	 text-decoration: none;
	 display:block;
	 padding: 8px;
	 border: 1px dashed #e8cdab;
}

.recent-comment a.comment-link:hover {
	 background-color: #f2e7cd;
}

.recent-comment .comment-author-gravatar {
	 float:left;
     margin-right: 10px;
}

.recent-comment .comment-author {
	 font-size: 1em;
}

.recent-comment .comment-meta {
	 line-height: 1.2em;
	 text-decoration: none;
}

.recent-comment .comment-date-time {
	 color: #666;
	 font-size: 0.9em;
}

.recent-comment .comment-post-title {
     margin: 25px 0 0.5em 0;
	 text-decoration:none;
	 font-size: 0.9em;
	 font-weight: bold;
	 display:block;
         width: 100%;
}

.recent-comment .comment-text {
	 font-family: Georgia,"Times New Roman",Times,serif;
	 font-style: italic;
	 font-size: 0.9em;
	 color: #888;
}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://49ers.pressdemocrat.com/wp-content/uploads/2017/05/Leather-Grey-Seamless-Pattern-For-Website-Background.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: fixed; }
</style>
				<!-- START: Mather tracking -->
			<script type="text/javascript">
				(function(cid, mkt, config, domain) {
					var ml = document.createElement('script');
					var s = document.getElementsByTagName('script')[0] || document.head;
					var cb;

					try {
						if(!(cb = localStorage._matherVer)) {
							throw false;
						}
					} catch(e) {
						cb = Math.round(new Date() / 1.0368e9);
					}

					ml.type = 'text/javascript';
					ml.async = true;
					ml.defer = true;
					ml.id = '_mljs';
					ml.src = ('https:' == window.location.protocol ? 'https' : 'http') + '://' + (domain || 'js.matheranalytics.com/s') + '/' + cid + '/' + mkt + '/' + (config ? config + '/' : '') + 'ml.js?cb=' + cb;
					s.parentNode.insertBefore(ml, s);
				})('ma16916', '901956900', '');
			</script>
			<script language="javascript">
				var matherData = {
					version            : "1.12",
					cms                : "WordPress 5.8.1",
					articleID          : "38024",
					articlePublishTime : "2021-09-30 23:36:25Z",
					articleUpdateTime  : "2021-09-30 23:36:25Z",
					author             : "Jack Hammer",
					articleSource      : "Inside the 49ers",
					articleType        : "article",
					hierarchy          : "",
					section            : "",
					categories         : "Inside the 49ers",
					email              : "",
					userId             : "",
					mediaType          : "",
					premium            : "0",
					metered            : "0",
					pageType           : "article",
					publicationName    : "Inside the 49ers",
					pageNumber         : "",
					paragraphCount     : "12",
					characterCount     : "2835",
					wordCount          : "456"
				};
			</script>
			<!-- END: Mather tracking -->
			<script type="text/javascript" async src="https://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
</head>

<body class="post-template-default single single-post postid-38024 single-format-standard custom-background">
<div class="dfp-wrap" style="position: fixed; bottom: 0; left: 0; right: 0; width: 100%; height: 0; z-index: 1000;" > 
<div id='ad-1-phone-1x1' class='dfp-slot dfp-slot-phone' data-dfp='pd/sports/49ers' data-size='[1, 1]' ></div>
<div id='ad-2-tablet-1x1' class='dfp-slot dfp-slot-tablet' data-dfp='pd/sports/49ers' data-size='[1, 1]' ></div>
<div id='ad-3-desktop-1x1' class='dfp-slot dfp-slot-desktop' data-dfp='pd/sports/49ers' data-size='[1, 1]' ></div>
 </div><div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header">
		<div id="top-bar" class="top-bar">
			<div class="container">
				<div style="padding: .5em 0; text-align: right;">
					<a href="https://www.pressdemocrat.com/" style="float:left; color:#fff;">&lt;= Back to The Press Democrat</a>
					<div>
																																																																													</div> <!--end fan-sociel-media-->
				</div>
			</div>
		</div>
		<div class="site-branding">
			<div class="container">
				<div class="row">
					<div class="col-md-12">
													<div id="site-logo">
								<a href="https://49ers.pressdemocrat.com/" title="Inside the 49ers" rel="home">
									<img src="https://49ers.pressdemocrat.com/wp-content/uploads/2017/05/logo-90x90.png" alt="Inside the 49ers"/>
								</a>
							</div>
						
						<div id="header-ad">
							<div id='ad-4-desktop-728x90' class='dfp-slot dfp-slot-desktop' style='width: 728px; height: 90px;' data-dfp='pd/sports/49ers' data-size='[728, 90]' data-targeting='{"position":"ATF"}' ></div>						</div>

						<div class="clearfix"></div>
					</div>
				</div>
			</div>
		</div><!-- .site-branding -->

		<div class="nav_container">
			<div class="container">
				<nav id="site-navigation" class="main-navigation container-fluid">
					<button class="menu-toggle navbar-toggle" aria-controls="menu" aria-expanded="false">
						<span class="sr-only">Toggle navigation</span>
						<span class="icon-bar"></span>
						<span class="icon-bar"></span>
						<span class="icon-bar"></span>
					</button>
					<div class="menu-header-navbar-container"><ul id="menu" class="menu"><li id="menu-item-29756" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-29756"><a href="http://49ers.pressdemocrat.com/">Home</a></li>
<li id="menu-item-19673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19673"><a href="/feed/"><i class="fa fa-rss fa-1x"></i><span class="fontawesome-text"> RSS</span></a></li>
<li id="menu-item-19674" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19674"><a href="#"><i class="fa fa-th-list fa-1x"></i><span class="fontawesome-text"> Sonoma Media</span></a>
<ul class="sub-menu">
	<li id="menu-item-19681" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19681"><a href="http://www.pressdemocrat.com">Press Democrat</a></li>
	<li id="menu-item-19678" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19678"><a href="http://www.sonomanews.com">Sonoma Index-Tribune</a></li>
	<li id="menu-item-19676" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19676"><a href="http://petaluma360.com">Petaluma Argus-Courier</a></li>
	<li id="menu-item-19679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19679"><a href="http://www.northbaybusinessjournal.com">North Bay Business Journal</a></li>
	<li id="menu-item-19682" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19682"><a href="http://www.sonomamag.com">Sonoma Magazine</a></li>
	<li id="menu-item-19677" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19677"><a href="https://www.laprensasonoma.com">La Prensa Sonoma</a></li>
</ul>
</li>
</ul></div>
				</nav>

			</div>

		</div> <!--end nav_container-->
	</header><!-- #masthead -->

	
	<div id="content" class="site-content container">
<div class="cph_raised_elements">
	<div class="row">
		<div id="primary" class="content-area col-md-9">
			<main id="main" class="site-main" role="main">

				
					
<article id="post-38024" class="post-38024 post type-post status-publish format-standard has-post-thumbnail hentry category-inside-the-49ers">
	<header class="entry-header">
		<h1 class="entry-title">&#8220;All rookie quarterbacks should sit&#8221;</h1>
		<div class="entry-meta">
			 <p class="meta-info"><span><em>
                Posted By <a href="https://49ers.pressdemocrat.com/author/jackhammer/" title="Posts by Jack Hammer" rel="author">Jack Hammer</a>  on  September 30, 2021             </em></span></p>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->
	<div class="entry-content">
		<div style="margin: -15px -15px 15px -15px"></div>
<figure id="attachment_38034" aria-describedby="caption-attachment-38034" style="width: 800px" class="wp-caption aligncenter"><img loading="lazy" class="wp-image-38034 size-large" src="https://49ers.pressdemocrat.com/wp-content/uploads/2021/09/fKwV4mSDBDEgiqfbsD6uCdT7mVk-1024x718.jpg" alt="" width="800" height="561" srcset="https://49ers.pressdemocrat.com/wp-content/uploads/2021/09/fKwV4mSDBDEgiqfbsD6uCdT7mVk-1024x718.jpg 1024w, https://49ers.pressdemocrat.com/wp-content/uploads/2021/09/fKwV4mSDBDEgiqfbsD6uCdT7mVk-300x210.jpg 300w, https://49ers.pressdemocrat.com/wp-content/uploads/2021/09/fKwV4mSDBDEgiqfbsD6uCdT7mVk-768x538.jpg 768w, https://49ers.pressdemocrat.com/wp-content/uploads/2021/09/fKwV4mSDBDEgiqfbsD6uCdT7mVk.jpg 1200w" sizes="(max-width: 800px) 100vw, 800px" /><figcaption id="caption-attachment-38034" class="wp-caption-text">San Francisco 49ers quarterback Trey Lance (5) passes the ball under pressure from Green Bay Packers linebacker Rashan Gary (52) in the fourth quarter during an NFL football game, Sunday, Sep. 26, 2021 in Santa Clara, Calif. (AP Photo/Lachlan Cunningham)</figcaption></figure>
<p>In the wake of San Francisco’s first loss of the season on Sunday night to Green Bay making a change at the quarterback position has been a heated topic on the talk shows and among 49ers fans.</p>

<p>With the topic of rookie quarterbacks playing, Quincy Avery of QB Takeover shared his thoughts on Thursday, “I&#8217;ve always said all rookie QBs should sit. The juice just ain&#8217;t worth the squeeze playing them their rookie year,” said Avery.</p>
<div class="dfp-wrap" style="margin: 0 -30px; text-align: center;" > 
<div id='ad-5-phone-300x250' class='dfp-slot dfp-slot-phone' style='display: inline-block; margin: 1em 0;' data-dfp='pd/sports/49ers' data-size='[300, 250]' ></div>
 </div><div class="dfp-wrap" style="margin: 0 -70px; text-align: center;" > 
<div id='ad-6-tablet-728x90' class='dfp-slot dfp-slot-tablet' style='display: inline-block; margin: 1em 0;' data-dfp='pd/sports/49ers' data-size='[728, 90]' ></div>
 </div>

<p><blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">I&#39;ve always said all rookie QBs should sit. The juice just ain&#39;t worth the squeeze playing them their rookie year.</p>
&mdash; quincy_avery (@Quincy_Avery) <a href="https://twitter.com/Quincy_Avery/status/1443641255196512259?ref_src=twsrc%5Etfw">September 30, 2021</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>

<p><br />When asked why Avery felt this way he responded, “It&#8217;s a different game than anything they&#8217;ve ever experienced. I think you asking a lot of a person at a position that is driven around confidence to be confident in an environment that&#8217;s pretty foreign to them. And if they play poorly, I think it does far more harm than good.”</p>

<p><blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">It&#39;s a different game than anything they&#39;ve ever experienced. I think you asking a lot of a person at a position that is driven around confidence to be confident in an environment that&#39;s pretty foreign to them. And if they play poorly I think it does far more harm than good.</p>
<div class="dfp-wrap" style="margin: 0 -30px; text-align: center;" > 
<div id='ad-7-phone-300x250' class='dfp-slot dfp-slot-phone' style='display: inline-block; margin: 1em 0;' data-dfp='pd/sports/49ers' data-size='[300, 250]' ></div>
 </div><div class="dfp-wrap" style="margin: 0 -70px; text-align: center;" > 
<div id='ad-8-tablet-728x90' class='dfp-slot dfp-slot-tablet' style='display: inline-block; margin: 1em 0;' data-dfp='pd/sports/49ers' data-size='[728, 90]' ></div>
 </div>
&mdash; quincy_avery (@Quincy_Avery) <a href="https://twitter.com/Quincy_Avery/status/1443645454927945730?ref_src=twsrc%5Etfw">September 30, 2021</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>

<p><br />Avery is in a unique position, having worked with a number of the top quarterbacks from this year’s draft class, including Trevor Lawrence, Justin Fields, and the name all 49ers’ fans are familiar with, Trey Lance.</p>

<p>After the Covid-19 pandemic shut down the North Dakota State football program in 2020, Lance moved to Georgia and worked with Avery and his staff to stay sharp and prepare for the NFL draft. </p>

<p>The comments made by Avery weren’t singling out any specific quarterback, however, it’s interesting to note that Trey Lance is the only quarterback among the top five selected in May which has yet to start this season.</p>

<p>While the clamoring from fans for Lance to play has grown, Shanahan has continued to stay steadfast in his belief that Jimmy Garoppolo is playing well, and Lance needs time to develop.</p>
<div class="dfp-wrap" style="margin: 0 -30px; text-align: center;" > 
<div id='ad-9-phone-300x250' class='dfp-slot dfp-slot-phone' style='display: inline-block; margin: 1em 0;' data-dfp='pd/sports/49ers' data-size='[300, 250]' ></div>
 </div><div class="dfp-wrap" style="margin: 0 -70px; text-align: center;" > 
<div id='ad-10-tablet-728x90' class='dfp-slot dfp-slot-tablet' style='display: inline-block; margin: 1em 0;' data-dfp='pd/sports/49ers' data-size='[728, 90]' ></div>
 </div>

<p>“We&#8217;re going with our starting quarterback who I think is playing very well. I&#8217;m happy that he is so Trey is not thrown into any situations he has to do too early,” said Shanahan. “If he ever is thrown into that, then I know Trey will deal with that and he&#8217;ll get better as it goes, but we have a luxury where we don&#8217;t have to do that yet to Trey or to our team. So, hopefully, we won&#8217;t have to.”</p>

<p>To this point, Shanahan’s plan at quarterback has worked with the 49ers winning two of their first three games. Meanwhile, the other four teams that have thrown their rookies into the fire have won only one game started by their rookie, and that came when rookie Mac Jones led the New England Patriots to victory over fellow rookie Zach Wilson and the New York Jets.</p>

</p>        <footer class="entry-footer">
			<span class="cat-links">Posted in <a href="https://49ers.pressdemocrat.com/category/inside-the-49ers/" rel="category tag">Inside the 49ers</a></span>        </footer><!-- .entry-footer -->
        
	</div><!-- .entry-content -->


</article><!-- #post-## -->

						<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<div class="nav-previous"><a href="https://49ers.pressdemocrat.com/49ers-rewind-taking-a-look-at-what-led-to-sunday-nights-loss/" rel="prev"><span class="meta-nav">&larr;</span>&nbsp;49ers Rewind; Taking a look at what led to Sunday night&#8217;s loss</a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
					<div class="cph_raised_element" style="margin-top: 30px;">
						<ins class="adbladeads" data-cid="35277-1776599888" data-host="web.adblade.com" data-tag-type="4" data-protocol="https" style="display:none"></ins>
						<script async src="https://web.adblade.com/js/ads/async/show.js" type="text/javascript"></script>
					</div>

					
<div id="comments" class="comments-area">

	
			<h2 class="comments-title">
			This article has 1 Comment		</h2>


		<!--<div id="comment-sort-by" class="cph_raised_element" style="text-align: right; margin-bottom: 15px;">
			<strong>Sort By:</strong>
							<a href="?sortby=new#comment-sort-by" data-sort-by="new">newest</a> | <span>oldest</span>
					</div>
		<script type="text/javascript">
			jQuery(function($) {
				$("#comment-sort-by").on("click", "a", function(e) {
					e.preventDefault();
					var sortBy = $(this).data("sort-by");
					var date = new Date();

					if(sortBy === "new") {
						date.setTime(date.getTime() + (30*24*60*60*1000));
						document.cookie = "wp_reverse_comments=1; expires=" + date.toUTCString() + "; path=/";
					} else if(sortBy === "old") {
						date.setTime(date.getTime() - 1);
						document.cookie = "wp_reverse_comments=0; expires=" + date.toUTCString() + "; path=/";
					}

					setTimeout(function() {
						if(typeof WPAC.RefreshComments === 'function') {
							WPAC.RefreshComments();
						} else {
							location.reload();
						}
					}, 50);
				});
			});
		</script>-->


		
		<ol class="comment-list">
					<li id="comment-1282239" class="comment even thread-even depth-1">
			<article id="div-comment-1282239" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/760ffbde7140fcda2f1f7682b78ab7fa?s=32&#038;d=wavatar&#038;r=pg' srcset='https://secure.gravatar.com/avatar/760ffbde7140fcda2f1f7682b78ab7fa?s=64&#038;d=wavatar&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn">Scooter_McG</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://49ers.pressdemocrat.com/all-rookie-quarterbacks-should-sit/#comment-1282239"><time datetime="2021-09-30T18:12:53-07:00">September 30, 2021 at 6:12 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<div id="sce-comment1282239" class="sce-comment"><p>Also worth noting that during predraft interviews Avery said that if you needed to start one of the rookie QBs, he believed Lance would be the most ready to do so. Not that he was ready &#8211; just more ready than the others. </p>
<p>From what we have seen through three weeks, obviously can&#8217;t be sure if Lance is actually more ready, but none of the others have done much to show they are. Letting Lance sit and learn is looking like a pretty smart decision.</p>
</div><div id="sce-edit-comment1282239" class="sce-edit-comment default"><div class="sce-edit-button" style="display:none;"><a class="sce-edit-button-main" href="https://49ers.pressdemocrat.com/wp-admin/admin-ajax.php?_wpnonce=5f067b7370&#038;cid=1282239&#038;pid=38024">Click to Edit</a><span class="sce-seperator">&nbsp;&ndash;&nbsp;</span><span class="sce-timer"></span></div><!-- .sce-edit-button --><div class="sce-loading" style="display: none;"><img src="https://49ers.pressdemocrat.com/wp-content/plugins/simple-comment-editing/images/loading.gif" title="Loading" alt="Loading" /></div><!-- sce-loading --><div class="sce-textarea" style="display: none;"><div class="sce-comment-textarea"><textarea class="sce-comment-text" cols="45" rows="8">Also worth noting that during predraft interviews Avery said that if you needed to start one of the rookie QBs, he believed Lance would be the most ready to do so. Not that he was ready - just more ready than the others. 

From what we have seen through three weeks, obviously can&#039;t be sure if Lance is actually more ready, but none of the others have done much to show they are. Letting Lance sit and learn is looking like a pretty smart decision.</textarea></div><!-- .sce-comment-textarea --><div class="sce-comment-edit-buttons"><button class="sce-comment-save">Save</button><button class="sce-comment-cancel">Cancel</button><div class="sce-timer"></div></div><!-- .sce-comment-edit-buttons --></div><!-- .sce-textarea --></div><!-- .sce-edit-comment --><div id="sce-edit-comment-status1282239" class="sce-status" style="display: none;"></div><!-- .sce-status -->				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-1282239' data-commentid="1282239" data-postid="38024" data-belowelement="div-comment-1282239" data-respondelement="respond" data-replyto="Reply to Scooter_McG" aria-label='Reply to Scooter_McG'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		</ol><!-- .comment-list -->
		<div class="clearfix"></div>
		
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/all-rookie-quarterbacks-should-sit/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://49ers.pressdemocrat.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='38024' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="34e65f64fd" /></p><input type="hidden" id="ak_js" name="ak_js" value="237"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

				
			</main><!-- #main -->
		</div><!-- #primary -->

		<aside id="widget" class="widget-container col-md-3 ">
			
<div id="sidebar" class="clearfix">

	    	        	<aside id="search-2" class="widget widget_search"><form method="get" class="searchform" action="https://49ers.pressdemocrat.com/">
	<input type="text" name="s" id="s" value="Search here.." onfocus='if (this.value == "Search here..") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search here.."; }' />
	<input type="image" src="https://49ers.pressdemocrat.com/wp-content/themes/wp-fanzone/images/search-button.png" alt="Search" id="search-button">
</form></aside><aside id="pd_sidebar_ads_widget_300x250-2" class="widget cph-pd-ads-widget"><div class="dfp-wrap" style="text-align: center;" > 
<div id='ad-11-desktop-300x250' class='dfp-slot dfp-slot-desktop' style='display: inline-block;' data-dfp='pd/sports/49ers' data-size='[300, 250]' data-targeting='{"position":"ATF"}' ></div>
 </div></aside>
<aside id="wpp-2" class="widget popular-posts">
<div class="widget-title"><h4>Most Popular Stories</h4><div class="arrow-right"></div></div>


<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://49ers.pressdemocrat.com/49ers-move-to-2-0-5-burning-questions-answered-for-week-2/" title="49ers move to 2-0; 5 burning questions answered for week 2" target="_self"><img src="https://49ers.pressdemocrat.com/wp-content/plugins/wordpress-popular-posts/no_thumb.jpg" width="75" height="75" alt="" class="wpp-thumbnail wpp_first_image wpp_def_no_src" loading="lazy" /></a>
<a href="https://49ers.pressdemocrat.com/49ers-move-to-2-0-5-burning-questions-answered-for-week-2/" title="49ers move to 2-0; 5 burning questions answered for week 2" class="wpp-post-title" target="_self">49ers move to 2-0; 5 burning questions answered for week ...</a>
 <span class="wpp-meta post-stats"><span class="wpp-comments">52 comments</span> | <span class="wpp-date">posted on September 19, 2021</span></span>
</li>
<li>
<a href="https://49ers.pressdemocrat.com/49ers-receive-some-positive-injury-news/" target="_self"><img src="https://49ers.pressdemocrat.com/wp-content/uploads/wordpress-popular-posts/37857-first_image-75x75.jpg" srcset="https://49ers.pressdemocrat.com/wp-content/uploads/wordpress-popular-posts/37857-first_image-75x75.jpg, https://49ers.pressdemocrat.com/wp-content/uploads/wordpress-popular-posts/37857-first_image-75x75@1.5x.jpg 1.5x, https://49ers.pressdemocrat.com/wp-content/uploads/wordpress-popular-posts/37857-first_image-75x75@2x.jpg 2x, https://49ers.pressdemocrat.com/wp-content/uploads/wordpress-popular-posts/37857-first_image-75x75@2.5x.jpg 2.5x, https://49ers.pressdemocrat.com/wp-content/uploads/wordpress-popular-posts/37857-first_image-75x75@3x.jpg 3x"  width="75" height="75" alt="" class="wpp-thumbnail wpp_first_image wpp_cached_thumb" loading="lazy" /></a>
<a href="https://49ers.pressdemocrat.com/49ers-receive-some-positive-injury-news/" class="wpp-post-title" target="_self">49ers receive some positive injury news</a>
 <span class="wpp-meta post-stats"><span class="wpp-comments">12 comments</span> | <span class="wpp-date">posted on September 17, 2021</span></span>
</li>
<li>
<a href="https://49ers.pressdemocrat.com/49ers-dealt-tough-blow-in-season-opening-win-five-burning-questions-for-week-one-answered/" title="49ers dealt tough blow in season opening win: Five burning questions for week one answered" target="_self"><img src="https://49ers.pressdemocrat.com/wp-content/uploads/wordpress-popular-posts/37813-first_image-75x75.jpg" srcset="https://49ers.pressdemocrat.com/wp-content/uploads/wordpress-popular-posts/37813-first_image-75x75.jpg, https://49ers.pressdemocrat.com/wp-content/uploads/wordpress-popular-posts/37813-first_image-75x75@1.5x.jpg 1.5x, https://49ers.pressdemocrat.com/wp-content/uploads/wordpress-popular-posts/37813-first_image-75x75@2x.jpg 2x, https://49ers.pressdemocrat.com/wp-content/uploads/wordpress-popular-posts/37813-first_image-75x75@2.5x.jpg 2.5x, https://49ers.pressdemocrat.com/wp-content/uploads/wordpress-popular-posts/37813-first_image-75x75@3x.jpg 3x"  width="75" height="75" alt="" class="wpp-thumbnail wpp_first_image wpp_cached_thumb" loading="lazy" /></a>
<a href="https://49ers.pressdemocrat.com/49ers-dealt-tough-blow-in-season-opening-win-five-burning-questions-for-week-one-answered/" title="49ers dealt tough blow in season opening win: Five burning questions for week one answered" class="wpp-post-title" target="_self">49ers dealt tough blow in season opening win: Five burning ...</a>
 <span class="wpp-meta post-stats"><span class="wpp-comments">59 comments</span> | <span class="wpp-date">posted on September 12, 2021</span></span>
</li>
<li>
<a href="https://49ers.pressdemocrat.com/49ers-lose-jason-verrett-for-season-and-raheem-mostert-for-at-least-eight-weeks/" title="49ers lose Jason Verrett for season and Raheem Mostert for at least eight weeks" target="_self"><img src="https://49ers.pressdemocrat.com/wp-content/uploads/wordpress-popular-posts/37820-first_image-75x75.jpg" srcset="https://49ers.pressdemocrat.com/wp-content/uploads/wordpress-popular-posts/37820-first_image-75x75.jpg, https://49ers.pressdemocrat.com/wp-content/uploads/wordpress-popular-posts/37820-first_image-75x75@1.5x.jpg 1.5x, https://49ers.pressdemocrat.com/wp-content/uploads/wordpress-popular-posts/37820-first_image-75x75@2x.jpg 2x, https://49ers.pressdemocrat.com/wp-content/uploads/wordpress-popular-posts/37820-first_image-75x75@2.5x.jpg 2.5x, https://49ers.pressdemocrat.com/wp-content/uploads/wordpress-popular-posts/37820-first_image-75x75@3x.jpg 3x"  width="75" height="75" alt="" class="wpp-thumbnail wpp_first_image wpp_cached_thumb" loading="lazy" /></a>
<a href="https://49ers.pressdemocrat.com/49ers-lose-jason-verrett-for-season-and-raheem-mostert-for-at-least-eight-weeks/" title="49ers lose Jason Verrett for season and Raheem Mostert for at least eight weeks" class="wpp-post-title" target="_self">49ers lose Jason Verrett for season and Raheem Mostert for ...</a>
 <span class="wpp-meta post-stats"><span class="wpp-comments">55 comments</span> | <span class="wpp-date">posted on September 13, 2021</span></span>
</li>
<li>
<a href="https://49ers.pressdemocrat.com/49ers-look-to-start-season-on-winning-note-five-burning-questions-for-week-1/" title="49ers look to start season on winning note: Five burning questions for week 1" target="_self"><img src="https://49ers.pressdemocrat.com/wp-content/uploads/wordpress-popular-posts/37808-first_image-75x75.jpg" srcset="https://49ers.pressdemocrat.com/wp-content/uploads/wordpress-popular-posts/37808-first_image-75x75.jpg, https://49ers.pressdemocrat.com/wp-content/uploads/wordpress-popular-posts/37808-first_image-75x75@1.5x.jpg 1.5x, https://49ers.pressdemocrat.com/wp-content/uploads/wordpress-popular-posts/37808-first_image-75x75@2x.jpg 2x, https://49ers.pressdemocrat.com/wp-content/uploads/wordpress-popular-posts/37808-first_image-75x75@2.5x.jpg 2.5x, https://49ers.pressdemocrat.com/wp-content/uploads/wordpress-popular-posts/37808-first_image-75x75@3x.jpg 3x"  width="75" height="75" alt="" class="wpp-thumbnail wpp_first_image wpp_cached_thumb" loading="lazy" /></a>
<a href="https://49ers.pressdemocrat.com/49ers-look-to-start-season-on-winning-note-five-burning-questions-for-week-1/" title="49ers look to start season on winning note: Five burning questions for week 1" class="wpp-post-title" target="_self">49ers look to start season on winning note: Five burning ...</a>
 <span class="wpp-meta post-stats"><span class="wpp-comments">77 comments</span> | <span class="wpp-date">posted on September 10, 2021</span></span>
</li>
</ul>

</aside>
<aside id="pd_sidebar_ads_widget_300x600-2" class="widget cph-pd-ads-widget"><div class="dfp-wrap" style="text-align: center;" > 
<div id='ad-12-desktop-300x600' class='dfp-slot dfp-slot-desktop' style='display: inline-block;' data-dfp='pd/sports/49ers' data-size='[300, 600]' ></div>
 </div></aside><aside id="recent-comments-4" class="widget widget_recent_comments"><div class="widget-title"><h4>Links to Comments</h4><div class="arrow-right"></div></div><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Scooter_McG</span> on <a href="https://49ers.pressdemocrat.com/all-rookie-quarterbacks-should-sit/#comment-1282239">&#8220;All rookie quarterbacks should sit&#8221;</a></li><li class="recentcomments"><span class="comment-author-link">49Reasons</span> on <a href="https://49ers.pressdemocrat.com/49ers-rewind-taking-a-look-at-what-led-to-sunday-nights-loss/#comment-1282238">49ers Rewind; Taking a look at what led to Sunday night&#8217;s loss</a></li><li class="recentcomments"><span class="comment-author-link">49Reasons</span> on <a href="https://49ers.pressdemocrat.com/49ers-rewind-taking-a-look-at-what-led-to-sunday-nights-loss/#comment-1282237">49ers Rewind; Taking a look at what led to Sunday night&#8217;s loss</a></li><li class="recentcomments"><span class="comment-author-link">49Reasons</span> on <a href="https://49ers.pressdemocrat.com/49ers-rewind-taking-a-look-at-what-led-to-sunday-nights-loss/#comment-1282236">49ers Rewind; Taking a look at what led to Sunday night&#8217;s loss</a></li><li class="recentcomments"><span class="comment-author-link">RolloTomasi</span> on <a href="https://49ers.pressdemocrat.com/49ers-rewind-taking-a-look-at-what-led-to-sunday-nights-loss/#comment-1282235">49ers Rewind; Taking a look at what led to Sunday night&#8217;s loss</a></li><li class="recentcomments"><span class="comment-author-link">wtfman</span> on <a href="https://49ers.pressdemocrat.com/49ers-rewind-taking-a-look-at-what-led-to-sunday-nights-loss/#comment-1282234">49ers Rewind; Taking a look at what led to Sunday night&#8217;s loss</a></li><li class="recentcomments"><span class="comment-author-link">cubus</span> on <a href="https://49ers.pressdemocrat.com/49ers-rewind-taking-a-look-at-what-led-to-sunday-nights-loss/#comment-1282233">49ers Rewind; Taking a look at what led to Sunday night&#8217;s loss</a></li><li class="recentcomments"><span class="comment-author-link">Jack Hammer</span> on <a href="https://49ers.pressdemocrat.com/49ers-rewind-taking-a-look-at-what-led-to-sunday-nights-loss/#comment-1282232">49ers Rewind; Taking a look at what led to Sunday night&#8217;s loss</a></li><li class="recentcomments"><span class="comment-author-link">49Reasons</span> on <a href="https://49ers.pressdemocrat.com/49ers-rewind-taking-a-look-at-what-led-to-sunday-nights-loss/#comment-1282231">49ers Rewind; Taking a look at what led to Sunday night&#8217;s loss</a></li><li class="recentcomments"><span class="comment-author-link">49Reasons</span> on <a href="https://49ers.pressdemocrat.com/49ers-rewind-taking-a-look-at-what-led-to-sunday-nights-loss/#comment-1282230">49ers Rewind; Taking a look at what led to Sunday night&#8217;s loss</a></li></ul></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget-title"><h4>Twitter</h4><div class="arrow-right"></div></div><div class="textwidget custom-html-widget"><a class="twitter-timeline" data-height="600" data-link-color="#A91F23" href="https://twitter.com/@JackHammer_NFL">Tweets by Jack Hammer</a><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div></aside><aside id="pd_sidebar_ads_widget_300x250-3" class="widget cph-pd-ads-widget"><div class="dfp-wrap" style="text-align: center;" > 
<div id='ad-13-desktop-300x250' class='dfp-slot dfp-slot-desktop' style='display: inline-block;' data-dfp='pd/sports/49ers' data-size='[300, 250]' data-targeting='{"position":"BTF"}' ></div>
 </div></aside><aside id="polls-widget-3" class="widget widget_polls-widget"><div class="widget-title"><h4>Polls</h4><div class="arrow-right"></div></div><div id="polls-229" class="wp-polls">
	<form id="polls_form_229" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_229_nonce" name="wp-polls-nonce" value="1244e74199" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="229" /></p>
		<p style="text-align: center;"><strong>Will the 49ers win this Super Bowl this season?</strong></p><div id="polls-229-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-948" name="poll_229" value="948" /> <label for="poll-answer-948">Yes</label></li>
		<li><input type="radio" id="poll-answer-949" name="poll_229" value="949" /> <label for="poll-answer-949">No</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(229);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(229); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-229-loading" class="wp-polls-loading"><img src="https://49ers.pressdemocrat.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<ul><li><a href="http://49ers.pressdemocrat.com/pollsarchive">Polls Archive</a></li></ul></aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a target="new" href="http://www.shop49ers.com/default.aspx/source/share-a-sale" rel="noopener"><img src="/wp-content/themes/twentythirteen-child/images/SF_300x250.jpg" alt="49ers Merchandise"/></a></div></aside><aside id="pd_sidebar_ads_widget_300x250-4" class="widget cph-pd-ads-widget"><div class="dfp-wrap" style="text-align: center;" > 
<div id='ad-14-desktop-300x250' class='dfp-slot dfp-slot-desktop' style='display: inline-block;' data-dfp='pd/sports/49ers' data-size='[300, 250]' ></div>
 </div></aside>                
        
    
</div>
<!-- END sidebar -->		</aside>
	</div>
</div>

	</div><!-- #content -->

	<div class="dfp-wrap" style="text-align: center;" > 
<div id='ad-15-tablet-728x90' class='dfp-slot dfp-slot-tablet' style='display: inline-block; margin-top: 20px;' data-dfp='pd/sports/49ers' data-size='[728, 90]' data-targeting='{"position":"BTF"}' ></div>
<div id='ad-16-desktop-728x90' class='dfp-slot dfp-slot-desktop' style='display: inline-block; margin-top: 20px;' data-dfp='pd/sports/49ers' data-size='[728, 90]' data-targeting='{"position":"BTF"}' ></div>
 </div>
	<footer id="colophon" class="site-footer">
    	<div class="container">
            <div class="row">
                <div class="col-md-4">
                                    </div>
                <div class="col-md-4">
                                    </div>
                <div class="col-md-4">
                                    </div>
            </div>
        </div>
        <div class="site-info">
            <div class="container">
                <div class="row">
                    <div class="col-md-12">
	                    Copyright &copy;  <a target="_blank" href="http://www.sonomamediainvestments.com/">SMI Media</a>
                    </div>
                </div>
            </div>
	        <div class="dfp-shim dfp-slot-adhesion" style="height: 50px; width: 100%;" ></div>        </div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<div class="dfp-wrap" style="position: fixed; bottom: 0; left: 0; right: 0; width: 100%; z-index: 999; text-align: center; background-color: rgba(0,0,0,.65);" > 
<div id='ad-17-adhesion-320x50' class='dfp-slot dfp-slot-adhesion' style='display: inline-block;' data-dfp='pd/sports/49ers' data-size='[320, 50]' data-targeting='{"loc":"2"}' ></div>
 </div>
			<div class="cph-pd-share-buttons-sticky-outer">
				<div class="cph-pd-share-buttons-sticky"><a target="_blank" class="cph-pd-share-button cph-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2F49ers.pressdemocrat.com%2Fall-rookie-quarterbacks-should-sit%2F&amp;t=%E2%80%9CAll+rookie+quarterbacks+should+sit%E2%80%9D" data-vendor="facebook"> <i class="cph-pd-icon cph-pd-icon-facebook"></i> </a>
<a target="_blank" class="cph-pd-share-button cph-twitter" href="https://twitter.com/intent/tweet?text=%E2%80%9CAll+rookie+quarterbacks+should+sit%E2%80%9D&amp;url=https%3A%2F%2F49ers.pressdemocrat.com%2Fall-rookie-quarterbacks-should-sit%2F" data-vendor="twitter"> <i class="cph-pd-icon cph-pd-icon-twitter"></i> </a>
<a target="_blank" class="cph-pd-share-button cph-reddit" href="https://www.reddit.com/submit?url=https%3A%2F%2F49ers.pressdemocrat.com%2Fall-rookie-quarterbacks-should-sit%2F&amp;title=%E2%80%9CAll+rookie+quarterbacks+should+sit%E2%80%9D" data-vendor="reddit"> <i class="cph-pd-icon cph-pd-icon-reddit"></i> </a>
<a class="cph-pd-share-button cph-email" href="mailto:?subject=Your%20friend%20has%20shared%20an%20article%20from%20Inside%20the%2049ers%20with%20you&amp;body=%E2%80%9CAll%20rookie%20quarterbacks%20should%20sit%E2%80%9D%0D%0Ahttps%3A%2F%2F49ers.pressdemocrat.com%2Fall-rookie-quarterbacks-should-sit%2F%0D%0A%0D%0AThis%20message%20was%20sent%20via%20https%3A%2F%2F49ers.pressdemocrat.com"> <i class="cph-pd-icon cph-pd-icon-email"></i> </a></div>
			</div>
			<div class="cph-pd-share-buttons-sticky-spacer">&nbsp;</div>
			<script type="text/javascript">
				jQuery(function($) {
					$(window).on("load", function() {
						var hasStickyBottom = $(".cph-pd-share-buttons-sticky-spacer:visible"),
						    hasAdhesionAd   = $(".dfp-slot-adhesion:visible");

						if(hasStickyBottom.length && hasAdhesionAd.length) {
							hasAdhesionAd.parent().css({bottom : hasStickyBottom.outerHeight()});
						}
					});
				});
			</script>
						<script type="text/javascript">
				jQuery(function($) {
					$(".cph-pd-share-button[data-vendor]").on("click", function(e) {
						e.stopPropagation();
						e.preventDefault();

						var clicked = $(this),
						    vendor  = clicked.data("vendor"),
						    width   = 600,
						    height  = 700;

						if(vendor === 'pinterest') {
							(function(d) {
								var e = d.createElement('script');
								e.setAttribute('type', 'text/javascript');
								e.setAttribute('charset', 'UTF-8');
								e.setAttribute('src', '//assets.pinterest.com/js/pinmarklet.js?r=' + Math.random() * 99999999);
								d.body.appendChild(e)
							})(document);
						} else {
							if(vendor === 'twitter')
								height = 300;

							window.open(clicked.attr("href"), vendor + '-share', 'width=' + width + ',height=' + height);
						}
					});
				});
			</script>
			<link rel='stylesheet' id='pd-site-plugin-icons-css'  href='https://49ers.pressdemocrat.com/wp-content/plugins/cph-pd-site-plugin/base/icons/style.css?ver=5.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='cph-social-share-css'  href='https://49ers.pressdemocrat.com/wp-content/plugins/cph-pd-site-plugin/base/add-ons/social-share/css/social.css?ver=5.0.0' type='text/css' media='all' />
<script type='text/javascript' id='quicktags-js-extra'>
/* <![CDATA[ */
var quicktagsL10n = {"closeAllOpenTags":"Close all open tags","closeTags":"close tags","enterURL":"Enter the URL","enterImageURL":"Enter the URL of the image","enterImageDescription":"Enter a description of the image","textdirection":"text direction","toggleTextdirection":"Toggle Editor Text Direction","dfw":"Distraction-free writing mode","strong":"Bold","strongClose":"Close bold tag","em":"Italic","emClose":"Close italic tag","link":"Insert link","blockquote":"Blockquote","blockquoteClose":"Close blockquote tag","del":"Deleted text (strikethrough)","delClose":"Close deleted text tag","ins":"Inserted text","insClose":"Close inserted text tag","image":"Insert image","ul":"Bulleted list","ulClose":"Close bulleted list tag","ol":"Numbered list","olClose":"Close numbered list tag","li":"List item","liClose":"Close list item tag","code":"Code","codeClose":"Close code tag","more":"Insert Read More tag"};
/* ]]> */
</script>
<script type='text/javascript' src='https://49ers.pressdemocrat.com/wp-includes/js/quicktags.min.js?ver=5.8.1' id='quicktags-js'></script>
<script type='text/javascript' src='https://49ers.pressdemocrat.com/wp-content/plugins/cph-pd-site-plugin/extra/comment-tweaks/tweaks.js?ver=5.0.0' id='pd-comment-quicktags-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/49ers.pressdemocrat.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://49ers.pressdemocrat.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' src='https://49ers.pressdemocrat.com/wp-content/themes/wp-fanzone/js/navigation.js?ver=20120206' id='wp_fanzone_navigation_js-js'></script>
<script type='text/javascript' src='https://49ers.pressdemocrat.com/wp-content/themes/wp-fanzone/js/skip-link-focus-fix.js?ver=20130115' id='wp-fanzone-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://49ers.pressdemocrat.com/wp-includes/js/comment-reply.min.js?ver=5.8.1' id='comment-reply-js'></script>
<script type='text/javascript' id='wp-ajax-response-js-extra'>
/* <![CDATA[ */
var wpAjax = {"noPerm":"Sorry, you are not allowed to do that.","broken":"Something went wrong."};
/* ]]> */
</script>
<script type='text/javascript' src='https://49ers.pressdemocrat.com/wp-includes/js/wp-ajax-response.min.js?ver=5.8.1' id='wp-ajax-response-js'></script>
<script type='text/javascript' src='https://49ers.pressdemocrat.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://49ers.pressdemocrat.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://49ers.pressdemocrat.com/wp-includes/js/dist/hooks.min.js?ver=a7edae857aab69d69fa10d5aef23a5de' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://49ers.pressdemocrat.com/wp-includes/js/dist/i18n.min.js?ver=5f1269854226b4dd90450db411a12b79' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='simple-comment-editing-js-extra'>
/* <![CDATA[ */
var simple_comment_editing = {"and":"and","confirm_delete":"Do you want to delete this comment?","comment_deleted":"Your comment has been removed.","comment_deleted_error":"Your comment could not be deleted","empty_comment":"Your comment cannot be empty. Delete instead?","allow_delete":"","allow_delete_confirmation":"1","ajax_url":"https:\/\/49ers.pressdemocrat.com\/wp-admin\/admin-ajax.php","nonce":"f83161e123","timer_appearance":"words"};
/* ]]> */
</script>
<script type='text/javascript' id='simple-comment-editing-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "simple-comment-editing", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://49ers.pressdemocrat.com/wp-content/plugins/simple-comment-editing/js/simple-comment-editing.js?ver=2.7.1' id='simple-comment-editing-js'></script>
<script type='text/javascript' src='https://49ers.pressdemocrat.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<script defer type='text/javascript' src='https://49ers.pressdemocrat.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.12' id='akismet-form-js'></script>
			<!-- START Quantcast -->
			<script type="text/javascript">
				var _qevents = _qevents || [];

				(function() {
					var elem = document.createElement('script');
					elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
					elem.async = true;
					elem.type = "text/javascript";
					var scpt = document.getElementsByTagName('script')[0];
					scpt.parentNode.insertBefore(elem, scpt);
				})();

				_qevents.push({
					qacct : "p-qBYyvKf3MMuuQ"
				});
			</script>
			<noscript>
				<div style="display:none;">
					<img src="//pixel.quantserve.com/pixel/p-qBYyvKf3MMuuQ.gif" border="0" height="1" width="1" />
				</div>
			</noscript>
			<!-- END Quantcast -->
		    <script type="text/javascript">
        jQuery(document).ready(function ($) {

            for (let i = 0; i < document.forms.length; ++i) {
                let form = document.forms[i];
				if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="eZtvQBTsNEq-PcF" value="r_nsyh[0L1i" />'); }
if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="Vp_cSaMvgeZ" value="Uc5SRP[K2xtNlM" />'); }
            }

            $(document).on('submit', 'form', function () {
				if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="eZtvQBTsNEq-PcF" value="r_nsyh[0L1i" />'); }
if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="Vp_cSaMvgeZ" value="Uc5SRP[K2xtNlM" />'); }
                return true;
            });

            jQuery.ajaxSetup({
                beforeSend: function (e, data) {

                    if (data.type !== 'POST') return;

                    if (typeof data.data === 'object' && data.data !== null) {
						data.data.append("eZtvQBTsNEq-PcF", "r_nsyh[0L1i");
data.data.append("Vp_cSaMvgeZ", "Uc5SRP[K2xtNlM");
                    }
                    else {
                        data.data = data.data + '&eZtvQBTsNEq-PcF=r_nsyh[0L1i&Vp_cSaMvgeZ=Uc5SRP[K2xtNlM';
                    }
                }
            });

        });
    </script>
	
	<script src="//tru.am/scripts/custom/sonomamedia.js"></script>

</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 48/73 objects using disk
Page Caching using disk: enhanced 

Served from: 49ers.pressdemocrat.com @ 2021-09-30 18:12:54 by W3 Total Cache
-->