<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="pingback" href="">
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
			<!-- Google Analytics -->
			<script>
				// @formatter:off
				(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
				(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
				})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
				
								ga('create', 'UA-37281612-1', 'auto', 'this');
				//ga('this.require', 'displayfeatures');
								ga('create', 'UA-55292935-1', 'auto', 'pdemo');
				//ga('pdemo.require', 'displayfeatures');
								ga('create', 'UA-44780506-1', 'auto', 'smi');
				//ga('smi.require', 'displayfeatures');
				
				function sendGooglePageView() {
					var thisPage = (window.location.pathname.replace(/\/$/, '')) + window.location.search + window.location.hash;
										ga('this.send', 'pageview', thisPage);
										ga('pdemo.send', 'pageview', thisPage);
										ga('smi.send', 'pageview', thisPage);
									}
 
				sendGooglePageView();
			// @formatter:on
			</script>
			<!-- End Google Analytics -->
		
	<!-- This site is optimized with the Yoast SEO plugin v16.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Trey Lance showing ability to unlock 49ers offense</title>
	<meta name="description" content="During practice on Tuesday, rookie quarterback Trey Lance had two plays that showed why the 49ers invested so much to grab him with the third selection in" />
	<link rel="canonical" href="https://49ers.pressdemocrat.com/trey-lance-showing-ability-to-unlock-49ers-offense/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Trey Lance showing ability to unlock 49ers offense" />
	<meta property="og:description" content="During practice on Tuesday, rookie quarterback Trey Lance had two plays that showed why the 49ers invested so much to grab him with the third selection in" />
	<meta property="og:url" content="https://49ers.pressdemocrat.com/trey-lance-showing-ability-to-unlock-49ers-offense/" />
	<meta property="og:site_name" content="Inside the 49ers" />
	<meta property="article:published_time" content="2021-08-04T21:09:27+00:00" />
	<meta property="og:image" content="https://49ers.pressdemocrat.com/wp-content/uploads/2021/08/AP21211082509417.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="800" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@grantcohn" />
	<meta name="twitter:site" content="@grantcohn" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Jack Hammer" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://49ers.pressdemocrat.com/#website","url":"https://49ers.pressdemocrat.com/","name":"Inside the 49ers","description":"Updated news, opinions and discussion about the San Francisco 49ers and other pro football action from The Press Democrat in Santa Rosa, CA","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://49ers.pressdemocrat.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://49ers.pressdemocrat.com/trey-lance-showing-ability-to-unlock-49ers-offense/#primaryimage","inLanguage":"en-US","url":"https://49ers.pressdemocrat.com/wp-content/uploads/2021/08/AP21211082509417.jpg","contentUrl":"https://49ers.pressdemocrat.com/wp-content/uploads/2021/08/AP21211082509417.jpg","width":1200,"height":800,"caption":"San Francisco 49ers quarterback Trey Lance speaks during a news conference at NFL football training camp in Santa Clara, Calif., Thursday, July 29, 2021. (AP Photo/Jeff Chiu)"},{"@type":"WebPage","@id":"https://49ers.pressdemocrat.com/trey-lance-showing-ability-to-unlock-49ers-offense/#webpage","url":"https://49ers.pressdemocrat.com/trey-lance-showing-ability-to-unlock-49ers-offense/","name":"Trey Lance showing ability to unlock 49ers offense","isPartOf":{"@id":"https://49ers.pressdemocrat.com/#website"},"primaryImageOfPage":{"@id":"https://49ers.pressdemocrat.com/trey-lance-showing-ability-to-unlock-49ers-offense/#primaryimage"},"datePublished":"2021-08-04T21:09:27+00:00","dateModified":"2021-08-04T21:09:27+00:00","author":{"@id":"https://49ers.pressdemocrat.com/#/schema/person/f3e3181e067630ad4255ad84540a1de1"},"description":"During practice on Tuesday, rookie quarterback Trey Lance had two plays that showed why the 49ers invested so much to grab him with the third selection in","breadcrumb":{"@id":"https://49ers.pressdemocrat.com/trey-lance-showing-ability-to-unlock-49ers-offense/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://49ers.pressdemocrat.com/trey-lance-showing-ability-to-unlock-49ers-offense/"]}]},{"@type":"BreadcrumbList","@id":"https://49ers.pressdemocrat.com/trey-lance-showing-ability-to-unlock-49ers-offense/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://49ers.pressdemocrat.com/"},{"@type":"ListItem","position":2,"name":"Trey Lance showing ability to unlock 49ers offense"}]},{"@type":"Person","@id":"https://49ers.pressdemocrat.com/#/schema/person/f3e3181e067630ad4255ad84540a1de1","name":"Jack Hammer","image":{"@type":"ImageObject","@id":"https://49ers.pressdemocrat.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/55d1377c17d1015ccb95f52b22db9956?s=96&d=wavatar&r=pg","contentUrl":"https://secure.gravatar.com/avatar/55d1377c17d1015ccb95f52b22db9956?s=96&d=wavatar&r=pg","caption":"Jack Hammer"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Inside the 49ers &raquo; Feed" href="https://49ers.pressdemocrat.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Inside the 49ers &raquo; Comments Feed" href="https://49ers.pressdemocrat.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Inside the 49ers &raquo; Trey Lance showing ability to unlock 49ers offense Comments Feed" href="https://49ers.pressdemocrat.com/trey-lance-showing-ability-to-unlock-49ers-offense/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/49ers.pressdemocrat.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<style id="cph-ads-dynamic-styles" type="text/css">
.dfp-slot { min-height: 1px; min-width: 1px; }
.dfp-wrap { text-align: center; }
.dfp-slot-gallery { display: inherit !important; }
.dfp-slot-adhesion { display: inherit !important; }
@media all and (min-width: 421px) {
	.dfp-slot-adhesion { display: none !important; }
}
.dfp-slot-phone { display: inherit !important; }
@media all and (min-width: 768px) {
	.dfp-slot-phone { display: none !important; }
}
.dfp-slot-tablet { display: none !important; }
.dfp-slot-desktop { display: none !important; }
@media all and (min-width: 768px) and (max-width: 991px) {
	.dfp-slot-tablet { display: inherit !important; }
}
@media all and (min-width: 992px) {
	.dfp-slot-desktop { display: inherit !important; }
}
</style><link rel='stylesheet' id='wp-block-library-css'  href='https://49ers.pressdemocrat.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='pd-site-plugin-styles-css'  href='https://49ers.pressdemocrat.com/wp-content/plugins/cph-pd-site-plugin/overrides.css?ver=5.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='pd-comment-quicktags-css'  href='https://49ers.pressdemocrat.com/wp-content/plugins/cph-pd-site-plugin/extra/comment-tweaks/tweaks.css?ver=5.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='plyr-css-css'  href='https://49ers.pressdemocrat.com/wp-content/plugins/easy-video-player/lib/plyr.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-four-css'  href='https://49ers.pressdemocrat.com/wp-content/plugins/font-awesome-4-menus/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://49ers.pressdemocrat.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://49ers.pressdemocrat.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://49ers.pressdemocrat.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp_fanzone_slider-css'  href='https://49ers.pressdemocrat.com/wp-content/themes/wp-fanzone/css/slider.css?ver=5.8' type='text/css' media='screen' />
<link rel='stylesheet' id='wp_fanzone_responsive-css'  href='https://49ers.pressdemocrat.com/wp-content/themes/wp-fanzone/css/responsive.css?ver=5.8' type='text/css' media='screen' />
<link rel='stylesheet' id='wp_fanzone_font_awesome-css'  href='https://49ers.pressdemocrat.com/wp-content/themes/wp-fanzone/assets/css/font-awesome.min.css?ver=5.8' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='wp_fanzone_googleFonts-css'  href='//fonts.googleapis.com/css?family=Lato%7COswald&#038;ver=5.8' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='wp_fanzone-ie-css'  href='https://49ers.pressdemocrat.com/wp-content/themes/wp-fanzone-child/css/ie.css?ver=5.8' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wp-fanzone-style-css'  href='https://49ers.pressdemocrat.com/wp-content/themes/wp-fanzone-child/style.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='simple-comment-editing-css'  href='https://49ers.pressdemocrat.com/wp-content/plugins/simple-comment-editing/dist/sce-frontend.css?ver=2.7.1' type='text/css' media='all' />
<script type='text/javascript' src='https://49ers.pressdemocrat.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://49ers.pressdemocrat.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://49ers.pressdemocrat.com/wp-content/plugins/cph-pd-site-plugin/base/add-ons/dfp/js/loader.js?ver=5.0.0' id='dfp-ads-js'></script>
<script type='text/javascript' src='https://49ers.pressdemocrat.com/wp-content/plugins/easy-video-player/lib/plyr.min.js?ver=5.8' id='plyr-js-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/49ers.pressdemocrat.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":37547,"token":"acd6d38ecc","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://49ers.pressdemocrat.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.3.6' id='wpp-js-js'></script>
<script type='text/javascript' src='https://49ers.pressdemocrat.com/wp-content/themes/wp-fanzone/js/responsive.js?ver=5.8' id='wp_fanzone_responsive_js-js'></script>
<script type='text/javascript' src='https://49ers.pressdemocrat.com/wp-content/themes/wp-fanzone/js/slider.js?ver=5.8' id='wp_fanzone_slider_js-js'></script>
<script type='text/javascript' src='https://49ers.pressdemocrat.com/wp-content/themes/wp-fanzone/js/jquery.imagesloaded.min.js?ver=5.8' id='wp_fanzone_load_images_js-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://49ers.pressdemocrat.com/wp-content/themes/wp-fanzone/js/html5shiv.js?ver=5.8' id='wp_fanzone_ie-js'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://49ers.pressdemocrat.com/wp-content/themes/wp-fanzone/js/ie-responsive.min.js?ver=5.8' id='wp_fanzone_ie-responsive-js'></script>
<![endif]-->
<script type='text/javascript' src='https://49ers.pressdemocrat.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://49ers.pressdemocrat.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' src='https://49ers.pressdemocrat.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b' id='jquery-masonry-js'></script>
<script type='text/javascript' id='wp_fanzone_custom_js-js-extra'>
/* <![CDATA[ */
var slider_speed = {"vars":"6000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://49ers.pressdemocrat.com/wp-content/themes/wp-fanzone/js/custom.js?ver=5.8' id='wp_fanzone_custom_js-js'></script>
<link rel="https://api.w.org/" href="https://49ers.pressdemocrat.com/wp-json/" /><link rel="alternate" type="application/json" href="https://49ers.pressdemocrat.com/wp-json/wp/v2/posts/37547" /><meta name="generator" content="WordPress 5.8" />
<link rel='shortlink' href='https://49ers.pressdemocrat.com/?p=37547' />
<link rel="alternate" type="application/json+oembed" href="https://49ers.pressdemocrat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F49ers.pressdemocrat.com%2Ftrey-lance-showing-ability-to-unlock-49ers-offense%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://49ers.pressdemocrat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F49ers.pressdemocrat.com%2Ftrey-lance-showing-ability-to-unlock-49ers-offense%2F&#038;format=xml" />
							<meta name="referrer" content="unsafe-url">
						<!-- START Chartbeat -->
			<script type='text/javascript'>
				(function() {
					/** CONFIGURATION START **/
					var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

					_sf_async_config.uid = 60036;
					_sf_async_config.domain = 'pressdemocrat.com';
					_sf_async_config.useCanonical = true;
					_sf_async_config.useCanonicalDomain = true;
															_sf_async_config.sections = ["inside the 49ers"];
																				_sf_async_config.authors = ["grant cohn"];
										/** CONFIGURATION END **/
					function loadChartbeat() {
						var e = document.createElement('script');
						var n = document.getElementsByTagName('script')[0];
						e.type = 'text/javascript';
						e.async = true;
						e.src = '//static.chartbeat.com/js/chartbeat.js';
						n.parentNode.insertBefore(e, n);
					}

					loadChartbeat();
				})();
			</script>
			<!-- END Chartbeat -->
		        <style>
            @-webkit-keyframes bgslide {
                from {
                    background-position-x: 0;
                }
                to {
                    background-position-x: -200%;
                }
            }

            @keyframes bgslide {
                    from {
                        background-position-x: 0;
                    }
                    to {
                        background-position-x: -200%;
                    }
            }

            .wpp-widget-placeholder {
                margin: 0 auto;
                width: 60px;
                height: 3px;
                background: #dd3737;
                background: -webkit-gradient(linear, left top, right top, from(#dd3737), color-stop(10%, #571313), to(#dd3737));
                background: linear-gradient(90deg, #dd3737 0%, #571313 10%, #dd3737 100%);
                background-size: 200% auto;
                border-radius: 3px;
                -webkit-animation: bgslide 1s infinite linear;
                animation: bgslide 1s infinite linear;
            }
        </style>
        	<style id="color-settings">
			.btn-info, .btn-default, .main-navigation li:hover > a, .main-navigation ul ul a, .main-navigation .current_page_item > a, .main-navigation .current-menu-item > a, .navbar-toggle .icon-bar, .main-navigation .current_page_ancestor > a, #copyright, #respond #submit, .post-content form input[type=submit], .post-content form input[type=button], .widget-title h4, .pagination .fa, #footer .widget_calendar thead tr, .site-info, footer .widget_calendar thead tr{
			background-color:#a91f23;
			}
		.top-bar, .btn-info, .nav_container, #footer, .navbar-default .navbar-toggle, footer#colophon{
			border-color:#a91f23;
		}
		aside ul li a, .pagination a, h4.author-title a, .author-info a, cite.fn, a.comment-reply-link, comment-meta a, a.comment-edit-link, .logged-in-as a, .widget_tag_cloud a, .widget_calendar td a, .widget_calendar td a, footer .meta-info span, footer .meta-info a, footer ul li a:hover, .meta-info a:hover, ul li.recentcomments, .post_box a.meta-comment:hover, .entry a:hover, .entry a:focus, .entry a, #breadcrumbs a, #breadcrumbs a:hover, .meta-info, .post a{
		color:#a91f23;
		}
		.arrow-right{
			border-left: 10px solid #a91f23;
		}
		</style>
	        <style>
			ul.pgwSlider{display:none;}
			.pgwSlider .ps-current{width:100%;}			
		</style>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><style type="text/css">.recent-comment a.comment-link {
	 text-decoration: none;
	 display:block;
	 padding: 8px;
	 border: 1px dashed #e8cdab;
}

.recent-comment a.comment-link:hover {
	 background-color: #f2e7cd;
}

.recent-comment .comment-author-gravatar {
	 float:left;
     margin-right: 10px;
}

.recent-comment .comment-author {
	 font-size: 1em;
}

.recent-comment .comment-meta {
	 line-height: 1.2em;
	 text-decoration: none;
}

.recent-comment .comment-date-time {
	 color: #666;
	 font-size: 0.9em;
}

.recent-comment .comment-post-title {
     margin: 25px 0 0.5em 0;
	 text-decoration:none;
	 font-size: 0.9em;
	 font-weight: bold;
	 display:block;
         width: 100%;
}

.recent-comment .comment-text {
	 font-family: Georgia,"Times New Roman",Times,serif;
	 font-style: italic;
	 font-size: 0.9em;
	 color: #888;
}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://49ers.pressdemocrat.com/wp-content/uploads/2017/05/Leather-Grey-Seamless-Pattern-For-Website-Background.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: fixed; }
</style>
	<link rel="amphtml" href="https://49ers.pressdemocrat.com/trey-lance-showing-ability-to-unlock-49ers-offense/amp/">			<!-- START: Mather tracking -->
			<script type="text/javascript">
				(function(cid, mkt, config, domain) {
					var ml = document.createElement('script');
					var s = document.getElementsByTagName('script')[0] || document.head;
					var cb;

					try {
						if(!(cb = localStorage._matherVer)) {
							throw false;
						}
					} catch(e) {
						cb = Math.round(new Date() / 1.0368e9);
					}

					ml.type = 'text/javascript';
					ml.async = true;
					ml.defer = true;
					ml.id = '_mljs';
					ml.src = ('https:' == window.location.protocol ? 'https' : 'http') + '://' + (domain || 'js.matheranalytics.com/s') + '/' + cid + '/' + mkt + '/' + (config ? config + '/' : '') + 'ml.js?cb=' + cb;
					s.parentNode.insertBefore(ml, s);
				})('ma16916', '901956900', '');
			</script>
			<script language="javascript">
				var matherData = {
					version            : "1.12",
					cms                : "WordPress 5.8",
					articleID          : "37547",
					articlePublishTime : "2021-08-04 21:09:27Z",
					articleUpdateTime  : "2021-08-04 21:09:27Z",
					author             : "Jack Hammer",
					articleSource      : "Inside the 49ers",
					articleType        : "article",
					hierarchy          : "",
					section            : "",
					categories         : "Inside the 49ers",
					email              : "",
					userId             : "",
					mediaType          : "",
					premium            : "0",
					metered            : "0",
					pageType           : "article",
					publicationName    : "Inside the 49ers",
					pageNumber         : "",
					paragraphCount     : "2",
					characterCount     : "2455",
					wordCount          : "420"
				};
			</script>
			<!-- END: Mather tracking -->
			<script type="text/javascript" async src="https://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
</head>

<body class="post-template-default single single-post postid-37547 single-format-standard custom-background">
<div class="dfp-wrap" style="position: fixed; bottom: 0; left: 0; right: 0; width: 100%; height: 0; z-index: 1000;" > 
<div id='ad-1-phone-1x1' class='dfp-slot dfp-slot-phone' data-dfp='pd/sports/49ers' data-size='[1, 1]' ></div>
<div id='ad-2-tablet-1x1' class='dfp-slot dfp-slot-tablet' data-dfp='pd/sports/49ers' data-size='[1, 1]' ></div>
<div id='ad-3-desktop-1x1' class='dfp-slot dfp-slot-desktop' data-dfp='pd/sports/49ers' data-size='[1, 1]' ></div>
 </div><div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header">
		<div id="top-bar" class="top-bar">
			<div class="container">
				<div style="padding: .5em 0; text-align: right;">
					<a href="https://www.pressdemocrat.com/" style="float:left; color:#fff;">&lt;= Back to The Press Democrat</a>
					<div>
																																																																													</div> <!--end fan-sociel-media-->
				</div>
			</div>
		</div>
		<div class="site-branding">
			<div class="container">
				<div class="row">
					<div class="col-md-12">
													<div id="site-logo">
								<a href="https://49ers.pressdemocrat.com/" title="Inside the 49ers" rel="home">
									<img src="https://49ers.pressdemocrat.com/wp-content/uploads/2017/05/logo-90x90.png" alt="Inside the 49ers"/>
								</a>
							</div>
						
						<div id="header-ad">
							<div id='ad-4-desktop-728x90' class='dfp-slot dfp-slot-desktop' style='width: 728px; height: 90px;' data-dfp='pd/sports/49ers' data-size='[728, 90]' data-targeting='{"position":"ATF"}' ></div>						</div>

						<div class="clearfix"></div>
					</div>
				</div>
			</div>
		</div><!-- .site-branding -->

		<div class="nav_container">
			<div class="container">
				<nav id="site-navigation" class="main-navigation container-fluid">
					<button class="menu-toggle navbar-toggle" aria-controls="menu" aria-expanded="false">
						<span class="sr-only">Toggle navigation</span>
						<span class="icon-bar"></span>
						<span class="icon-bar"></span>
						<span class="icon-bar"></span>
					</button>
					<div class="menu-header-navbar-container"><ul id="menu" class="menu"><li id="menu-item-29756" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-29756"><a href="http://49ers.pressdemocrat.com/">Home</a></li>
<li id="menu-item-19673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19673"><a href="/feed/"><i class="fa fa-rss fa-1x"></i><span class="fontawesome-text"> RSS</span></a></li>
<li id="menu-item-19674" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19674"><a href="#"><i class="fa fa-th-list fa-1x"></i><span class="fontawesome-text"> Sonoma Media</span></a>
<ul class="sub-menu">
	<li id="menu-item-19681" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19681"><a href="http://www.pressdemocrat.com">Press Democrat</a></li>
	<li id="menu-item-19678" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19678"><a href="http://www.sonomanews.com">Sonoma Index-Tribune</a></li>
	<li id="menu-item-19676" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19676"><a href="http://petaluma360.com">Petaluma Argus-Courier</a></li>
	<li id="menu-item-19679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19679"><a href="http://www.northbaybusinessjournal.com">North Bay Business Journal</a></li>
	<li id="menu-item-19682" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19682"><a href="http://www.sonomamag.com">Sonoma Magazine</a></li>
	<li id="menu-item-19677" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19677"><a href="https://www.laprensasonoma.com">La Prensa Sonoma</a></li>
</ul>
</li>
</ul></div>
				</nav>

			</div>

		</div> <!--end nav_container-->
	</header><!-- #masthead -->

	
	<div id="content" class="site-content container">
<div class="cph_raised_elements">
	<div class="row">
		<div id="primary" class="content-area col-md-9">
			<main id="main" class="site-main" role="main">

				
					
<article id="post-37547" class="post-37547 post type-post status-publish format-standard has-post-thumbnail hentry category-inside-the-49ers">
	<header class="entry-header">
		<h1 class="entry-title">Trey Lance showing ability to unlock 49ers offense</h1>
		<div class="entry-meta">
			 <p class="meta-info"><span><em>
                Posted By <a href="https://49ers.pressdemocrat.com/author/jackhammer/" title="Posts by Jack Hammer" rel="author">Jack Hammer</a>  on  August 4, 2021             </em></span></p>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->
	<div class="entry-content">
		<div style="margin: -15px -15px 15px -15px"></div>
<figure id="attachment_37556" aria-describedby="caption-attachment-37556" style="width: 800px" class="wp-caption aligncenter"><img loading="lazy" class="wp-image-37556 size-large" src="https://49ers.pressdemocrat.com/wp-content/uploads/2021/08/AP21211082509417-1024x683.jpg" alt="" width="800" height="534" srcset="https://49ers.pressdemocrat.com/wp-content/uploads/2021/08/AP21211082509417-1024x683.jpg 1024w, https://49ers.pressdemocrat.com/wp-content/uploads/2021/08/AP21211082509417-300x200.jpg 300w, https://49ers.pressdemocrat.com/wp-content/uploads/2021/08/AP21211082509417-768x512.jpg 768w, https://49ers.pressdemocrat.com/wp-content/uploads/2021/08/AP21211082509417.jpg 1200w" sizes="(max-width: 800px) 100vw, 800px" /><figcaption id="caption-attachment-37556" class="wp-caption-text">San Francisco 49ers quarterback Trey Lance speaks during a news conference at NFL football training camp in Santa Clara, Calif., Thursday, July 29, 2021. (AP Photo/Jeff Chiu)</figcaption></figure>
<p>During practice on Tuesday, rookie quarterback Trey Lance had two plays that showed why the 49ers invested so much to grab him with the third selection in the NFL draft.<br /><br />Taking his second set of reps during team drills, Lance lined up in the shotgun formation. After receiving the snap, the quarterback turned to his right and appeared to give the ball to running back Trey Sermon, but as the majority of the defense chased down Sermon, Lance would take off running around the right end for a big gain. <br /><br />There should be little doubt that Lance will become an integral part of the 49ers running game this season. Time after time the rookie has shown the ability to beat the San Francisco defense with his legs on designed run plays. <br /><br />While the runs were impressive, the way Lance handled the ball may have been just as impressive. With the number of play fakes employed by Kyle Shanahan’s offense, whether in the zone-read portion of the run game or in play-action passing, the ability to move the defense is very important. Lance does this extremely well.<br /><br />A few plays after the run, Shanahan called a passing play. As Lance approached the top of his drop, he felt pressure coming from his right and started to slide to his left. There was a receiver open underneath for a completion that would have resulted in a first down, however, Lance chose to uncork a deep strike to a streaking Trent Sherfield who was running a corner route for a long touchdown.<br /><br />There is no other quarterback currently on the 49ers roster that would even attempt to make that throw, let alone put it right on target and not force the receiver to break stride. <br /><br />Through the 49ers&#8217; first two fully padded practices of training camp on Tuesday and Wednesday, Lance has completed 20 of his 22 pass attempts. The two incompletions consisted of an overthrow on a deep route to a well-covered Richie James and a play that would have been ruled defensive pass interference on a downfield throw to George Kittle.<br /><br />With the ability to defeat defenses with his legs, get them out of position with his play fakes, and beat them at all levels of the field with his arm, Trey Lance will be able to unlock the full potential of the 49ers&#8217; offense.</p>

</p>        <footer class="entry-footer">
			<span class="cat-links">Posted in <a href="https://49ers.pressdemocrat.com/category/inside-the-49ers/" rel="category tag">Inside the 49ers</a></span>        </footer><!-- .entry-footer -->
        
	</div><!-- .entry-content -->


</article><!-- #post-## -->

						<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<div class="nav-previous"><a href="https://49ers.pressdemocrat.com/observations-from-day-6-of-49ers-training-camp/" rel="prev"><span class="meta-nav">&larr;</span>&nbsp;Observations from day 6 of 49ers training camp</a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
					<div class="cph_raised_element" style="margin-top: 30px;">
						<ins class="adbladeads" data-cid="35277-1776599888" data-host="web.adblade.com" data-tag-type="4" data-protocol="https" style="display:none"></ins>
						<script async src="https://web.adblade.com/js/ads/async/show.js" type="text/javascript"></script>
					</div>

					
<div id="comments" class="comments-area">

	
			<h2 class="comments-title">
			This article has 1 Comment		</h2>


		<!--<div id="comment-sort-by" class="cph_raised_element" style="text-align: right; margin-bottom: 15px;">
			<strong>Sort By:</strong>
							<a href="?sortby=new#comment-sort-by" data-sort-by="new">newest</a> | <span>oldest</span>
					</div>
		<script type="text/javascript">
			jQuery(function($) {
				$("#comment-sort-by").on("click", "a", function(e) {
					e.preventDefault();
					var sortBy = $(this).data("sort-by");
					var date = new Date();

					if(sortBy === "new") {
						date.setTime(date.getTime() + (30*24*60*60*1000));
						document.cookie = "wp_reverse_comments=1; expires=" + date.toUTCString() + "; path=/";
					} else if(sortBy === "old") {
						date.setTime(date.getTime() - 1);
						document.cookie = "wp_reverse_comments=0; expires=" + date.toUTCString() + "; path=/";
					}

					setTimeout(function() {
						if(typeof WPAC.RefreshComments === 'function') {
							WPAC.RefreshComments();
						} else {
							location.reload();
						}
					}, 50);
				});
			});
		</script>-->


		
		<ol class="comment-list">
					<li id="comment-1279856" class="comment even thread-even depth-1">
			<article id="div-comment-1279856" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/cdcb3fa121f4c70de298e90d3d95254c?s=32&#038;d=wavatar&#038;r=pg' srcset='https://secure.gravatar.com/avatar/cdcb3fa121f4c70de298e90d3d95254c?s=64&#038;d=wavatar&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn">Ribico</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://49ers.pressdemocrat.com/trey-lance-showing-ability-to-unlock-49ers-offense/#comment-1279856"><time datetime="2021-08-04T15:24:30-07:00">August 4, 2021 at 3:24 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<div id="sce-comment1279856" class="sce-comment"><p>Can’t wait to see Trey in the preseason.</p>
</div><div id="sce-edit-comment1279856" class="sce-edit-comment default"><div class="sce-edit-button" style="display:none;"><a class="sce-edit-button-main" href="https://49ers.pressdemocrat.com/wp-admin/admin-ajax.php?_wpnonce=0b9dc64428&#038;cid=1279856&#038;pid=37547">Click to Edit</a><span class="sce-seperator">&nbsp;&ndash;&nbsp;</span><span class="sce-timer"></span></div><!-- .sce-edit-button --><div class="sce-loading" style="display: none;"><img src="https://49ers.pressdemocrat.com/wp-content/plugins/simple-comment-editing/images/loading.gif" title="Loading" alt="Loading" /></div><!-- sce-loading --><div class="sce-textarea" style="display: none;"><div class="sce-comment-textarea"><textarea class="sce-comment-text" cols="45" rows="8">Can’t wait to see Trey in the preseason.</textarea></div><!-- .sce-comment-textarea --><div class="sce-comment-edit-buttons"><button class="sce-comment-save">Save</button><button class="sce-comment-cancel">Cancel</button><div class="sce-timer"></div></div><!-- .sce-comment-edit-buttons --></div><!-- .sce-textarea --></div><!-- .sce-edit-comment --><div id="sce-edit-comment-status1279856" class="sce-status" style="display: none;"></div><!-- .sce-status -->				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-1279856' data-commentid="1279856" data-postid="37547" data-belowelement="div-comment-1279856" data-respondelement="respond" data-replyto="Reply to Ribico" aria-label='Reply to Ribico'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		</ol><!-- .comment-list -->
		<div class="clearfix"></div>
		
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/trey-lance-showing-ability-to-unlock-49ers-offense/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://49ers.pressdemocrat.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='37547' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="733c393b16" /></p><input type="hidden" id="ak_js" name="ak_js" value="2"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

				
			</main><!-- #main -->
		</div><!-- #primary -->

		<aside id="widget" class="widget-container col-md-3 ">
			
<div id="sidebar" class="clearfix">

	    	        	<aside id="search-2" class="widget widget_search"><form method="get" class="searchform" action="https://49ers.pressdemocrat.com/">
	<input type="text" name="s" id="s" value="Search here.." onfocus='if (this.value == "Search here..") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search here.."; }' />
	<input type="image" src="https://49ers.pressdemocrat.com/wp-content/themes/wp-fanzone/images/search-button.png" alt="Search" id="search-button">
</form></aside><aside id="pd_sidebar_ads_widget_300x250-2" class="widget cph-pd-ads-widget"><div class="dfp-wrap" style="text-align: center;" > 
<div id='ad-5-desktop-300x250' class='dfp-slot dfp-slot-desktop' style='display: inline-block;' data-dfp='pd/sports/49ers' data-size='[300, 250]' data-targeting='{"position":"ATF"}' ></div>
 </div></aside>
<aside id="wpp-2" class="widget popular-posts">
<div class="widget-title"><h4>Most Popular Stories</h4><div class="arrow-right"></div></div>


<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://49ers.pressdemocrat.com/observations-from-day-3-of-49ers-training-camp/" target="_self"><img src="https://49ers.pressdemocrat.com/wp-content/uploads/wordpress-popular-posts/37517-first_image-75x75.jpg" srcset="https://49ers.pressdemocrat.com/wp-content/uploads/wordpress-popular-posts/37517-first_image-75x75.jpg, https://49ers.pressdemocrat.com/wp-content/uploads/wordpress-popular-posts/37517-first_image-75x75@1.5x.jpg 1.5x, https://49ers.pressdemocrat.com/wp-content/uploads/wordpress-popular-posts/37517-first_image-75x75@2x.jpg 2x, https://49ers.pressdemocrat.com/wp-content/uploads/wordpress-popular-posts/37517-first_image-75x75@2.5x.jpg 2.5x, https://49ers.pressdemocrat.com/wp-content/uploads/wordpress-popular-posts/37517-first_image-75x75@3x.jpg 3x"  width="75" height="75" alt="" class="wpp-thumbnail wpp_first_image wpp_cached_thumb" loading="lazy" /></a>
<a href="https://49ers.pressdemocrat.com/observations-from-day-3-of-49ers-training-camp/" class="wpp-post-title" target="_self">Observations from Day 3 of 49ers training camp</a>
 <span class="wpp-meta post-stats"><span class="wpp-comments">28 comments</span> | <span class="wpp-date">posted on July 30, 2021</span></span>
</li>
<li>
<a href="https://49ers.pressdemocrat.com/49ers-top-five-position-battles/" target="_self"><img src="https://49ers.pressdemocrat.com/wp-content/uploads/wordpress-popular-posts/37475-first_image-75x75.jpg" srcset="https://49ers.pressdemocrat.com/wp-content/uploads/wordpress-popular-posts/37475-first_image-75x75.jpg, https://49ers.pressdemocrat.com/wp-content/uploads/wordpress-popular-posts/37475-first_image-75x75@1.5x.jpg 1.5x, https://49ers.pressdemocrat.com/wp-content/uploads/wordpress-popular-posts/37475-first_image-75x75@2x.jpg 2x, https://49ers.pressdemocrat.com/wp-content/uploads/wordpress-popular-posts/37475-first_image-75x75@2.5x.jpg 2.5x, https://49ers.pressdemocrat.com/wp-content/uploads/wordpress-popular-posts/37475-first_image-75x75@3x.jpg 3x"  width="75" height="75" alt="" class="wpp-thumbnail wpp_first_image wpp_cached_thumb" loading="lazy" /></a>
<a href="https://49ers.pressdemocrat.com/49ers-top-five-position-battles/" class="wpp-post-title" target="_self">49ers&#8217; top five position battles</a>
 <span class="wpp-meta post-stats"><span class="wpp-comments">38 comments</span> | <span class="wpp-date">posted on July 23, 2021</span></span>
</li>
<li>
<a href="https://49ers.pressdemocrat.com/will-big-upfront-investment-pay-off-for-49ers-in-2021/" target="_self"><img src="https://49ers.pressdemocrat.com/wp-content/uploads/wordpress-popular-posts/37486-first_image-75x75.jpg" srcset="https://49ers.pressdemocrat.com/wp-content/uploads/wordpress-popular-posts/37486-first_image-75x75.jpg, https://49ers.pressdemocrat.com/wp-content/uploads/wordpress-popular-posts/37486-first_image-75x75@1.5x.jpg 1.5x, https://49ers.pressdemocrat.com/wp-content/uploads/wordpress-popular-posts/37486-first_image-75x75@2x.jpg 2x, https://49ers.pressdemocrat.com/wp-content/uploads/wordpress-popular-posts/37486-first_image-75x75@2.5x.jpg 2.5x, https://49ers.pressdemocrat.com/wp-content/uploads/wordpress-popular-posts/37486-first_image-75x75@3x.jpg 3x"  width="75" height="75" alt="" class="wpp-thumbnail wpp_first_image wpp_cached_thumb" loading="lazy" /></a>
<a href="https://49ers.pressdemocrat.com/will-big-upfront-investment-pay-off-for-49ers-in-2021/" class="wpp-post-title" target="_self">Will big upfront investment pay off for 49ers in 2021?</a>
 <span class="wpp-meta post-stats"><span class="wpp-comments">12 comments</span> | <span class="wpp-date">posted on July 26, 2021</span></span>
</li>
<li>
<a href="https://49ers.pressdemocrat.com/takeaways-from-the-first-week-of-49ers-training-camp/" target="_self"><img src="https://49ers.pressdemocrat.com/wp-content/uploads/wordpress-popular-posts/37523-first_image-75x75.jpg" srcset="https://49ers.pressdemocrat.com/wp-content/uploads/wordpress-popular-posts/37523-first_image-75x75.jpg, https://49ers.pressdemocrat.com/wp-content/uploads/wordpress-popular-posts/37523-first_image-75x75@1.5x.jpg 1.5x, https://49ers.pressdemocrat.com/wp-content/uploads/wordpress-popular-posts/37523-first_image-75x75@2x.jpg 2x, https://49ers.pressdemocrat.com/wp-content/uploads/wordpress-popular-posts/37523-first_image-75x75@2.5x.jpg 2.5x, https://49ers.pressdemocrat.com/wp-content/uploads/wordpress-popular-posts/37523-first_image-75x75@3x.jpg 3x"  width="75" height="75" alt="" class="wpp-thumbnail wpp_first_image wpp_cached_thumb" loading="lazy" /></a>
<a href="https://49ers.pressdemocrat.com/takeaways-from-the-first-week-of-49ers-training-camp/" class="wpp-post-title" target="_self">Takeaways from the first week of 49ers training camp</a>
 <span class="wpp-meta post-stats"><span class="wpp-comments">13 comments</span> | <span class="wpp-date">posted on August 2, 2021</span></span>
</li>
<li>
<a href="https://49ers.pressdemocrat.com/49ers-2021-53-man-roster-prediction/" target="_self"><img src="https://49ers.pressdemocrat.com/wp-content/uploads/wordpress-popular-posts/37492-first_image-75x75.jpg" srcset="https://49ers.pressdemocrat.com/wp-content/uploads/wordpress-popular-posts/37492-first_image-75x75.jpg, https://49ers.pressdemocrat.com/wp-content/uploads/wordpress-popular-posts/37492-first_image-75x75@1.5x.jpg 1.5x, https://49ers.pressdemocrat.com/wp-content/uploads/wordpress-popular-posts/37492-first_image-75x75@2x.jpg 2x, https://49ers.pressdemocrat.com/wp-content/uploads/wordpress-popular-posts/37492-first_image-75x75@2.5x.jpg 2.5x, https://49ers.pressdemocrat.com/wp-content/uploads/wordpress-popular-posts/37492-first_image-75x75@3x.jpg 3x"  width="75" height="75" alt="" class="wpp-thumbnail wpp_first_image wpp_cached_thumb" loading="lazy" /></a>
<a href="https://49ers.pressdemocrat.com/49ers-2021-53-man-roster-prediction/" class="wpp-post-title" target="_self">49ers 2021 53-man roster prediction</a>
 <span class="wpp-meta post-stats"><span class="wpp-comments">16 comments</span> | <span class="wpp-date">posted on July 28, 2021</span></span>
</li>
</ul>

</aside>
<aside id="categories-2" class="widget widget_categories"><div class="widget-title"><h4>Categories</h4><div class="arrow-right"></div></div><form action="https://49ers.pressdemocrat.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="3">2008 game blogs</option>
	<option class="level-0" value="11">2009 draft</option>
	<option class="level-0" value="57">2009 game blogs</option>
	<option class="level-0" value="45">2009 NFL scouting combine</option>
	<option class="level-0" value="62">2009 pregame</option>
	<option class="level-0" value="53">2010 draft</option>
	<option class="level-0" value="88">2010 Game Blogs</option>
	<option class="level-0" value="91">2010 in-game blogs</option>
	<option class="level-0" value="70">2010 NFL Draft</option>
	<option class="level-0" value="71">2010 NFL Scouting Combine</option>
	<option class="level-0" value="97">2010 pregame</option>
	<option class="level-0" value="85">2010 training camp</option>
	<option class="level-0" value="164">2011 NFL Draft</option>
	<option class="level-0" value="17">Add category</option>
	<option class="level-0" value="96">Alex Smith</option>
	<option class="level-0" value="98">Analysis</option>
	<option class="level-0" value="13">Answering your questions</option>
	<option class="level-0" value="26">Around the NFL</option>
	<option class="level-0" value="60">Audio interviews</option>
	<option class="level-0" value="31">Behind the scenes</option>
	<option class="level-0" value="35">Bits and pieces</option>
	<option class="level-0" value="75">Books</option>
	<option class="level-0" value="18">Coaching change</option>
	<option class="level-0" value="69">Coaching staff</option>
	<option class="level-0" value="1380">COMMENTARY</option>
	<option class="level-0" value="29">Comparisons</option>
	<option class="level-0" value="79">Conditioning</option>
	<option class="level-0" value="54">Contract issues</option>
	<option class="level-0" value="19">Contract signings</option>
	<option class="level-0" value="40">Defensive coordinator</option>
	<option class="level-0" value="87">Depth chart</option>
	<option class="level-0" value="48">Exhibition games</option>
	<option class="level-0" value="78">Fantasy football</option>
	<option class="level-0" value="101">Frank Gore</option>
	<option class="level-0" value="37">Free agency</option>
	<option class="level-0" value="76">Front offfice</option>
	<option class="level-0" value="77">Front office</option>
	<option class="level-0" value="56">Game preparations</option>
	<option class="level-0" value="89">History</option>
	<option class="level-0" value="33">Honors and awards</option>
	<option class="level-0" value="6">Injury updates</option>
	<option class="level-0" value="1">Inside the 49ers</option>
	<option class="level-0" value="99">Jimmy Raye</option>
	<option class="level-0" value="46">Labor issues</option>
	<option class="level-0" value="22">Lineup changes</option>
	<option class="level-0" value="61">Looking to the future</option>
	<option class="level-0" value="9">Matchups</option>
	<option class="level-0" value="86">Medical issues</option>
	<option class="level-0" value="102">Michael Crabtree</option>
	<option class="level-0" value="100">Mike Johnson</option>
	<option class="level-0" value="21">Mike Martz</option>
	<option class="level-0" value="82">Mike Singletary</option>
	<option class="level-0" value="74">NFC West</option>
	<option class="level-0" value="4">Nolan&#8217;s Monday press conference</option>
	<option class="level-0" value="81">Non-football activities</option>
	<option class="level-0" value="43">Off-field issues</option>
	<option class="level-0" value="36">Offensive coordinator</option>
	<option class="level-0" value="95">Offensive line</option>
	<option class="level-0" value="47">Offseason camps</option>
	<option class="level-0" value="28">Opinion</option>
	<option class="level-0" value="5">Opponents</option>
	<option class="level-0" value="34">Ownership and management</option>
	<option class="level-0" value="41">Past 49ers</option>
	<option class="level-0" value="24">Past 49ers players</option>
	<option class="level-0" value="114">Patrick Willis</option>
	<option class="level-0" value="51">Personal</option>
	<option class="level-0" value="8">Personalities</option>
	<option class="level-0" value="55">Personnel issues</option>
	<option class="level-0" value="974">Photos</option>
	<option class="level-0" value="92">Play calling</option>
	<option class="level-0" value="93">Play-calling problems</option>
	<option class="level-0" value="12">Player-by-player reviews</option>
	<option class="level-0" value="63">Podcast</option>
	<option class="level-0" value="25">Polls</option>
	<option class="level-0" value="38">Position coaches</option>
	<option class="level-0" value="10">Postgame locker room</option>
	<option class="level-0" value="27">Practice notes</option>
	<option class="level-0" value="64">Practice squad</option>
	<option class="level-0" value="68">Pregame notes</option>
	<option class="level-0" value="84">Pro Football Hall of Fame</option>
	<option class="level-0" value="65">Q&amp;A</option>
	<option class="level-0" value="32">Quarterback talk</option>
	<option class="level-0" value="23">Quotable</option>
	<option class="level-0" value="16">Roster moves</option>
	<option class="level-0" value="15">Rules</option>
	<option class="level-0" value="94">Running backs</option>
	<option class="level-0" value="42">Salary cap</option>
	<option class="level-0" value="39">Satire</option>
	<option class="level-0" value="72">Schedule</option>
	<option class="level-0" value="20">Singletary press briefings</option>
	<option class="level-0" value="83">Special teams</option>
	<option class="level-0" value="30">Stadium</option>
	<option class="level-0" value="7">Strategy</option>
	<option class="level-0" value="59">Tampering</option>
	<option class="level-0" value="50">Trade talk</option>
	<option class="level-0" value="52">Training camp</option>
	<option class="level-0" value="14">Trends</option>
	<option class="level-0" value="49">TV and radio</option>
	<option class="level-0" value="80">Twitter</option>
	<option class="level-0" value="73">Undrafted free agents</option>
	<option class="level-0" value="44">Uniforms and style</option>
	<option class="level-0" value="90">Vernon Davis</option>
	<option class="level-0" value="58">Video recap</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside><aside id="pd_sidebar_ads_widget_300x600-2" class="widget cph-pd-ads-widget"><div class="dfp-wrap" style="text-align: center;" > 
<div id='ad-6-desktop-300x600' class='dfp-slot dfp-slot-desktop' style='display: inline-block;' data-dfp='pd/sports/49ers' data-size='[300, 600]' ></div>
 </div></aside><aside id="recent-comments-4" class="widget widget_recent_comments"><div class="widget-title"><h4>Links to Comments</h4><div class="arrow-right"></div></div><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Ribico</span> on <a href="https://49ers.pressdemocrat.com/trey-lance-showing-ability-to-unlock-49ers-offense/#comment-1279856">Trey Lance showing ability to unlock 49ers offense</a></li><li class="recentcomments"><span class="comment-author-link">BruceLee</span> on <a href="https://49ers.pressdemocrat.com/observations-from-day-6-of-49ers-training-camp/#comment-1279855">Observations from day 6 of 49ers training camp</a></li><li class="recentcomments"><span class="comment-author-link">OldCoach</span> on <a href="https://49ers.pressdemocrat.com/observations-from-day-6-of-49ers-training-camp/#comment-1279854">Observations from day 6 of 49ers training camp</a></li><li class="recentcomments"><span class="comment-author-link">Dee Phiant</span> on <a href="https://49ers.pressdemocrat.com/observations-from-day-6-of-49ers-training-camp/#comment-1279853">Observations from day 6 of 49ers training camp</a></li><li class="recentcomments"><span class="comment-author-link">cubus</span> on <a href="https://49ers.pressdemocrat.com/takeaways-from-the-first-week-of-49ers-training-camp/#comment-1279839">Takeaways from the first week of 49ers training camp</a></li><li class="recentcomments"><span class="comment-author-link">Brodie2Washington</span> on <a href="https://49ers.pressdemocrat.com/takeaways-from-the-first-week-of-49ers-training-camp/#comment-1279836">Takeaways from the first week of 49ers training camp</a></li><li class="recentcomments"><span class="comment-author-link">OldCoach</span> on <a href="https://49ers.pressdemocrat.com/takeaways-from-the-first-week-of-49ers-training-camp/#comment-1279835">Takeaways from the first week of 49ers training camp</a></li><li class="recentcomments"><span class="comment-author-link">George</span> on <a href="https://49ers.pressdemocrat.com/takeaways-from-the-first-week-of-49ers-training-camp/#comment-1279834">Takeaways from the first week of 49ers training camp</a></li><li class="recentcomments"><span class="comment-author-link">BruceLee</span> on <a href="https://49ers.pressdemocrat.com/takeaways-from-the-first-week-of-49ers-training-camp/#comment-1279833">Takeaways from the first week of 49ers training camp</a></li><li class="recentcomments"><span class="comment-author-link">James Foster</span> on <a href="https://49ers.pressdemocrat.com/takeaways-from-the-first-week-of-49ers-training-camp/#comment-1279832">Takeaways from the first week of 49ers training camp</a></li></ul></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget-title"><h4>Twitter</h4><div class="arrow-right"></div></div><div class="textwidget custom-html-widget"><a class="twitter-timeline" data-height="600" data-link-color="#A91F23" href="https://twitter.com/@JackHammer_NFL">Tweets by Jack Hammer</a><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div></aside><aside id="pd_sidebar_ads_widget_300x250-3" class="widget cph-pd-ads-widget"><div class="dfp-wrap" style="text-align: center;" > 
<div id='ad-7-desktop-300x250' class='dfp-slot dfp-slot-desktop' style='display: inline-block;' data-dfp='pd/sports/49ers' data-size='[300, 250]' data-targeting='{"position":"BTF"}' ></div>
 </div></aside><aside id="polls-widget-3" class="widget widget_polls-widget"><div class="widget-title"><h4>Polls</h4><div class="arrow-right"></div></div><div id="polls-229" class="wp-polls">
		<p style="text-align: center;"><strong>Will the 49ers win this Super Bowl this season?</strong></p><div id="polls-229-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><strong><i>Yes <small>(58%, 399 Votes)</small></i></strong><div class="pollbar" style="width: 58%;" title="You Have Voted For This Choice - Yes (58% | 399 Votes)"></div></li>
		<li>No <small>(42%, 293 Votes)</small><div class="pollbar" style="width: 42%;" title="No (42% | 293 Votes)"></div></li>
		</ul><p style="text-align: center;">Total Voters: <strong>692</strong></p></div>
		<input type="hidden" id="poll_229_nonce" name="wp-polls-nonce" value="233bc02334" />
</div>
<div id="polls-229-loading" class="wp-polls-loading"><img src="https://49ers.pressdemocrat.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<ul><li><a href="http://49ers.pressdemocrat.com/pollsarchive">Polls Archive</a></li></ul></aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a target="new" href="http://www.shop49ers.com/default.aspx/source/share-a-sale" rel="noopener"><img src="/wp-content/themes/twentythirteen-child/images/SF_300x250.jpg" alt="49ers Merchandise"/></a></div></aside><aside id="pd_sidebar_ads_widget_300x250-4" class="widget cph-pd-ads-widget"><div class="dfp-wrap" style="text-align: center;" > 
<div id='ad-8-desktop-300x250' class='dfp-slot dfp-slot-desktop' style='display: inline-block;' data-dfp='pd/sports/49ers' data-size='[300, 250]' ></div>
 </div></aside>                
        
    
</div>
<!-- END sidebar -->		</aside>
	</div>
</div>

	</div><!-- #content -->

	<div class="dfp-wrap" style="text-align: center;" > 
<div id='ad-9-tablet-728x90' class='dfp-slot dfp-slot-tablet' style='display: inline-block; margin-top: 20px;' data-dfp='pd/sports/49ers' data-size='[728, 90]' data-targeting='{"position":"BTF"}' ></div>
<div id='ad-10-desktop-728x90' class='dfp-slot dfp-slot-desktop' style='display: inline-block; margin-top: 20px;' data-dfp='pd/sports/49ers' data-size='[728, 90]' data-targeting='{"position":"BTF"}' ></div>
 </div>
	<footer id="colophon" class="site-footer">
    	<div class="container">
            <div class="row">
                <div class="col-md-4">
                                    </div>
                <div class="col-md-4">
                                    </div>
                <div class="col-md-4">
                                    </div>
            </div>
        </div>
        <div class="site-info">
            <div class="container">
                <div class="row">
                    <div class="col-md-12">
	                    Copyright &copy;  <a target="_blank" href="http://www.sonomamediainvestments.com/">SMI Media</a>
                    </div>
                </div>
            </div>
	        <div class="dfp-shim dfp-slot-adhesion" style="height: 50px; width: 100%;" ></div>        </div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<div class="dfp-wrap" style="position: fixed; bottom: 0; left: 0; right: 0; width: 100%; z-index: 999; text-align: center; background-color: rgba(0,0,0,.65);" > 
<div id='ad-11-adhesion-320x50' class='dfp-slot dfp-slot-adhesion' style='display: inline-block;' data-dfp='pd/sports/49ers' data-size='[320, 50]' data-targeting='{"loc":"2"}' ></div>
 </div>
			<div class="cph-pd-share-buttons-sticky-outer">
				<div class="cph-pd-share-buttons-sticky"><a target="_blank" class="cph-pd-share-button cph-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2F49ers.pressdemocrat.com%2Ftrey-lance-showing-ability-to-unlock-49ers-offense%2F&amp;t=Trey+Lance+showing+ability+to+unlock+49ers+offense" data-vendor="facebook"> <i class="cph-pd-icon cph-pd-icon-facebook"></i> </a>
<a target="_blank" class="cph-pd-share-button cph-twitter" href="https://twitter.com/intent/tweet?text=Trey+Lance+showing+ability+to+unlock+49ers+offense&amp;url=https%3A%2F%2F49ers.pressdemocrat.com%2Ftrey-lance-showing-ability-to-unlock-49ers-offense%2F" data-vendor="twitter"> <i class="cph-pd-icon cph-pd-icon-twitter"></i> </a>
<a target="_blank" class="cph-pd-share-button cph-reddit" href="https://www.reddit.com/submit?url=https%3A%2F%2F49ers.pressdemocrat.com%2Ftrey-lance-showing-ability-to-unlock-49ers-offense%2F&amp;title=Trey+Lance+showing+ability+to+unlock+49ers+offense" data-vendor="reddit"> <i class="cph-pd-icon cph-pd-icon-reddit"></i> </a>
<a class="cph-pd-share-button cph-email" href="mailto:?subject=Your%20friend%20has%20shared%20an%20article%20from%20Inside%20the%2049ers%20with%20you&amp;body=Trey%20Lance%20showing%20ability%20to%20unlock%2049ers%20offense%0D%0Ahttps%3A%2F%2F49ers.pressdemocrat.com%2Ftrey-lance-showing-ability-to-unlock-49ers-offense%2F%0D%0A%0D%0AThis%20message%20was%20sent%20via%20https%3A%2F%2F49ers.pressdemocrat.com"> <i class="cph-pd-icon cph-pd-icon-email"></i> </a></div>
			</div>
			<div class="cph-pd-share-buttons-sticky-spacer">&nbsp;</div>
			<script type="text/javascript">
				jQuery(function($) {
					$(window).on("load", function() {
						var hasStickyBottom = $(".cph-pd-share-buttons-sticky-spacer:visible"),
						    hasAdhesionAd   = $(".dfp-slot-adhesion:visible");

						if(hasStickyBottom.length && hasAdhesionAd.length) {
							hasAdhesionAd.parent().css({bottom : hasStickyBottom.outerHeight()});
						}
					});
				});
			</script>
						<script type="text/javascript">
				jQuery(function($) {
					$(".cph-pd-share-button[data-vendor]").on("click", function(e) {
						e.stopPropagation();
						e.preventDefault();

						var clicked = $(this),
						    vendor  = clicked.data("vendor"),
						    width   = 600,
						    height  = 700;

						if(vendor === 'pinterest') {
							(function(d) {
								var e = d.createElement('script');
								e.setAttribute('type', 'text/javascript');
								e.setAttribute('charset', 'UTF-8');
								e.setAttribute('src', '//assets.pinterest.com/js/pinmarklet.js?r=' + Math.random() * 99999999);
								d.body.appendChild(e)
							})(document);
						} else {
							if(vendor === 'twitter')
								height = 300;

							window.open(clicked.attr("href"), vendor + '-share', 'width=' + width + ',height=' + height);
						}
					});
				});
			</script>
			<link rel='stylesheet' id='pd-site-plugin-icons-css'  href='https://49ers.pressdemocrat.com/wp-content/plugins/cph-pd-site-plugin/base/icons/style.css?ver=5.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='cph-social-share-css'  href='https://49ers.pressdemocrat.com/wp-content/plugins/cph-pd-site-plugin/base/add-ons/social-share/css/social.css?ver=5.0.0' type='text/css' media='all' />
<script type='text/javascript' id='quicktags-js-extra'>
/* <![CDATA[ */
var quicktagsL10n = {"closeAllOpenTags":"Close all open tags","closeTags":"close tags","enterURL":"Enter the URL","enterImageURL":"Enter the URL of the image","enterImageDescription":"Enter a description of the image","textdirection":"text direction","toggleTextdirection":"Toggle Editor Text Direction","dfw":"Distraction-free writing mode","strong":"Bold","strongClose":"Close bold tag","em":"Italic","emClose":"Close italic tag","link":"Insert link","blockquote":"Blockquote","blockquoteClose":"Close blockquote tag","del":"Deleted text (strikethrough)","delClose":"Close deleted text tag","ins":"Inserted text","insClose":"Close inserted text tag","image":"Insert image","ul":"Bulleted list","ulClose":"Close bulleted list tag","ol":"Numbered list","olClose":"Close numbered list tag","li":"List item","liClose":"Close list item tag","code":"Code","codeClose":"Close code tag","more":"Insert Read More tag"};
/* ]]> */
</script>
<script type='text/javascript' src='https://49ers.pressdemocrat.com/wp-includes/js/quicktags.min.js?ver=5.8' id='quicktags-js'></script>
<script type='text/javascript' src='https://49ers.pressdemocrat.com/wp-content/plugins/cph-pd-site-plugin/extra/comment-tweaks/tweaks.js?ver=5.0.0' id='pd-comment-quicktags-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/49ers.pressdemocrat.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://49ers.pressdemocrat.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' src='https://49ers.pressdemocrat.com/wp-content/themes/wp-fanzone/js/navigation.js?ver=20120206' id='wp_fanzone_navigation_js-js'></script>
<script type='text/javascript' src='https://49ers.pressdemocrat.com/wp-content/themes/wp-fanzone/js/skip-link-focus-fix.js?ver=20130115' id='wp-fanzone-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://49ers.pressdemocrat.com/wp-includes/js/comment-reply.min.js?ver=5.8' id='comment-reply-js'></script>
<script type='text/javascript' id='wp-ajax-response-js-extra'>
/* <![CDATA[ */
var wpAjax = {"noPerm":"Sorry, you are not allowed to do that.","broken":"Something went wrong."};
/* ]]> */
</script>
<script type='text/javascript' src='https://49ers.pressdemocrat.com/wp-includes/js/wp-ajax-response.min.js?ver=5.8' id='wp-ajax-response-js'></script>
<script type='text/javascript' src='https://49ers.pressdemocrat.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://49ers.pressdemocrat.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://49ers.pressdemocrat.com/wp-includes/js/dist/hooks.min.js?ver=a7edae857aab69d69fa10d5aef23a5de' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://49ers.pressdemocrat.com/wp-includes/js/dist/i18n.min.js?ver=5f1269854226b4dd90450db411a12b79' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='simple-comment-editing-js-extra'>
/* <![CDATA[ */
var simple_comment_editing = {"and":"and","confirm_delete":"Do you want to delete this comment?","comment_deleted":"Your comment has been removed.","comment_deleted_error":"Your comment could not be deleted","empty_comment":"Your comment cannot be empty. Delete instead?","allow_delete":"","allow_delete_confirmation":"1","ajax_url":"https:\/\/49ers.pressdemocrat.com\/wp-admin\/admin-ajax.php","nonce":"b9883dabb8","timer_appearance":"words"};
/* ]]> */
</script>
<script type='text/javascript' id='simple-comment-editing-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "simple-comment-editing", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://49ers.pressdemocrat.com/wp-content/plugins/simple-comment-editing/js/simple-comment-editing.js?ver=2.7.1' id='simple-comment-editing-js'></script>
<script type='text/javascript' src='https://49ers.pressdemocrat.com/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script>
<script defer type='text/javascript' src='https://49ers.pressdemocrat.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.10' id='akismet-form-js'></script>
			<!-- START Quantcast -->
			<script type="text/javascript">
				var _qevents = _qevents || [];

				(function() {
					var elem = document.createElement('script');
					elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
					elem.async = true;
					elem.type = "text/javascript";
					var scpt = document.getElementsByTagName('script')[0];
					scpt.parentNode.insertBefore(elem, scpt);
				})();

				_qevents.push({
					qacct : "p-qBYyvKf3MMuuQ"
				});
			</script>
			<noscript>
				<div style="display:none;">
					<img src="//pixel.quantserve.com/pixel/p-qBYyvKf3MMuuQ.gif" border="0" height="1" width="1" />
				</div>
			</noscript>
			<!-- END Quantcast -->
			<script type="text/javascript">
        jQuery(document).ready(function ($) {
            //$( document ).ajaxStart(function() {
            //});

			
            for (var i = 0; i < document.forms.length; ++i) {
                var form = document.forms[i];
				if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="Hx_Ssgq" value="YTIiErs9SMRpA]tm" />'); }
if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="Cd_xqfE-lgmrDPw" value="YyA_Lm*" />'); }
            }

			
            $(document).on('submit', 'form', function () {
				if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="Hx_Ssgq" value="YTIiErs9SMRpA]tm" />'); }
if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="Cd_xqfE-lgmrDPw" value="YyA_Lm*" />'); }
                return true;
            });

			
            jQuery.ajaxSetup({
                beforeSend: function (e, data) {

                    //console.log(Object.getOwnPropertyNames(data).sort());
                    //console.log(data.type);

                    if (data.type !== 'POST') return;

                    if (typeof data.data === 'object' && data.data !== null) {
						data.data.append("Hx_Ssgq", "YTIiErs9SMRpA]tm");
data.data.append("Cd_xqfE-lgmrDPw", "YyA_Lm*");
                    }
                    else {
                        data.data =  data.data + '&Hx_Ssgq=YTIiErs9SMRpA]tm&Cd_xqfE-lgmrDPw=YyA_Lm*';
                    }
                }
            });

        });
	</script>
	
	<script src="//tru.am/scripts/custom/sonomamedia.js"></script>

</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 51/76 objects using disk
Page Caching using disk: enhanced 

Served from: 49ers.pressdemocrat.com @ 2021-08-04 15:24:33 by W3 Total Cache
-->